Scratchy Sound, Erratic Sound, or Sound Stops

SYMPTOMS

When you use any of the programs listed earlier in this article, you may
experience any of the following symptoms:

  • The computer stops responding (hangs) when you start the
    program.
  • Sound playback in the program is scratchy or distorted.
  • Sound playback in the program stops unexptectedly after a few
    seconds.

CAUSE

This behavior can occur if any of the following sound cards are installed
on your computer:

  • Media Vision Pro Audio Spectrum 16
  • Logitech SoundMan 16
  • Creative Labs Sound Blaster 16
  • Windows Sound System
  • Yamaha OPL/3

RESOLUTION

To resolve this issue, change the DMA channel settings for your sound card.
To do this, use the appropriate method for your version of Microsoft
Windows.

Changing the DMA Channel in Windows 95/98

  1. Click Start, point to Settings, and then click
    Control Panel.
  2. Double-click the System icon.
  3. On the Device Manager tab, double-click the Sound, Video
    And Game Controllers
    branch to expand it.
  4. Under the Sound, Video And Game Controllers branch,
    double-click your sound card.
  5. On the Resources tab, click to clear the Use Automatic
    Settings
    check box.
  6. In the Resource Settings list, click Direct Memory
    Access
    , and then click Change Setting.
  7. In the Values box, click the up and down arrows to change the
    DMA setting. If there are no resource conflicts listed in the
    Conflict Information box, click OK.
  8. Click OK again, and then click Yes.
  9. Restart the computer.

Changing the DMA Channel in Windows 3.x

  1. In the Main program group, double-click Control
    Panel
    .
  2. Double-click Drivers.
  3. In the list of installed devices, click your sound card, and then
    click Setup.
  4. Change the DMA channel.


    NOTE: For best results with Logitech or Media Vision sound cards, use a DMA setting of 7 or 5.
  5. Click OK, and then click Close.
  6. Restart Windows when you are prompted to do so.
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