Windows Vista 서비스 팩 1을 설치한 후 "사용 가능한 업데이트 보기"를 누르면 언어 팩을 사용할 수 없다

현상

Windows Vista 서비스 팩 1(SP1)을 설치한 후 제어판의 Windows Update 항목에서 사용 가능한 업데이트 보기를 누르면 언어 팩을 사용할 수 없습니다.

참고 Windows Vista Ultimate용 언어 팩만 사용할 수 있습니다.

원인

Windows Vista SP1은 두 번 출시될 예정입니다. 처음 출시되는 Windows Vista SP1은 다음 언어 버전으로 제공됩니다.
  • 영어
  • 프랑스어
  • 독일어
  • 일본어
  • 스페인어
두 번째로 출시되는 Windows Vista SP1은 나머지 31개 언어 버전으로 제공됩니다. Windows Vista SP1은 2008년 후반에 두 번째로 출시될 예정입니다.

Windows Vista SP1이 현재 모든 언어 팩과 호환되지 않기 때문에 Windows Vista SP1이 두 번째로 출시될 때까지 Windows Update에서 처음 출시되는 Windows Vista SP1의 사용자에게 언어 팩을 제공하지 않습니다. 따라서 이 구역에 나와 있는 5개 언어 팩 중 하나를 설치하려는 경우 Windows Vista SP1을 설치하기 전에 언어 팩을 설치해야 합니다.

해결 과정

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1: 나중에 다시 확인

이 문제를 해결하려면 나중에 원하는 언어 팩을 확인합니다. Windows Vista SP1은 2008년 후반에 다른 언어로 제공됩니다. Windows Vista SP1이 두 번째로 출시되면 언어 팩을 설치할 수 있습니다.

방법 2: Windows Vista SP1 제거

이 문제를 해결하려면 Windows Vista SP1을 제거합니다. 원하는 언어 팩을 사용할 수 있을 때 Windows Vista SP1을 다시 설치할 수 있습니다.

Windows Vista SP1을 제거하려면 다음과 같이 하십시오.
  1. 시작시작 단추 을 누르고 검색 시작 상자에 제어판을 입력한 다음 프로그램 목록에서 제어판을 누릅니다.

    사용자 계정 컨트롤 권한 관리자 암호나 확인을 요청하는 메시지가 나타나면 암호를 입력하거나 계속을 누릅니다.
  2. 프로그램을 누릅니다.
  3. 프로그램 및 기능을 누릅니다.
  4. 설치된 업데이트 보기를 누릅니다.
  5. Service Pack for Microsoft Windows (KB936330)를 누른 다음 제거를 누릅니다.
속성

문서 ID: 947875 - 마지막 검토: 2008. 6. 2. - 수정: 1

피드백