현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

이 브라우저는 지원되지 않습니다.

사이트를 사용하여 브라우저를 업데이트해야 합니다.

최신 버전의 Internet Explorer를 업데이트하세요.

PRJ: 특정 작업 보기에서 인쇄 하는 방법

Office 2003에 대한 지원이 종료되었습니다.

Microsoft는 2014년 4월 8일 Office 2003에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.

이 문서의 영문 버전 보기:141654
요약
Microsoft Project에서 같은 Gantt 차트 보기를 인쇄할 때 선택된 된 그룹의 작업 및/또는 특정 날짜 표시줄 인쇄할 수 있습니다.
추가 정보

특정 작업 선택

원하는 작업에 대 한 일반적인 특성이 있는 경우 필터 조건을 충족 하지 않으면 작업 보기에 필터를 적용할 수 있습니다. 작업 보기에서 예를 들어, 날짜 범위 필터는 작업만 표시 됩니다; 지정 된 두 날짜 사이 있는 작업 범위 필터 지정한 두 ID 숫자 작업 블록을 보여 줍니다.

인쇄 작업 조건 없는 일반적인 경우, "태그 를" 원하는 작업에서 각 값을 설정 하는 작업의 표시 필드에 "예"를 선택 합니다. 필터를 다음 생성할 수 작업 "예"에 표시 된 필드에 필터링 된.

참고: "표시" 필드와 동일한 방식으로 "플래그" 필드를 사용할 수 있습니다.

Microsoft Project 2010에서 테이블에 "표시" 필드를 추가:

1. (예를 들어, 기간 열) 삽입 된 열의 오른쪽 원하는 열을 클릭 합니다.

2. 서식 탭에서 열 삽입을 클릭 합니다.

3. 필드 이름 목록에서 표시를 클릭 합니다. 확인을 클릭 합니다.

Microsoft Project 2007 및 이전 버전에서 테이블에 "표시" 필드를 추가:
  1. (예를 들어, 기간 열) theinserted 열의 오른쪽 원하는 열을 클릭 합니다.
  2. 삽입 메뉴에서 열 삽입을 클릭 합니다.
  3. 필드 이름 목록에서 표시를 클릭 합니다. 확인을 클릭 합니다.
Microsoft Project 2010에서 "표시 된 작업" 필터를 만들려면

1. 보기 탭에서 필터 드롭다운 목록을 클릭 하 고 고급 필터를 클릭 합니다.

2. 고급 필터 대화 상자에서 새로 만들기를 클릭 합니다.

3. 이름 필드에 "표시 된 작업" 새 필터의 이름으로 입력 합니다. "메뉴에 표시" 옵션을 선택 합니다.

4. 필드 이름 열에서 "표시"를입력 합니다.

5. 조건 열에서 "같음"을입력 합니다.

6. 값 열에서 "예"를입력 합니다.

7. 저장을 클릭 합니다.


Microsoft Project 2007 및 이전 버전에서 "표시 된 작업" 필터를 만들려면

  1. 98through Microsoft Project에서에서 프로젝트 메뉴의 2007 (또는 도구 메뉴에서 Microsoft Project 버전 4.0과 4.1) 필터링을 클릭 한 다음 고급 필터를 클릭 합니다.
  2. 고급 필터 대화 상자에서 새로 만들기를 클릭 합니다.
  3. 이름 필드에 입력 "MarkedTasks" 새 필터의 이름으로 "메뉴에 표시" 옵션을 선택 합니다.
  4. 필드 이름 열에서 입력"표시".
  5. 조건 열에서 입력"같음".
  6. 값 열에서 입력"예".
  7. 확인을 클릭 합니다.
이제 필터를 실행할 적용을 클릭 수 있습니다.

특정 날짜 표시줄 인쇄 하려면

여러 번 필터링 원하는 출력을 얻을 수 있는 첫 단계 일 뿐이. Microsoft Project daterange 인쇄물의 정의를 유연 하 게를 하면 됩니다. Microsoft Project 2010에서 날짜 범위 함수를 사용 하려면 다음과이 같이 하십시오.

1. 파일 탭에서 인쇄를 클릭 합니다.

2. 설정 섹션에서 시작 입력 하 여 출력 날짜 범위를 지정 하 고 완료 날짜 필드를 날짜에서입니다.

참고:Microsoft Project에서는 프로젝트 시작 날짜 및 프로젝트 완료 날짜 2 단계 같이 수동으로 지정 하지 않으면 작업을 필터링 하는 경우에 기본 날짜 범위는 날짜입니다.

Microsoft Project 2007 및 이전 버전의 날짜 범위 함수를 사용 하려면 다음과이 같이 하십시오.

  1. 파일 메뉴에서 인쇄를 클릭 합니다.

    인쇄 commandis를 도구 모음에서 인쇄 단추를 다릅니다. 인쇄 명령을 beused 날짜 범위를 정의 해야 합니다.
  2. 날짜 표시줄 옵션 시작 입력 하 여 youroutput에 대 한 날짜 범위를 지정 하 고 완료 날짜에서 날짜와 날짜 Tofields.

    참고: Microsoft Project에서는 프로젝트 시작 날짜와 projectfinish 날짜를 기본 날짜 범위 unlessthe 날짜 2 단계 같이 수동으로 지정 된 작업을 필터링 하는 경우에.

다른 보기에 대 한 참고 사항

달력 보기

필터를 적용 한 후 표시 되는 작업 수를 최대화 하려면 서식 메뉴에서 레이아웃 지금 명령 사용 하도록 필요할 수 있습니다. 있습니다 제한 될 수 있습니다 작업 표시 날짜 상자 크기에 따라 일정에.

PERT 차트

PERT 차트 보기를 필터링 할 수 없는 나 특정 날짜 표시줄을 인쇄 합니다. PERT 차트 항상 프로젝트에 존재 하는 모든 작업을 표시.

자원 그래프

자원 필터를 적용 하기 전에 어떻게 필터링 된 자원 지정할 필요는 그래프에서 나타납니다.

  1. Microsoft Project 2010 (또는 Microsoft Project 2007 및 이전 버전의 서식 메뉴)의 형식 탭에서 막대 스타일을 클릭 합니다.
  2. 필터링 된 자원에서 좌 변에 stylefor 초과 할당 및 할당 된 리소스를 선택 합니다.
  3. 원한다 면 thegraph를 기준으로 필터링 된 자원에서 개별 리소스를 표시할 수 또는 표시 안 함 대화 상자의 오른쪽에 있는 선택 된 forResources 일 수 있습니다.

시트 보기 (자원 시트, 작업 시트)

이러한 보기에 날짜 표시줄 없으므로 필터링 될 수 있습니다 적절 한 필터 유형에 따라.

자원 배정 현황

작업 필터 대신이 보기에 자원 필터를 만들어야 한다는 점을 제외 하면 이들은 Gantt 보기에 비슷합니다.
참조
자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 해당 문서를 확인하십시오.
44582 PRJ: 대화형 필터를 만드는 방법
prj2000

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 141654 - 마지막 검토: 03/14/2015 07:29:00 - 수정: 5.0

  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • kbhowto kbusage kbmt KB141654 KbMtko
피드백
microsoft.com/c.gif?DI=4050&did=1&t=">r Ctrl = ""; document.write(" t' src='" + (window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); pt>");