OL98: 가져오기 다중 파트 주소 필드 수정 방법

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

189121
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
요약
이 문서에서는 Microsoft Outlook 98 성공적으로 가져온 수 있도록 여러 부분으로 주소 필드가 들어 있는 내보낸된 연락처 목록을 수정하려면 Microsoft Excel에서 사용하는 방법에 대해 설명합니다.
추가 정보
다른 정보 관리 프로그램의 데이터를 내보낼 때, 집 또는 사무실 주소 필드를 여러 부분으로 나눌 수 것을 알 수 있습니다. 헤더의 필드 이름을 살펴보면 다음을 확인할 수 있습니다:
   ADDR1     ADDR2     ADDR3				
각 필드에 있는 번지 부분을 포함할 수 있습니다. 집 주소 다음 필드를 포함할 수 있지만 한 필드를 아파트 번호를 포함할 수 있습니다. 이 형식으로 파일을 Outlook으로 가져올 경우 주소의 각 구성 요소에 대해 별도의 항목을 만듭니다.

Excel importable 한 필드로 별도의 주소 필드에 데이터를 통합할 수 있습니다. 이 프로세스가 올바르게 Outlook으로 가져오는 주소를 만듭니다.

올바른 형식으로 데이터 저장

정보 관리 소프트웨어를 다음 형식 중 하나에서 연락처 정보를 내보낼 수 있도록 해야 합니다:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
이러한 형식을 하나로 데이터를 내보낸 있어야 후 Excel에서 열 수 있습니다. Excel에서 데이터 파일을 열 때 데이터 파일의 머리글을 찾을 수 있게 됩니다.

Excel에서 파일 열기 및 데이터 파일 머리글 편집

  1. Excel의 파일 메뉴에서 열기를 클릭하십시오.
  2. 파일 형식 목록에서 모든 파일을 클릭합니다 (*. *).
  3. 찾아 주소 정보가 들어 있는 필드 이름을 기록해 둡니다. 예를 들어,:
         ADDR1     ADDR2     ADDR3						
  4. (위치를 중요하지 않은) 열을 선택합니다. 대해 삽입 메뉴에서 새 열을 삽입하려면 열을 클릭합니다. 새 열의 맨 위 셀을 클릭하고 올바른 Outlook 필드에 해당하는 이름을 이름. 예를 들면:
    "비즈니스 동", "홈 동", "기타 번지"
    인용 부호는 포함하지 마십시오.

    Outlook으로 가져오는 데 사용할 수 있는 필드 이름에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    185361내부 필드 OL98: Outlook 폴더 사용
  5. 새 열을 클릭하여 새 필드 이름 아래에 있는 셀을 선택합니다. 3 단계에서 적어 둔 셀 주소를 사용하여 다음 수식을 입력합니다
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    결합할 예를 들어 셀의 주소를 셀 주소 위치:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    셀에 이제 결합된 주소가 포함됩니다.
  6. 새 셀을 선택합니다. 마지막 행 데이터 및 새 열의 셀 이동, Shift 키를 누른 채 열의 마지막 셀을 클릭하십시오. [편집] 메뉴에서 [채우기 를 가리킨 다음 아래쪽 을 누릅니다. 이 수식은 올바른 셀 참조 사용하여 셀의 나머지 복사합니다.

    Excel에서 수식을 복사하는 방법에 대한 자세한 내용은 도움말 메뉴에서 목차와 색인, 복사 입력한 수식을 두 번 클릭합니다.

    Outlook 필드 매핑에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    182728OL98: 사용 가져오기 없음에 대한 필드 매핑
  7. 파일 메뉴에서 파일 형식 목록에서 다른 이름으로 저장 을 클릭하여, 선택한 "텍스트 (delimited)(*txt) 탭"또는"OS/2 또는 MS-DOS CSV (*.csv)." 파일 이름을 입력한 다음 저장을 클릭하십시오.
올바른 Outlook 필드의 이름이 일치하지 않도록 하려면 머리글 이름을 확인하십시오. 필요한 모든 수정 및 텍스트 파일 (CSV) 파일을 Outlook으로 가져올 수 있도록 저장하십시오.

텍스트 파일을 Outlook으로 가져오는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
179556OL98: 가져오기 및 Outlook 프로그램 텍스트 데이터 내보내기 방법
ACT ECCO Symantec 98 수정

경고: 이 문서는 자동 번역되었습니다

속성

문서 ID: 189121 - 마지막 검토: 02/07/2014 01:47:38 - 수정: 1.0

  • Microsoft Outlook 98 Standard Edition
  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMtko
피드백