현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Step by Step: OneNote 2010 실행 시 "Microsoft OneNote 작동이 중지되었습니다" 오류

현상
OneNote 2010을 실행하면 "Microsoft OneNote 작동이 중지되었습니다"라는 오류가 발생하면서 파일이 열리지 않습니다.



원인
선행 작업에서 어떠한 오류나 프로그램 간의 충돌이 발생하여 캐시 파일이 손상되었거나 캐시 파일 저장 공간이 부족하여 발생할 수 있는 문제입니다.



방법 1: 캐시 파일이 손상된 경우 캐시 파일을 삭제하여 해결하기
  1. [시작], [실행]을 차례대로 클릭하세요.



  2. 실행 창에 onenote /safeboot를 입력하고 [확인]을 클릭하세요.


    onenote 다음에 한 칸 띄고 /safeboot를 입력합니다.

  3. OneNote 오류 복구 창이 나타나면 [캐시 지우기]를 클릭하세요.


    1. [캐시 지우기]를 클릭하면 캐시 파일 삭제 후 OneNote가 자동으로 다시 실행됩니다.

    2. 캐시 파일 삭제 후 OneNote를 다시 실행하면 이전에 삭제했던 캐시 파일이 자동으로 복구됩니다.

  4. OneNote가 다시 실행된 후, [파일], [열기], [전자 필기장 열기]를 차례대로 클릭하세요.



  5. 전자 필기장 열기 화면에서 이전에 작업하던 파일을 클릭하고 [열기]를 클릭하세요.



  6. 오류 없이 정상적으로 파일이 열리는 것을 확인 할 수 있습니다.


방법 2: 캐시 파일 저장 공간이 부족한 경우 캐시 파일 위치를 수정하여 해결하기
  1. OneNote 2010을 실행하고 [파일], [옵션]을 차례대로 클릭하세요.



  2. OneNote 옵션 화면에서 [저장 및 백업]을 클릭하고 오른쪽 화면의 캐시 파일 위치에서 [수정]을 클릭하세요.



  3. 폴더 선택 화면에서 캐시 파일을 저장할 폴더를 지정하고 [선택]을 클릭하세요(이 문서에서는 예시로 캐시 파일 저장 폴더를 D:\OneNote로 지정하였습니다).



  4. OneNote 옵션 화면에서 [확인]을 클릭하세요.



  5. 다음과 같은 Microsoft OneNote 메시지가 나타나면 [확인]을 클릭하세요. OneNote를 종료한 후 다시 시작하면 OneNote가 정상적으로 작동하는 것을 확인할 수 있습니다.



동영상 보기

동영상 재생 중 화면을 두 번 클릭하면 "전체 화면 보기"가 가능합니다.

캐시 파일이 손상된 경우 캐시 파일을 삭제하여 해결하기



캐시 파일 저장 공간이 부족한 경우 캐시 파일 위치를 수정하여 해결하기



의견 보내기
의견 보내기
Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견 보내주시기 바랍니다.
속성

문서 ID: 2444813 - 마지막 검토: 05/26/2014 10:46:00 - 수정: 3.4

Microsoft OneNote 2010, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate, Windows 7 Enterprise

  • kbstepbystep kbtshoot kbvideocontent KB2444813
피드백
;m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">