현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Internet Explorer 8에서 새 탭을 열면 빈 페이지가 나타남 [Step by Step]

현상
Internet Explorer 8에서 새 탭을 열면 닫힌 탭 다시 열기, InPrivate로 검색, 바로 연결 사용 등의 기능이 모두 사라지고 빈 페이지만 나타납니다.





원인
다른 시스템 작업으로 인해 예기치 않게 레지스트리 값이 수정되었기 때문에 발생할 수 있습니다.


해결 방법


이 방법에는 레지스트리 수정 방법이 설명되어 있습니다. 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수도 있으므로 다음 단계를 주의하여 수행해야 합니다. 추가 보호 조치로 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 이렇게 하면 문제가 발생하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리 백업 방법에 대한 자세한 내용은 다음 문서를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.

레지스트리 백업
  1. [시작]을 클릭하고 검색 창에 regedit를 입력하세요. 상단의 검색 결과에서 [regedit]를 클릭하세요.


    사용자 계정 컨트롤 메시지가 나타나면 관리자 암호를 입력하거나 [예]를 클릭합니다.

  2. 레지스트리 편집기 화면에서 HKEY_CLASSES_ROOT\TypeLib\{EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}\1.1\0\win32 경로로 이동하세요. [win32]를 마우스 오른쪽 단추로 클릭하고 [사용 권한]을 클릭하세요.



  3. win32의 사용 권한 화면에서 Windows에 로그온되어 있는 사용자 이름을 클릭하고 모든 권한[허용] 체크 박스가 체크되어 있는지 확인하세요. 만약 모든 권한[허용] 체크 박스가 체크되어 있지 않다면 [고급]을 클릭하세요.



  4. win32 고급 보안 설정 화면에서 [소유자]를 클릭하세요. 소유자를 다음으로 변경에서 현재 Windows에 로그온되어 있는 사용자 이름을 선택하고 [확인]을 클릭하여 소유자를 변경하세요.



  5. win32의 사용 권한 화면에서 방금 전에 소유자로 변경한 사용자 이름을 선택하고 모든 권한[허용] 체크 박스에 체크한 후 [확인]을 클릭하세요.



  6. 레지스트리 편집기의 오른쪽 화면에서 [기본값]을 두 번 클릭하세요.



  7. 문자열 편집 화면에서 값 데이터C:\Windows\System32\ieframe.dll로 되어있는지 확인하세요. 만약 C:\Windows\System32\ieframe.dll이 아니라면 C:\Windows\System32\ieframe.dll로 수정하고 [확인]을 클릭하세요.



  8. 레지스트리 편집기를 닫고 컴퓨터를 다시 시작하세요. Internet Explorer 8을 실행하고 새 탭을 열면 닫힌 탭 다시 열기, InPrivate로 검색, 바로 연결 사용 등의 기능이 다시 정상적으로 표시되는 것을 확인할 수 있습니다.



  9. 만약 문제가 여전히 해결되지 않았다면 Windows 탐색기에서 C:\Windows\System32 폴더로 이동한 후 해당 폴더에 ieframe.dll 파일이 있는지 확인하세요. 만약 ieframe.dll이 없다면 같은 환경의 정상적인 시스템에서 ieframe.dll을 복사한 후 문제가 일어나고 있는 시스템의 해당 경로에 붙여 넣으세요.


동영상 보기

동영상 재생 중 화면을 두 번 클릭하면 "전체 화면 보기"가 가능합니다.


의견 보내기
의견 보내기
Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견 보내주시기 바랍니다.
속성

문서 ID: 2521270 - 마지막 검토: 05/26/2014 11:07:00 - 수정: 2.4

Windows Internet Explorer 8

  • kbstepbystep kbtshoot kbvideocontent KB2521270
피드백