인한 Winword와 잘못된 페이지 오류 있는 모듈 User32.dll Works Suite 메시지 오류:

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

257417
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
Microsoft Word 2000 문서를 닫을 때 잘못된 작업의 발생했음을 알리는 오류 메시지가 나타날 수 있습니다. 자세히 를 누르면 다음 오류 메시지가 나타날 수 있습니다.
Winword와 User32.dll 모듈에서 잘못된 페이지 오류가 발생합니다.
원인
다음 조건에 해당하면 이 문제가 발생할 수 있습니다.
  • Word 2000 Office 길잡이를 사용할 수 있게 동안 Works Suite 추가 기능의 템플릿 Word에서 만든 Word 2000 문서를 엽니다.
  • 문서 창의 오른쪽 위 모서리에 있는 닫기 단추를 클릭하여 Word 2000 문서를 닫습니다.
Office 길잡이에 Word 2000 및 Word 서식 파일의 작동 Suite 추가 기능에서 사이에 닫는 충돌이 오류 메시지를 생성합니다. 모든 이 이로 인해 데이터 손실이 발생할 합니다지 않습니다.
해결 방법
이 문제를 해결하려면 다음 방법을 아래에 있는 순서대로 사용하십시오.

다른 Office 길잡이를 해제하고 Word 2000 문서를 다시 만들기

해당 알림 및 re-create Word 2000 문서를 해제하려면 다음을 수행합니다.
  1. Works Suite 시작하십시오.
  2. Works Suite 작업 표시 아이콘을 프로그램 탭을 클릭한 다음 Word 를 클릭하십시오.
  3. 사용하려면 원하는 작업을 클릭한 다음 시작 을 누릅니다.
  4. 사용할 서식 파일을 클릭한 다음 마침 을 클릭하십시오.
  5. 원래 Word 2000 문서를 엽니다.
  6. 문서의 첫 번째 페이지에 텍스트를 선택하십시오.
  7. 편집 메뉴에서 복사 를 클릭하십시오.
  8. 새 문서로 전환하여 작업 표시줄 단추를 클릭하십시오.
  9. 새 문서에 있는 첫 번째 페이지 위쪽에 삽입 지점을 놓은 다음 편집 메뉴에서 붙여넣기 를 클릭하십시오.
  10. 원본 문서로 되돌아가십시오 작업 표시줄 단추를 클릭하십시오.
  11. 새 문서에서 다시 만들어야 할 각 페이지에 대해 6-10 단계를 반복하십시오.
  12. 새 문서를 숨기기 Office 길잡이도움말 메뉴에서.
  13. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  14. 다른 이름으로 저장 대화 상자에서 원하는 문서를 저장할 위치를 찾습니다.
  15. 파일 이름 상자에 문서 이름을 입력한 다음 저장 을 클릭하십시오.
참고: 이 방법은 이 문서의 "현상" 절에 나와 있는 오류 메시지가 트리거하는 문제가 문서를 수정하지 않습니다. 각 이러한 문제가 있는 문서가 원래 문서를 다시 만들려면 이 메서드를 따라야 합니다.

Office 길잡이 끄기, 해제 않으려는 경우 또는 이전 방법에서 설명한 방법으로 다시 너무 많은 문서가 있으면 다음 방법을 계속하십시오.

Works Suite 추가 기능에서 Word 제거

이 문서의 "현상" 절에 나와 있는 오류 메시지가 생성되는 닫는 충돌을 방지하기 위해 Word Works Suite 추가 기능에서 제거해야 합니다. 그러나 이 방법을 사용하면 계속 진행하기 전에 Word Works Suite 추가 기능에서 제거하는 단점에 대한 내용은 이 문서의 "추가 정보" 절을 참조하십시오.

Works Suite 추가 기능에서 Word 제거하려면 다음과 같이 하십시오.
  1. Works Suite 디스크 1 CD-ROM CD-ROM 드라이브에 넣습니다. 키를 누르고 ROM을 Works 않도록 Shift 키를 누른 채 자동으로 시작되지 설치.
  2. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  3. 프로그램 추가/제거 를 두 번 클릭하십시오.
  4. Works Suite 추가 기능에서 Word에서 클릭한 다음 추가/제거 를 누릅니다.
  5. 다음 을 클릭하고 제거 를 클릭한 후 다음 을 클릭하십시오.
  6. 제거 를 누른 다음 마침 을 클릭하십시오.
  7. 확인 을 누른 다음 제어판을 닫습니다.
현재 상태
Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.
추가 정보
이를 제거하기 전에 Word Works Suite 추가 기능에서 제거하는 데 다음과 같은 단점이 고려하는 것이 좋습니다.

때 Word Works Suite 추가 기능에서 제거:
  • Word 2000 Works Suite 작업 제거 시작 관리자.
  • Works Suite를 워드 프로세서 기능을 잃게 작업 시작 관리자.
  • 다음과 같은 방식으로 Word 2000 시작해야 합니다.

    시작 을 누르고 프로그램 가리킨 다음 Microsoft Word 를 클릭하십시오.
Works Suite 추가 기능에서 Word에서 다시 다음을 수행합니다.
  1. 바탕 화면에서 내 컴퓨터 아이콘을 두 번 클릭하십시오.
  2. CD-ROM 드라이브 아이콘을 마우스 오른쪽 단추로 클릭한 다음 탐색 을 클릭하십시오.
  3. 왼쪽된 창에서 WordAdd 폴더를 두 번 클릭하십시오.
  4. 오른쪽 창에서 Setup.exe를 두 번 클릭하십시오.
  5. Works Suite 추가 기능에서 Word에서 다시 화면의 지시를 따릅니다.
  6. Windows 탐색기를 종료한 다음 내 컴퓨터 창을 닫습니다.
w_works works2k w2001 wkssuite installating gpf ipf normal.dot wd2000 wd2k word2000 w2003 제거

경고: 이 문서는 자동 번역되었습니다

속성

문서 ID: 257417 - 마지막 검토: 01/29/2014 19:37:14 - 수정: 5.1

  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
  • kbnosurvey kbarchive kbmt kbaddin kbbug kberrmsg kbpending kbui KB257417 KbMtko
피드백