Word 2010에서 파일 인쇄 시 파일 정보도 같이 인쇄됨 [Step by Step]

현상
Word 2010에서 파일을 인쇄하면 만든 이, 수정한 날짜, 제목, 크기 등 파일 정보가 함께 인쇄됩니다.




원인
다음과 같은 원인으로 인해 발생하는 문제입니다.

  • 프린터 드라이버가 손상되었습니다.
  • Word 프로그램 관련 레지스트리 키가 손상되었습니다.
  • 설치된 추가 기능 때문에 문제가 발생할 수 있습니다.


해결 방법
이 문제를 자동으로 해결하려면 "해결 지원" 절로 이동하십시오. 이 문제를 직접 해결하려면 "직접 해결" 절로 이동하십시오.


해결 지원


이 문제를 자동으로 해결하려면 Fix it 단추나 링크를 클릭합니다. 파일 다운로드 대화 상자에서 실행을 클릭하고 Fix it 마법사의 단계를 따릅니다.



참고
  • 다른 언어 버전의 Windows에서도 자동 해결 기능을 사용할 수 있습니다.
  • 현재 문제가 있는 컴퓨터에서 작업하고 있지 않은 경우 Fix it 솔루션을 플래시 드라이브 또는 CD에 저장한 후 문제가 있는 컴퓨터에서 실행하십시오.


이제 "문제가 해결되었습니까?" 절로 이동하십시오.


직접 해결


문제 해결을 위해 다음 방법들 중 하나를 순서대로 따라 해 보세요.

방법 1: 프린터 드라이버가 손상된 경우
  1. [시작], [장치 및 프린터]를 차례대로 클릭하세요.



  2. 장치 및 프린터 화면에서 [Microsoft XPS Document Writer]를 마우스 오른쪽 단추로 클릭한 후 [기본 프린터로 설정]을 클릭하세요.



  3. Word 파일을 실행한 후 [파일], [인쇄], [인쇄]를 차례대로 클릭하여 정상적으로 인쇄되는지 확인해 보세요.



  4. 만약 문제없이 인쇄된다면 장치 및 프린터 화면에서 기존에 사용했던 프린터를 마우스 오른쪽 단추로 클릭한 후 [장치 제거]를 클릭하세요.



  5. [프린터 추가]를 클릭하여 프린터를 다시 추가하고 문제가 해결되었는지 확인해 보세요.




방법 2: 레지스트리 키가 손상된 경우
레지스트리 키가 손상된 경우 해당 레지스트리 키를 초기화하여 문제를 해결할 수 있습니다.

주의사항이 방법에는 레지스트리 수정 방법이 설명되어 있습니다. 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수도 있으므로 다음 단계를 주의하여 수행해야 합니다. 추가 보호 조치로 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 이렇게 하면 문제가 발생하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리 백업 방법에 대한 자세한 내용은 다음 문서를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.

레지스트리 백업

  1. [시작]을 클릭한 후 검색 창에 regedit를 입력하세요. 상단의 프로그램 목록에서 [regedit]를 클릭하세요.


    주의사항사용자 계정 컨트롤 메시지가 나타나면 관리자 암호를 입력하거나 [계속]을 클릭합니다.

  2. 레지스트리 편집기 화면에서 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word 경로로 이동하세요. [Word]를 마우스 오른쪽 단추로 클릭한 후 [삭제]를 클릭하세요.


    주의사항키 삭제 확인 메시지가 나타나면 [예]를 클릭합니다.

  3. Word 파일을 실행한후 인쇄하여 문제가 해결되었는지 확인해 보세요.

    팁Word 파일을 실행하면 삭제했던 레지스트리 키가 자동적으로 다시 생성되면서 초기화됩니다.



방법 3: 추가 기능의 영향 때문인 경우
  1. Word 2010을 실행하고 [파일], [옵션]을 차례대로 클릭하세요.



  2. Word 옵션 화면에서 [추가 기능]을 클릭하고 COM 추가 기능을 선택한 후 [이동]을 클릭하세요.



  3. COM 추가 기능 화면에서 사용 가능한 추가 기능 중 Microsoft에서 제공하는 기본 추가 기능 외의 타사 응용 추가 기능을 찾아 하나씩 체크 박스의 체크를 해제한 후 [확인]을 클릭하세요.



  4. Word 파일을 인쇄하여 문제가 해결되었는지 확인해 보세요.



문제가 해결되었습니까?

  • 문제가 해결되었는지 확인합니다. 문제가 해결된 경우는 이 절에 설명된 작업이 끝난 것이지만 문제가 해결되지 않은 경우에는 기술 지원 서비스에 문의할 수 있습니다.
  • 의견을 보내 주셔서 감사합니다. 의견을 보내거나 이 해결 방법에 대한 문제점을 보고하려면 "Fix it for me" 블로그에 의견을 남겨 주시거나 전자 메일을 보내 주십시오.

의견 보내기
의견 보내기
Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견보내주시기 바랍니다.
속성

문서 ID: 2648692 - 마지막 검토: 05/23/2014 09:10:00 - 수정: 3.3

Microsoft Word 2010

  • kbstepbystep kbtshoot kbfixme kbmsifixme KB2648692
피드백