Office 365 전용/ITAR 원격 PowerShell을 사용 하 여 "모든 권한" 또는 "send as" 권한이 있는 개체에 부여할 수 없습니다.

이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.

이 문서의 영문 버전 보기:2958853
현상
Office 365 전용/ITAR 원격 PowerShell을 사용 하 여 부여 "모든 권한" 또는 "send as" 권한이 개체를 할 때 작업이 성공적 으로있지 않습니다. "전체 액세스"와 "send as" 권한이 올바른 사서함 사용을 나열 하지 마십시오.
원인
Office 365 전용 ITAR Exchange 환경 전용된 Microsoft Exchange 환경 (리소스 포리스트)입니다. 이 구성에서는 고객 원본 포리스트에서 활성화 된 사용자 사서함을 연결 된 관리 되는 포리스트에 있는 사용할 수 없는 사용자와 관련이 있습니다. 고객이 원본 포리스트의 보안 개체 사용 권한을 명시적으로 부여 되지 않으면, 사용 권한이 예상 대로 작동 하지 않습니다.
해결 방법
사용 하 여 권한을 부여 하는 경우에 Office 365 전용/ITAR 원격 PowerShell 환경 관리, Domain\SamAccountName 형식 사용된 권한을 부여할 사용자 지정 사용 해야. 예를 들어:

Add-MailboxPermission kirk -AccessRights fullaccess -User DomainName\UserName
이 명령은 고객 원본 포리스트에서 활성화 된 사용자 적절 한 사용 권한이 부여 됩니다.

사용자는 관리 되는 환경에 있으면 Domain\SamAccountName 정보가져오기 사서함 cmdlet을 실행할 때 표시 되는 LinkedMasterAccount 필드를 보면 일반적으로 식별할 수 있습니다. 예를 들어:

Get-Mailbox UserName| ft LinkedMasterAccountLinkedMasterAccount : DomainName\UserName

참고: 고객 관리 포털 (CMP) 및 Exchange 관리 센터 (EAC) 같은 도구는 자동으로 관리 되는 개체에 연결 된 활성된 사용자 개체에 대 한 권한을 부여 합니다.
추가 정보

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 2958853 - 마지막 검토: 03/10/2016 15:03:00 - 수정: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB2958853 KbMtko
피드백