Windows 임베디드 핸드헬드 6.5 SHA2 지원 하지 않습니다.

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현상

Windows 임베디드 핸드헬드 (WEHH) 6.5 SHA2 암호화를 포함 하는 서버에 인증서를 업데이트 한 후 Office 365 Exchange Online에 Exchange ActiveSync 통해 연결할 수 없습니다.

원인
이 문제는 Windows 임베디드 핸드헬드 6.5 및 이전 버전의 Windows Mobile 6.5 운영 체제 버전 SHA2 지원 하지 않기 때문에 발생 합니다.
해결 방법

장치용 Windows 임베디드 핸드헬드 6.5를 사용 하 여 AKU 35, 2014 년 8 월에에서 릴리스 SHA2 지원이 추가 됩니다. 사용자 장치 AKU 35 이상 빌드한 이미지를 실행 중인지 확인 하려면 자신의 Oem 확인 해야 합니다.

추가 정보

현상은은 Windows 모바일 (WM) 6.5 장치에 해당 됩니다. WM6.5는 WEHH6.5의 이전 버전입니다. C 장치에서 실행 중인 버전 보려면 어떤 OSlick시작, 설정, 시스템을 누른 다음 시스템 정보를 클릭 합니다.

데스크톱 시스템과 달리 Microsoft의 원래 장비 제조업체 (Oem)에 미리 만들어진된 OS를 제공 하지 않습니다. 대신, 개발자 도구 세트 Oem 각 OEM 해당 특정 장치에 대 한 자신의 운영 체제를 구축 하 고 자신의 하드웨어에 원하는 기능을 선택할 수 있도록 제공 됩니다. 따라서 Oem 장치에서 운영 체제 이미지에 대 한 모든 권한을 했습니다. 이 인해 고객은 WEHH 장치와 아닌 제조업체의 최종 사용자 장치의 OEM이 이러한 장치에 대 한 지원에 더 적합. 최종 사용자 지원 WEHH 장치는 OEM을 통해 항상 제공 됩니다. Microsoft는 Oem 에게만 이러한 장치에 대 한 지원을 제공 합니다.

SHA2 코드 변경 등 장치의 OEM WEHH6.5 장치에 대 한 새 운영 체제 이미지를 양성 해야 합니다.

현재 Windows 모바일 (WM) 6.5 지원이 중지 중입니다. 따라서 Microsoft는 수를 릴리스하지 수정 사항이이 운영 체제. WM6.5에 대 한 지원 기간에 대 한 자세한 내용은 다음 Microsoft 기술 지원 서비스 웹 사이트를 방문.

http://support.microsoft.com/lifecycle/search/default.aspx?sort=PN&qid=&alpha=Windows+Mobile+6.5&Filter=FilterNO

SHA2 디자인 변경 대상인 WEHH6.5. 따라서 SHA2 지원을 추가 하기 위해 WEHH6.5에 WM6.5, 같은 이전 운영 체제 버전을 실행 하는 장치를 업데이트 해야 합니다. WM/WEHH 6.5 장치의 최종 사용자가 자신의 해당 Oem이이 문제를 보고 하 고 운영 체제 이미지 업데이트 요청 문의 해야 합니다.

제품 지원 주기에 대 한 자세한 내용은 다음 Microsoft 기술 지원 서비스 웹 사이트를 방문 하십시오.

http://support.microsoft.com/lifecycle/default.aspx?LN=en-us&p1=14658&x=15&y=15

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속성

문서 ID: 2986556 - 마지막 검토: 09/03/2015 17:50:00 - 수정: 2.0

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