현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

시스템 자동 복구 마법사를 사용하려고 하는 경우 오류 메시지가 나타난다

Windows XP에 대한 지원이 종료되었습니다.

Microsoft는 2014년 4월 8일 Windows XP에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

현상
시스템 자동 복구(ASR) 기능을 사용하면 사용자는 실패한 시스템을 복구하는 과정을 자동화하는 데 사용할 수 있는 플로피 디스크 세트를 만들 수 있습니다.

Windows XP Home Edition에서 ASR 마법사를 사용하려고 하면 다음 오류 메시지가 나타납니다.
백업 유틸리티

복구 디스켓을 만들지 못했습니다. 작업이 취소되었습니다.
이 메시지가 나타나면 ASR를 사용하여 백업 세트를 만들지 못할 수 있습니다.
원인
이 문제는 ASR가 Windows XP Home Edition에서 지원되지 않기 때문에 발생할 수 있습니다. 그러나 Windows XP Home Edition 사용자가 Windows XP Home Edition CD-ROM의 Valueadd 폴더에서 Ntbackup 프로그램을 설치하면 ASR 마법사에 액세스할 수 있습니다.
해결 방법
이 문제를 해결하려면 다음과 같이 시스템 자동 복구 마법사에 액세스하십시오.
  1. Microsoft Windows XP Home Edition CD-ROM에서 Windows의 백업 유틸리티를 설치합니다. 다음 단계에 따라 Windows의 백업 유틸리티를 설치합니다.
    1. Windows XP Home Edition CD의 다음 위치에 있는 Ntbackup.msi 파일을 두 번 누릅니다.
      CD-ROM Drive:\Valueadd\MSFT\Ntbackup
    2. 설치 마법사가 완료되면 마침을 누릅니다.
  2. 시작을 누른 다음 모든 프로그램을 누릅니다.
  3. 보조프로그램, 시스템 도구를 차례로 가리킨 다음 모든 프로그램 메뉴에서 백업을 누릅니다.
  4. 백업 및 복원 마법사의 첫번째 화면에서 고급 모드 링크를 누릅니다.
  5. 백업 유틸리티 대화 상자에서 시스템 자동 복구 마법사 단추를 누릅니다.
참고: ASR는 Windows XP Home Edition에서 작동하지도 않고 지원되지도 않습니다.

ASR 마법사는 플로피 디스크와 백업 파일(Backup.bkf)을 만들 수 있습니다. 그러나 플로피 디스크가 치명적인 시스템 오류 이후에 사용되면 Windows XP Home Edition에서 ASR 프로세스를 시작할 수 없습니다.

전체 데이터를 복구해야 하는 치명적인 오작동이 발생한 경우 다음 단계를 사용하여 복구 절차(장치 오류 및 후속 데이터 손실이 발생하기 전에 잠시 동안 전체 백업이 수행되었다고 가정)를 수행해야 합니다.
  1. 설치 미디어에서 Windows XP를 수동으로 다시 설치합니다.
  2. Windows XP 설치 CD-ROM의 Valueadd 폴더에서 Ntbackp을 설치합니다.
  3. 시스템 오류가 발생하기 전에 만들어진 백업 세트를 사용하여 데이터를 복원하려면 Ntbackup을 사용하십시오.
추가 정보
이 문서의 현상 절에 나와 있는 오류 메시지가 항상 표시되는 것은 아닙니다. 오류 메시지가 표시되지 않으면 ASR를 사용하여 백업 세트를 만들 수 있습니다. ASR를 사용하여 백업 세트를 만든 경우 이 백업 시동 플로피 디스크는 Windows XP Home Edition에서 작동하지 않습니다.

백업 세트는 여전히 유효합니다. Ntbackup에서 데이터 세트가 만들어진 것처럼 작업을 진행하여 ASR 마법사에서 만들어진 데이터 세트를 복구할 수 있습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.
속성

문서 ID: 302700 - 마지막 검토: 04/01/2003 07:45:00 - 수정: 1.0

  • Microsoft Windows XP Home Edition
  • kberrmsg kbprb KB302700
피드백