Bluetooth 연결 된 프린터에서 두 번째 시도에서 인쇄 되지 않습니다.

이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.

이 문서의 영문 버전 보기:3091181
현상
다음 시나리오를 고려하십시오.

  • Windows 7을 실행 하는 컴퓨터에서 시작 을 클릭 한 다음 장치 및 프린터를클릭 합니다.
  • 클릭 하면 프린터를 추가 프린터 추가 마법사를 시작 합니다.
  • 클릭은 네트워크, 무선 또는 Bluetooth 프린터 추가 옵션을 한 다음의 하드 카피 케이블 교체 프로필 중 (HCRP)를 지 원하는 프린터를 추가 합니다.
  • 처음으로 인쇄 하면 Bluetooth 연결에 대 한 확인 요청에 표시 됩니다. 확인이 완료 되 면 인쇄 성공적으로 실행 됩니다.
  • 두 번째 인쇄 하려고 합니다. 이 이번 인쇄 작업 상태 오류를 반환 하 고 인쇄 과정에서 오류가 발생 합니다.
원인
Windows 7에서 프린터 추가 마법사를 사용 하 여 Bluetooth 프린터를 설치한 경우 확인 프로세스의 두 번째 나타나는 오류가 발생 합니다. Windows 사용 프린터에서 요청 하는 값이 일치 하지 않는 값을 설정 하려고 때문에이 문제가 발생 합니다.
해결 과정
이 문제를 해결 하려면 장치 추가 옵션을 사용 하 여 프린터를 추가 합니다. 이 작업을 수행 하려면 장치 장치 및 프린터 창.
현재 상태
Microsoft는 이 문제가 '적용 대상' 섹션에 나열된 Microsoft 제품의 문제임을 확인했습니다.

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 3091181 - 마지막 검토: 09/01/2015 00:14:00 - 수정: 1.0

Windows 7 Enterprise, Windows 7 Professional, Windows 7 Home Basic

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3091181 KbMtko
피드백