4.6.1 및.NET Framework 4.6 업데이트의 적용 가능성의 대 한 설명

이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.

이 문서의 영문 버전 보기:3136092

요약

Microsoft은.NET Framework를 Microsoft 4.6의 적용 가능성에 대 한 중요 한 고객의 몇 가지 질문 및.NET Framework를 Microsoft 4.6.1 보안 업데이트 받았습니다. 4.6 및 4.6.1.NET Framework 업데이트를 이전에 설치한.NET Framework 4.6 또는 4.6.1 제품만 있는 시스템에 설치 되어 사용 됩니다. .NET Framework 4.6 및 4.6.1 설치 된.NET Framework 이전 버전을 보유 하는 시스템에 보안 업데이트를 설치 합니다.은 지원 되지 않으며 기능 문제가 발생 합니다. 기업 고객은 기업 보안 업데이트 배포를 위한 Microsoft Update 적응성 관리에만 의존 하 여 계속 되어야 합니다.

지침

다음 지침에 따라.NET Framework 4.6 4.6.1의 적용 가능성 결정 됩니다.

  • Windows Update (WU) 및 Windows 서버 업데이트 서비스 (WSUS) 고객 절차 변경을 할 필요가 없습니다. WU와 WSUS에 고객 사용에 Microsoft Update (MU) 보안 업데이트의 적용 가능성을 확인 하려면 계속 되어야 합니다. Microsoft Update 자동으로 고객에 게 시스템에.NET Framework 4.6 했거나 4.6.1 4.6 및 4.6.1.NET Framework 업데이트를 제공 합니다. 이러한 업데이트에는 이전.NET Framework 버전이 설치 되어 있는 모든 시스템에 제공 되지 않습니다.
  • Microsoft 시스템 센터 구성 관리자 또는 이와 유사한 어떠한 배포 환경에 사용 하는 고객도.NET Framework 보안 업데이트의 적용 가능성을 확인 하려면 Microsoft Update를 사용 계속 되어야 합니다.
  • 유사한 모든 배포 환경 또는 시스템 센터 구성 관리자를 사용 하는 있지만 누가, 어떤 이유로 든 절대적으로 이용할 수 있는 제공된 된 Microsoft Update 적응성 정보를 만들고 사용자 지정 배포를 관리 하는 고객은 4.6 및 4.6.1.NET Framework 보안 업데이트는.NET Framework 이전 버전을 포함 하는 대상 시스템에 배포 포함 되지 않습니다.
  • 수동으로 설치 된.NET Framework 4.6 보다 이전 버전을 시스템에 4.6 및 4.6.1.NET Framework 보안 업데이트를 설치 해야 고객 포함 되지 않습니다.
  • .NET Framework 업데이트에 대 한 Microsoft 설명서를 의존 함 보안 게시판과 Microsoft 다운로드 센터에서는 모든 버전의.NET Framework를 Microsoft 적용 하려는 업데이트를 설명 하는 Microsoft 기술 자료 (KB) 문서를 업데이트 합니다.
  • 일반적으로.NET Framework 특정된 버전에 대 한 고객의 시스템에 설치 되어 있는.NET Framework 대상 버전에 적용 되는 업데이트만 설치 해야 합니다. 이러한 설치는 지원 되지 않습니다 경우에 업데이트 설치를 최신 버전 또는 이전 버전의.NET Framework 위한 차단 될 수 있습니다. 이 지원 되지 않는 상태로 기능 문제를 일으키는 것으로 예상할 수 있습니다.
  • 시스템에 설치 된.NET Framework 버전을 확인 하려면 도움말을 참조 하십시오. 방법: 설치 된.NET Framework 버전을 결정 합니다..

문제 완화

4.6.1 및.NET Framework 4.6에 대 한 보안 업데이트는.NET Framework 4.6 또는.NET Framework 4.6.1 설치 되어 있지 않은 시스템에 설치한, 즉시 지원 되지 않는 구성에 대 한 보안 업데이트를 제거 하 고 Microsoft Update를 실행 하거나 해야 4.6.1 및.NET Framework 4.6에 대 한 적절 한 보안 업데이트 내용에 대 한 Microsoft 다운로드 센터로 이동.

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 3136092 - 마지막 검토: 01/15/2016 09:37:00 - 수정: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtko
피드백