10 개 이상의 중첩 된 연락처 폴더에에서 있는 Outlook 프로필 클라이언트가 응답 하지

이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.

이 문서의 영문 버전 보기:3143469
현상
다음 시나리오를 고려하십시오.

  • Lync 2013 (Skype 비즈니스를 위한) 또는 Skype 비즈니스 2016 클라이언트 프로그램에 개인 정보 관리자 (PIM) 기능을 다음과 같이 사용 합니다.

  • Outlook 사서함의 10 또는 더 중첩 된 연락처 폴더를가지고 있습니다. 다음은 기본 연락처 폴더 또는 폴더를 기본 수준 (정보 저장소 위쪽)에서 사용자가 만든 하위 폴더입니다.
이 시나리오에서는 Lync 2013 (Skype 비즈니스를 위한) 또는 Skype 비즈니스 2016 클라이언트에 대 한 과도 한 CPU 리소스를 소모 하 고 응답 하지 않는 됩니다.
원인
기본적으로 Lync 클라이언트 캐시 하 고 모든 연락처 폴더를 동기화 하십시오. 연락처 폴더의 수 10을 초과 하면 "현상" 절에 설명 되어 있는 문제가 발생할 수 있습니다이.
해결 방법
이 문제를 해결 하려면 Outlook에서 기본 연락처 폴더 아래에 중첩 된 폴더 수가 줄어듭니다. 10 개 미만 부모 폴더 간에 이러한 중첩 된 폴더에 재배포 하거나 이동 하는. PST 폴더입니다.

다음 PowerShell 명령을 Exchange 또는 Outlook에서 특정 사용자의 연락처 폴더를 중첩된 수 식별할 수 있습니다.

PS: C:\PS > (사서함 가져오기 | Get-MailboxFolderStatistics-FolderScope 받은 편지함).count

PS C:\PS > 가져오기-사서함 | 가져오기 MailboxFolderStatistics | Id 선택

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 3143469 - 마지막 검토: 03/01/2016 18:04:00 - 수정: 3.0

Skype for Business, Skype for Business 2016

  • kbsurveynew kbtshoot kbexpertiseinter kbgraphxlink kbmt KB3143469 KbMtko
피드백