Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 및 Windows Server 2008 R2 SP1의 .NET Framework 4.6.1/4.6용 보안 업데이트 3136000 및 .NET Framework 4.5.2용 보안 업데이트 3135996에 대한 알려진 문제

소개
인터넷과의 연결이 끊긴 환경에서 운영하는 고객 또는 신뢰할 수 있는 루트 프로그램에서 최신 Microsoft 인증서를 배포하지 않은 고객의 경우 업데이트 설치 실패가 발생할 수 있습니다. Authenticode 코드 서명 및 타임스탬프에 대한 Microsoft Windows 적용에 대한 최신 변경 사항으로 인해 이러한 동작이 발생합니다.

참고 이 알려진 문제는 Windows Server 2008 R2 SP1(서비스 팩 1), Windows Server 2008 SP2(서비스 팩 2), Windows 7 SP1(서비스 팩 1) 및 Windows Vista SP2(서비스 팩 2)에만 영향을 미칩니다. 이러한 버전 이후 최신 Windows 운영 체제에는 영향을 미치지 않습니다.
현상
업데이트 3135996 또는 3136000을 설치하려는 경우 설치 프로세스가 실패합니다. 또한 다음과 같은 오류 메시지가 나타납니다.

인증서 체인을 신뢰할 수 있는 루트 인증 기관에 만들지 못했습니다.
원인
인터넷과의 연결이 끊긴 환경이나 다음 URL의 콘텐츠를 차단하는 방화벽이 있는 환경에서 운영하는 경우 이 문제가 발생합니다.

해결 방법
이 알려진 문제를 해결하려면 다음 방법 중 하나를 사용하여 최신 Microsoft 인증서를 다운로드하고 설치하십시오.

현재 상태
Microsoft에서는 이 문제가 "적용 대상" 절에 나열된 Microsoft 제품에서 발생하는 문제임을 확인했습니다.
속성

문서 ID: 3149737 - 마지막 검토: 03/30/2016 06:51:00 - 수정: 4.0

Windows Server 2008 R2 Service Pack 1, Windows Server 2008 Service Pack 2, Windows 7 Service Pack 1, Windows Vista Service Pack 2

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload KB3149737
피드백