비즈니스를 위한 Skype에 로그인 할 수 없습니다 ADAL (일명 현대 인증) 사용 후

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현상
Azure AD 인증 라이브러리 (ADAL)을 사용할 수 있으면 사용자가 비즈니스를 위한 Skype에 로그인 할 수 없습니다 및 다음과 같은 오류 메시지가 나타납니다.

로그 하지 않은 있습니다. 로그인 주소 또는 로그온 자격 증명 되 합니다 지금 다시 들 것. 그래도 작동 하지 않으면 지원 팀에 문의.

오류
원인
Windows 통합 인증 사용 ADAL 보안 토큰 서비스 (STS) URL에 대해이 문제가 발생 합니다. 따라서 사용자는 로그인 Skype 기업용 운영 체제에 로그온 하는 계정에 대 한 것 보다 다른 사용자 자격 증명을 사용 하 여.
해결 방법
이 문제를 해결 하려면 변경 Internet Explorer 보안 영역에서 "사용자 이름 및 암호에 대 한 알림" 영향을 받는 클라이언트 컴퓨터에서 "사용자 인증"을 설정 합니다. 이렇게 하려면 다음 방법 중 하나를 사용 합니다.

방법 1: 변경 설정을 수동으로

  1. Internet Explorer 도구, 인터넷 옵션을 클릭 한 다음 보안 탭을 클릭 합니다.
  2. STS URL이 포함 된 보안 영역을 선택 합니다. 일반적으로 로컬 인트라넷 영역입니다.
  3. 사용자 지정 수준 단추를 클릭 하 고 설정 목록의 끝으로 스크롤한 다음 키를 누릅니다.
  4. 사용자 인증 섹션에서 사용자 이름 및 암호 확인 옵션을 선택 합니다.

방법 2: 그룹 정책 사용

영향을 받는 클라이언트 컴퓨터에 다음 그룹 정책 개체를 사용 하 여 다음 레지스트리 키를 눌러:

  • 위치: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1
  • 값 이름: 1A00
  • 종류: REG_DWORD
  • 값: 0x10000
"사용자 이름 및 암호 프롬프트" 설정을 0x10000 값을 나타냅니다.
추가 정보
내부 ADFS 서버로 ADAL STS URL 확인 하 고 브라우저에서 통합 Windows 인증을 사용 하는 경우 컴퓨터를 여러 사용자가 로그인 클라이언트 응용 프로그램에 로그온 시도 인증할 수 있습니다. 이 문제를 방지 하려면 브라우저 사용자 지정된 브라우저 보안 영역에서에서 자격 증명을 확인 하도록 명시적으로 구성 되어야 합니다. 예를 들어, 키오스크 이러한 방식으로 구성 됩니다. 운영 체제에 로그온 되어 있는 계정 비즈니스 클라이언트에 Skype에 로그인 하는 데 사용 되는 사용자 계정에서 달라질 수 있습니다. 이 경우 "현상" 절에 설명 되어 있는 오류가 나타날 수 있습니다.

키오스크 비즈니스 클라이언트에 대 한 Skype를 시작 하는 사용자와 다른 경우 (즉, 다른 계정에) 컴퓨터에 로그온 되어 있는 사용자의 그룹 정책에서이 컴퓨터에 대 한사용자 이름 및 암호 확인 옵션을 설정 하는 방법을 테스트 해야 합니다.

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속성

문서 ID: 3151223 - 마지막 검토: 04/05/2016 07:15:00 - 수정: 1.0

Skype for Business

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