Mac 용 Outlook 2016의 최신 인증을 사용할 때 반복적으로 자격 증명에 대 한 메시지가 나타나면

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현상
Microsoft Outlook 2016 15.20 Mac 버전 또는 이후 버전을 사용 하 여 페더레이션된 계정을 통해 Exchange Online 사서함에 연결 하 고 최신 인증을 사용할 수 있습니다.

Exchange Online 사서함에 연결 하려고 하면 해당 공급자의 Active Directory 페더레이션 서비스 (ADFS) 인증 대화 상자가 표시 됩니다 하 고 자격 증명을 입력 합니다. 그러나 반복 해 서 묻는 자격 증명을 이미 입력 했으면.
원인
이 문제는 다음 조건이 참인 경우 발생 합니다.
  • 사용자 계정 이름 (UPN)에서 전자 메일 주소와 다릅니다.
  • 사용자 이름 필드에 이메일 주소를 입력 하면계정대화 상자에서 Mac.에 대 한 Outlook 2016
이 경우 공급자의 AD FS 대화 상자에서 사용자 이름 필드에 사용자의 UPN을 직접 입력 해야 합니다.
해결 방법
계정대화 상자의사용자 이름 필드에 Enteryour UPN 상자 및 다음 종료 하 고 Mac.에 대 한 2016 Outlook을 다시 시작

Mac 계정 대화 상자에 대 한 Outlook 2016의 스크린 샷


추가 정보
사용자 UPN을 모르면 관리자에 게 문의 합니다.

Upn에 대 한 자세한 내용은 참조 하십시오. 사용자 이름 형식.

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속성

문서 ID: 3156719 - 마지막 검토: 05/12/2016 23:13:00 - 수정: 4.0

Microsoft Outlook 2016 for Mac, Microsoft Exchange Online

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