현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Windows XP에서 라우터의 네트워크 문제

Windows XP에 대한 지원이 종료되었습니다.

Microsoft는 2014년 4월 8일 Windows XP에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

현상
Windows XP 및 라우터를 포함하는 피어-투-피어 네트워크에서 다음 현상 중 하나 이상이 발생할 수 있습니다.
  • 인터넷을 찾아볼 수 있지만 로컬 영역 연결을 찾아볼 수 없습니다.
  • 루프백 주소(127.0.0.1)를 Ping할 수 있지만 같은 네트워크에서 다른 컴퓨터를 Ping할 수 없습니다.

예제

Windows XP 기반 컴퓨터 한 대와 다음 운영 체제 중 하나를 실행 중인 컴퓨터 한 대가 있습니다.
  • Microsoft Windows 2000
  • Microsoft Windows Millennium Edition(Me)
  • Microsoft Windows 98
두 대의 컴퓨터는 네트워크 환경에서 서로 볼 수 없지만 DHCP 서버에 의해 할당된 IP 주소를 여전히 구할 수 있습니다.
원인
하드웨어 라우터에 포트를 닫은 기본 제공 방화벽이 있는 경우 이 문제가 발생할 수 있습니다.
해결 방법
이 문제를 해결하려면 해당 포트를 엽니다. 이렇게 하는 방법에 대한 자세한 내용은 라우터 설명서를 보거나 라우터 제조업체에 문의하십시오.

라우터 제조업체에 문의하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
65416 A-K로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60781 L-P로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

60782 Q-Z로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록
현재 상태
이것은 의도적으로 설계된 동작입니다.
추가 정보
네트워크 문제를 해결하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
314067 Windows XP에서 TCP/IP 연결 문제를 해결하는 방법
314095 인터넷 연결 문제를 해결하는 방법
310089 케이블 모뎀 문제 해결
308007 Windows XP의 홈 네트워킹 문제 해결
308006 Windows XP에서 인터넷 연결 공유 문제 해결
313242 Windows XP에서 무선 네트워크 연결 문제를 해결하는 방법




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.
속성

문서 ID: 315978 - 마지막 검토: 02/26/2004 00:59:00 - 수정: 1.1

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbenv kbnetwork kbprb KB315978
피드백