Access 2000 파일 형식으로 명령줄 스위치를/convert 변환할 데이터베이스를 사용하는 방법

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

319253
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
보통: 기본적인 매크로, 코드 작성 및 상호 운용성 기술이 필요합니다.

이 문서에서는 경우에만 Access 데이터베이스를 수 (.mdb) 적용됩니다.

현상
Microsoft Access 2002 "시작 명령줄 옵션" 도움말 항목을 잘못 다음 상태:

이전 버전의 Access 데이터베이스나 Access 프로젝트의 기본 파일 형식으로 변환하는, 새 파일의 이름을 바꿉니다 및 액세스 닫습니다. /convert 옵션을 사용하기 전에 원본 데이터베이스를 지정해야 합니다. 기본 파일 형식을 보려면 도구 메뉴에서 옵션 클릭한 다음 고급 탭을 클릭하십시오.
원인
/convert 스위치를 DefaultDatabaseFormat 속성을 검색할 수 없습니다. Access 2002에서 스위치의 데이터베이스를 Access 2000 파일 형식으로 변환할 수 있습니다.
해결 방법
이전 버전의 Access 데이터베이스 Access 2002 파일 형식으로 변환할 경우 다음 방법 중 하나를 사용하십시오.

기본 제공 액세스 메뉴 사용

도구 메뉴에서 데이터베이스 유틸리티, 데이터베이스 변환 차례로 가리킨 다음 Access 2002 파일 형식으로 를 클릭하십시오.

ConvertAccessProject 메서드 사용

다음 코드는 이전 버전의 Access 데이터베이스 Access 2002 파일 형식으로 변환합니다.
  1. 모듈을 만들고 있이 있지 않은 경우 선언 구역에 다음 줄을 입력하십시오:
    Option Explicit						
  2. 다음 프로시저를 입력합니다:
    Function ConvDB2002(SourceDb As String, DestDb As String)   Application.ConvertAccessProject SourceDb, DestDb, acFileFormatAccess2002End Function						
  3. 이 함수를 테스트하려면 직접 실행 창에서 다음 줄을 입력하십시오. 데이터베이스에 대한 올바른 경로 및 파일 이름 대신 사용할 수 있는지 확인하십시오. 그런 다음 Enter 키를 누릅니다:
    ?ConvDB2002("c:\data\MyAcc97.mdb", "c:\data\MyAcc2002.mdb")						
Visual Basic 편집기에서 ConvertAccessProject 메서드에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Visual Basic 도움말 을, ConvertAccessProject 메서드 Office 길잡이나 도움말 마법사에서 입력한 다음 해당 항목을 보려면 검색 을 누릅니다.

여러 개의 Access 데이터베이스를 변환하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
304318ACC2002: 프로그래밍 방식으로 여러 Access 데이터베이스 변환 방법
현재 상태
Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.
추가 정보
DefaultDatabaseFormat 속성을 설정하려면 도구 메뉴에서 옵션 을 및 다음 고급 탭을 클릭하십시오.
참조
명령줄 스위치에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Access 도움말 을, 시작 명령줄 옵션 Office 길잡이나 도움말 마법사에서 입력한 다음 해당 항목을 보려면 검색 을 누릅니다.
설명서 오류 온라인 acc2002 pra docerr 문서 오류

경고: 이 문서는 자동 번역되었습니다

속성

문서 ID: 319253 - 마지막 검토: 01/28/2014 23:50:28 - 수정: 4.1

  • Microsoft Access 2002 Standard Edition
  • kbnosurvey kbarchive kbmt kbhowto kbdocerr kbdta kbnofix KB319253 KbMtko
피드백