Windows XP SP2 기반 컴퓨터에서 Windows XP SP2 Sysprep 이미지를 배포할 때 IIS 및 SMTP 서비스가 시작되지 않는다

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

889073
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
Windows XP SP2 기반 컴퓨터에서 Windows XP 서비스 팩 2 (SP2) 시스템 준비 도구 (Sysprep) 이미지를 배포할 때 IIS (인터넷 정보 서비스) 서비스와 단순 메일 전송 프로토콜 (SMTP) 서비스가 시작되지 않습니다. 또한, 이벤트 뷰어 시스템 로그에 다음 이벤트가 기록됩니다.

이벤트 종류: 오류
이벤트 원본: SMTPSVC
이벤트 범주: 없음
이벤트 ID: 116
컴퓨터: Computer Name
설명: 서비스 메타베이스 경로 '/LM/SMTPSVC/' 열 수 없습니다. 데이터는 오류 코드입니다.

이 메시지에 자세한 내용은 위치한 Microsoft 온라인 지원 사이트를 방문하십시오.: http://search.support.microsoft.com/search/?adv=1.
데이터: 0000: 03 00 00 00...

이벤트 종류: 오류
이벤트 원본: W3SVC
이벤트 범주: 없음
이벤트 ID: 116
컴퓨터: Computer Name
설명: 서비스 메타베이스 경로 '/LM/W3SVC/' 열 수 없습니다. 데이터는 오류 코드입니다.
데이터: 0000: 03 00 00 00...

원인
Iischema.dll 파일을 등록하는 동안 Windows XP SP2 MetaBack 폴더에 Iischema update.md0 파일을 설치하는 때문에 이 문제가 발생합니다. MetaBack %SystemRoot% \System32\Inetsrv 있는 폴더가 없습니다.

참고 %SystemRoot% 폴더가 Microsoft Windows를 설치한 폴더입니다.
해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가 문제가 발생할 경우 모든 문제 해결 할 경우 별도의 서비스 요청을 만들 할 수 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오: 참고 "핫픽스 다운로드 사용 가능한" 폼을 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 있으면 해당 언어의 핫픽스를 사용할 수 없으므로.

전제 조건

필수 구성 요소 없음 필요합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다. Windows XP 원본 이미지를 다시 핫픽스를 설치하고 Windows를 다시 합니다. 그런 다음 Sysprep.exe를 실행할 수 있습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 찾으려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version           Size     File name   --------------------------------------------------------------   10-Nov-2004  22:54  6.0.2600.2560     504,832  Iis.dll             
해결 과정
이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.
  • Windows XP SP2를 통합 원본 Windows XP SP2 Sysprep 이미지를 설치하십시오.
  • IIS를 설치하기 전에 Windows XP SP2를 설치하십시오.
  • Sysprep를 실행하기 전에 Iischema update.md0 파일을 삭제하십시오. 다음 이 단계를 수행하십시오.
    1. Windows 탐색기를 엽니다.
    2. 찾아 %SystemRoot% \System32\Inetsrv\MetaBack 폴더를 두 번 클릭하십시오.
    3. iischema update.md0 마우스 오른쪽 단추로 삭제 를 클릭하십시오.
    4. 삭제를 수 표시되면 를 클릭하십시오.
    5. Windows 탐색기를 종료하십시오.
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
추가 정보
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 889073 - 마지막 검토: 12/09/2015 01:52:53 - 수정: 5.3

Microsoft Windows XP Professional SP2, Microsoft Windows XP Home Edition SP2

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB889073 KbMtko
피드백