FIX: ASP.NET 웹 응용 프로그램을 찾아 뒤로 단추를 클릭하고 때 Internet Explorer 6 이전 웹 페이지를 표시하지 않습니다.

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

928491
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업해야 합니다. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
현상
Microsoft Internet Explorer 6에서 Microsoft ASP.NET 웹 응용 프로그램을 탐색할 때 뒤로 단추를 클릭합니다. 그러나 Internet Explorer 이전 웹 페이지를 표시하지 않습니다. 대신, Internet Explorer 잘못 현재 페이지를 계속 표시됩니다. 다음 조건에 해당하면 이 문제가 발생합니다.
  • Windows XP 서비스 팩 2 (SP2) 실행됩니다.
  • ASP.NET 웹 응용 프로그램을 호스팅하는 웹 서버에 GZIP 압축 방법을 사용할 수 있습니다.
  • ASP.NET 웹 응용 프로그램은 포스트백 요청을 수행합니다.
원인
포스트백 요청이 발생하면 Internet Explorer ASP.NET 웹 응용 프로그램의 캐시 항목이 내부 쿠키 추가되므로 이 문제가 발생합니다. 또한 내부 쿠키 이전 페이지를 찾는 데 사용됩니다. GZIP 압축 방법을 사용할 경우 내부 쿠키 없이 새 캐시 항목이 추가됩니다. 따라서 뒤로 단추를 클릭하면 이전 페이지의 캐시 내에서 찾을 수 없습니다.
해결 방법
Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오: 참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

Microsoft Windows XP 서비스 팩이 이 핫픽스를 적용하려면 설치된 2 (SP2) 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 컴퓨터에 적용되는 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

핫픽스를 적용한 후에는 해당 핫픽스를 활성화하는 레지스트리 설정을 수정해야 합니다. 특정 사용자 또는 모든 사용자에 대해 레지스트리 설정을 수정할 수 있습니다.

특정 사용자에 대한 레지스트리 설정

특정 사용자에 대한 핫픽스를 사용하려면 다음 방법 중 하나를 사용하십시오.
방법 1
다음과 같이 하십시오.
  1. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 누릅니다.
  2. 찾은 다음 레지스트리에서 다음 키를 클릭하십시오.
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. FEATURE_URLMON_POST_DECOMPRESSION_CACHE_COOKIE_KB928491 를 입력한 다음 Enter 키를 누릅니다.
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 문자열 값 을 클릭하십시오.
  6. 형식 *, 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 파일 메뉴에서 끝내기 를 누릅니다.
방법 2
다음과 같이 하십시오.
  1. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 누릅니다.
  2. 찾은 다음 레지스트리에서 다음 키를 클릭하십시오.
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. FEATURE_URLMON_POST_DECOMPRESSION_CACHE_COOKIE_KB928491 를 입력한 다음 Enter 키를 누릅니다.
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. 형식 *, 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 파일 메뉴에서 끝내기 를 누릅니다.

모든 사용자에 대한 레지스트리 설정

모든 사용자에 대해 핫픽스를 사용하려면 다음 방법 중 하나를 사용하십시오.
방법 1
다음과 같이 하십시오.
  1. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 누릅니다.
  2. 찾은 다음 레지스트리에서 다음 키를 클릭하십시오.
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. FEATURE_URLMON_POST_DECOMPRESSION_CACHE_COOKIE_KB928491 를 입력한 다음 Enter 키를 누릅니다.
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 문자열 값 을 클릭하십시오.
  6. 형식 *, 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 파일 메뉴에서 끝내기 를 누릅니다.
방법 2
다음과 같이 하십시오.
  1. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 클릭하십시오
  2. 찾은 다음 레지스트리에서 다음 키를 클릭하십시오.
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. FEATURE_URLMON_POST_DECOMPRESSION_CACHE_COOKIE_KB928491 를 입력한 다음 Enter 키를 누릅니다.
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. 형식 *, 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 1 을 입력한 다음 확인 을 누릅니다.
  9. 파일 메뉴에서 끝내기 를 누릅니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
파일 이름파일 버전파일 크기날짜시간플랫폼
Urlmon.dll6.0.2900.3038600,0642006-20-11월13: 49x 86
해결 과정
이 문제를 해결하려면 Microsoft Internet Explorer 7의 설치.
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
추가 정보
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

경고: 이 문서는 자동 번역되었습니다

속성

문서 ID: 928491 - 마지막 검토: 01/16/2015 09:32:31 - 수정: 2.2

  • Microsoft Internet Explorer 6.0
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbpubtypekc KB928491 KbMtko
피드백