Windows Server 2003 서비스 팩 2를 실행하는 컴퓨터에 Serscan.sys 드라이버를 로드하고 장치 연결할 때 오류 메시지: ":: 0x000000c9 DRIVER_VERIFIER_IOMANAGER_VIOLATION STOP"

2015년 7월 14일 Windows Server 2003 지원 종료

Microsoft는 2015년 7월 14일 Windows Server 2003에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

931301
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
Microsoft Windows Server 2003 서비스 팩 2 (SP2)가 실행되는 컴퓨터에 직렬 스캐너 드라이버 (Serscan.sys) 로드합니다 장치를 연결할 때 다음과 같은 문제가 발생할 수 있습니다.
  • 컴퓨터가 자동으로 다시 시작됩니다.
  • 컴퓨터에 로그온한 후 다음과 유사한 오류 메시지가 나타날 수 있습니다.
    Microsoft Windows
    시스템이 심각한 오류로부터 복구되었습니다.
    이 오류에 대한 로그를 만들었습니다.
    Microsoft이 이 문제를 알려 줍니다.
    우리는 Microsoft Windows 품질 향상을 위한 보낼 수 있는 오류 보고서를 만들었습니다. 이 보고서 내용은 기밀로 간주되며 익명으로 처리됩니다.
    이 오류 보고서에 포함된 데이터를 보려면 여기를 클릭하십시오.
    오류 메시지가 화면에 남아 및 오류 보고서에 포함된 데이터를 보려면 여기를 메시지 상자의 아래쪽에 클릭하십시오. 이 단추를 클릭하면 서명 정보가 나타납니다. 이 서명 정보는 다음과 유사한:
    BCCode : 000000c9 BCP1 : 0000021f BCP2 : f1958e80 BCP3 : 87c10f00 BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • 컴퓨터가 응답하지 않을 수 있습니다. 또한 블루 스크린에 중지 오류 메시지가 나타날 수 있습니다. 오류 메시지는 다음과 유사합니다.
    문제를 발견하고 Windows 컴퓨터에 손상을 방지하기 위해 종료되었습니다...
    기술 정보:

    *** 중지: 0x000000c9 (0x0000021f, 0xf1958e80, 0x87c10f00, 0x00000000)
    DRIVER_VERIFIER_IOMANAGER_VIOLATION
    드라이버 확인 프로그램 유틸리티를 켜져 있을 때 이 문제가 발생할 수 있습니다.

슬라이드 노트

  • Stop 오류 메시지의 결과는 컴퓨터의 시스템 오류 설정에 따라 다릅니다.
  • 오류 서명 정보가 나와 있는 매개 변수 (BCP x), 및 중지 오류 메시지의 기술 정보 괄호 안에 있는 매개 변수는 컴퓨터의 구성에 따라 달라질 수 있습니다.
원인
이 문제는 Serscan.sys 드라이버가 DriverEntry 함수에서 Driver Verifier 유틸리티에 의해 체크 IRP_MJ_SYSTEM_CONTROL I/O 요청 패킷 (IRP) 디스패치 루틴에서 채우지 때문에 발생합니다.
해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오: 참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 Windows Server 2003 SP2가 컴퓨터에 설치되어 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003, Itanium 기반 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Serscan.sys5.2.3790.286222,0162007-Jan-1605: 58IA-64sp1sp1qfe
Serscan.sys5.2.3790.400622,0162007-Jan-1606: 00IA-64sp2sp2qfe
Updspapi.dll6.3.4.1655,1522007-Jan-1606: 02IA-64없음적용할 수 없습니다.
Windows Server 2003 및 Windows XP x 64 기반 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Serscan.sys5.2.3790.286211,7762007-Jan-1605: 56x 64sp1sp1qfe
Serscan.sys5.2.3790.400611,7762007-Jan-1605: 59x 64sp2sp2qfe
Updspapi.dll6.3.4.1462,1282007-Jan-1606: 03x 64없음적용할 수 없습니다.
Windows Server 2003 x 86 기반 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Serscan.sys5.2.3790.28629,2162007-Jan-1610: 59x 86sp1sp1qfe
Serscan.sys5.2.3790.40069,2162007-Jan-1614: 25x 86sp2sp2qfe
Updspapi.dll6.3.4.1379,1842006-27-12월07: 40x 86없음적용할 수 없습니다.
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
추가 정보
드라이버 확인 프로그램 유틸리티는 장치 테스트 관리자 (DTM) 드라이버 안정성 테스트를 수행할 때 설정할 수 있습니다. 드라이버 안정성 테스트는 다음과 같습니다.
  • 장치 경로 자습서 테스트
  • 일반적인 시나리오 스트레스 IO 프로그램 테스트
  • 절전 모드로 프로그램 IO 스트레스 테스트
  • IO 사용 테스트 사용 안 함
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
버그 확인 버그 확인 크래시 커널 블루 0xc9

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 931301 - 마지막 검토: 12/09/2015 09:20:26 - 수정: 2.7

Microsoft Windows Server 2003 Service Pack 2

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbwinserv2003postsp2fix kbexpertiseadvanced kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB931301 KbMtko
피드백