현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Works 9 편지 병합을 수행하는 방법

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

940002
요약
가 이 문서에서는 Microsoft Works 9 편지 병합을 수행하는 방법을 설명합니다. 또한 이 문서에서는 다음 원본 중 하나를 사용하여 편지 병합을 수행하는 방법에 대해 설명합니다.
  • A Works 데이터베이스 또는 스프레드시트 Works 파일.
  • Windows XP 또는 Windows 연락처를 주소록에 있는 책 Windows Vista. 있는
편지 병합을 수행하려면 다음과 같이 하십시오:
  1. 데이터 원본 만들기 편지 병합.
  2. 수행 편지 병합입니다.
  3. 필터 병합된 문서입니다.
  4. 완료 편지 병합입니다.
소개
이 문서에서는 Works 9 편지 병합을 수행하는 방법을 단계별로 설명합니다.
추가 정보

편지 병합 데이터 원본 만들기

데이터 소스 이름, 주소 및 다른 문서에 병합할 수 있는 기타 정보 등의 필드가 들어 있는 파일입니다. Works 스프레드시트 또는 Works 데이터베이스를 사용하여 편지 병합 데이터 원본을 만들 수 있습니다. 또한 Works 9 다음 원본의 레코드는 병합할 수 있습니다.:
  • Windows XP 또는 Windows 연락처를 주소록에 Windows Vista 에서는 주소록.
  • Microsoft Excel (*.xls)입니다.
  • 여러 텍스트 형식입니다.
이 문서에서는 Works 데이터베이스, Works 스프레드시트, 주소록, 또는 Windows 연락처를 책 편지 병합을 수행하는 방법을 설명합니다.

Works 9 스프레드시트 데이터 원본 만들기

  1. Works 스프레드시트 새, 빈 스프레드시트를 엽니다.
  2. Works 스프레드시트 병합할 레코드를 추가하십시오. 첫 번째 행에 있는 필드 이름을 넣습니다.
  3. 파일 메뉴에서 저장 을 클릭한 다음 Works 스프레드시트 (*.xlr) 파일로 저장하십시오.

Works 9 데이터베이스에서 데이터 원본 만들기

  1. Works 9 데이터베이스에서 비어 있는 새 데이터베이스를 엽니다.
  2. 올바른 수와 레코드에 대한 필드의 형식을 만듭니다. 각 필드에 설명이 포함된 이름을 지정해야 합니다.
  3. 파일 메뉴에서 저장 을 클릭한 다음 Works 데이터베이스 (*.wdb) 파일로 저장하십시오.

편지 병합 Works 9 데이터베이스 또는 Works 9 스프레드시트 파일

  1. Works 작업 표시 아이콘 시작, 템플릿 을 클릭한 다음 편지 및 레이블.
  2. 편지 병합 문서 를 클릭하십시오. Works 워드 프로세서 이제 시작됩니다.
  3. 데이터 원본 열기 대화 상자에서 다른 파일 형식을 정보를 병합 을 클릭하십시오.
  4. 데이터 원본 열기 대화 상자에서 파일 형식 에서 원하는 데이터 원본 유형을 선택하십시오.
  5. Works 9 데이터베이스 또는 Works 9 스프레드시트 파일을 선택하고 열기 를 클릭하십시오.
  6. Works 9 스프레드시트 사용하고 있으면 시트의 첫 번째 행에 필드 이름이 있는지 여부를 묻는 메시지가 나타납니다. 또는 아니요 를 적절하게 클릭하십시오. Works 9 스프레드시트 사용하지 않는 경우, 7단계로 이동하십시오. 필드 삽입 대화 상자가 나타납니다.

    참고 이 시점에서 Works 9 데이터베이스 파일 또는 Works 9 스프레드시트 파일을 편지 병합 주 문서에 첨부됩니다.
  7. 편지 병합 주 문서의 내용을 적절하게 입력하십시오. 예를 들어, 양식 편지를 입력하십시오.
  8. 주 문서에서 나타낼 병합된 필드를 배치할 위치에 포인터를 놓습니다.
  9. 필드 삽입 대화 상자에서 원하는 필드를 선택한 다음 삽입 을 클릭하십시오.
  10. 계속해서 원하는 삽입하고 원하는 필드를 모두 때까지 삽입 을 클릭합니다 필드를 선택합니다.

    참고 필드를 삽입할 때 문장 부호 및 필드 사이에 공백을 입력한 다음 Enter 키를 눌러 새 줄로 이동하십시오. 레이아웃을 표시할 원하는 대로 서식을 지정합니다.
  11. 삽입 및 필드 서식 지정 후 해당 필드를 보려면 결과 보기필드 삽입 대화 상자에서 클릭하십시오. 결과 보기 대화 상자에서 원하는 Works 9 데이터베이스 파일에서 각 레코드는 볼 수 있습니다.

주소록에서 편지 병합

참고 이 단계에서는 이미 레코드를 주소록 또는 Windows 연락처를 책 추가한 것으로 가정합니다.
  1. Works 작업 표시 아이콘 시작, 템플릿 을 클릭한 다음 편지 및 레이블.
  2. 편지 병합 문서 를 클릭하십시오. Works 워드 프로세서 이제 시작됩니다.
  3. 데이터 원본 열기 대화 상자에서 주소록의 병합 을 클릭하십시오. 필드 삽입 대화 상자가 나타납니다.

    참고 이 시점에서 Works 데이터베이스 파일 또는 Works 스프레드시트 파일을 편지 병합 주 문서에 첨부됩니다.
  4. 편지 병합 주 문서의 내용을 적절하게 입력하십시오. 예를 들어, 양식 편지를 입력하십시오.
  5. 주 문서에서 나타낼 병합된 필드를 배치할 위치에 포인터를 놓습니다. 필드 삽입 대화 상자에서 원하는 필드를 선택한 다음 삽입 을 클릭하십시오.
  6. 계속해서 원하는 삽입하고 원하는 필드를 모두 때까지 삽입 을 클릭합니다 필드를 선택합니다.

    참고 필드를 삽입할 때 문장 부호 및 필드 사이에 공백을 입력한 다음 Enter 키를 눌러 새 줄로 이동하십시오. 레이아웃을 표시할 원하는 대로 서식을 지정합니다.
  7. 삽입 후 원하는 필드 서식을 필드를 보려면 결과 보기필드 삽입 대화 상자에서 클릭하십시오. 결과 보기 대화 상자에서 원하는 Works 9 데이터베이스 파일에서 각 레코드는 볼 수 있습니다.

병합된 문서 필터

결과 보기 표시 올바르게 작동 스프레드시트 파일 또는 Works 데이터베이스 파일에 선택한 레코드가 포함되어 있지 않으면 병합된 문서의 레코드를 필터링할 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 병합된 문서의 도구 메뉴에서 편지 병합 가리킨 다음 필터 및 정렬을 클릭하십시오.
  2. 이미 선택되어 있지 않으면 필터 탭을 클릭하십시오.
  3. 필드 목록에서 필터링하는 데 사용할 필드를 클릭하십시오.
  4. 비교 상자에서 원하는 비교 구문을 선택하십시오.
  5. 비교 상자에서 첫 번째 필드의 내용을 비교할 텍스트를 선택하십시오.
  6. 자세한 필터를 추가하려면 4-6단계 반복하십시오.
  7. 이름 및 주소 병합된 문서의 집합 필터 조건을 모두 충족하는지 요구하도록 를 선택하십시오. 이름 및 집합 필터 조건 중 하나를 충족하는 주소로 포함하도록 또는 선택하십시오.
  8. 확인 을 클릭하십시오. 결과 보기 대화 상자가 나타납니다. 필터 결과를 보려면 병합된 문서의 문자 개별 복사본을 검토할 수 있습니다.
  9. 결과 보기 대화 상자를 닫으려면 닫기 (X) 클릭하십시오.
슬라이드 노트
  • 필터를 제거하려면 필터 탭에서 필터 지우기 를 클릭하십시오.
  • 이름 선택 사용하여 병합된 문서를 만든 경우 선택한 이름을 사용하여 필터링할 수 없습니다.
  • Works 데이터베이스에 데이터 원본인 경우 필터를 하나만 표시된 레코드 병합할 수 있습니다. 이렇게 하려면 사용 표시된 레코드필터 탭에서 클릭하십시오.
  • 일부 고급 필터링 및 원하는 결과를 받을 메일 병합을 실제로 완료하기 전에 데이터 파일이 정렬 작업을 수행할 수 있습니다. 고급 필터링 및 정렬 수행 도움말을 보려면 필터 또는 정렬 탭을 클릭합니다 (?) 도움말 및 자세한 도움말 영역을 클릭하십시오.

편지 병합을 완료하십시오.

  1. 파일 메뉴에서 인쇄 를 클릭하십시오.
  2. 편지 병합에 결과를 보고 빈 줄이 아닌 표시되지 알 경우 클릭하여 빈 필드가 있는 줄 인쇄 안 함 확인란을 선택합니다.
  3. 병합된 문서를 출력할 다음 방법 중 하나를 사용하십시오.
    • 병합된 문서를 직접 인쇄하려는 경우 확인 편지 병합을 완료하려면 프린터에 봉투를 인쇄하려면 을 클릭하십시오. 이 옵션을 선택하면 이 문서에 나와 있는 단계 나머지 적용되지 않을 수도 있습니다.
    • 나중에 인쇄할 수 있도록 새 문서를 편지 병합 저장하려면 새 문서에 병합 결과 보내기 확인란을 선택합니다 클릭한 다음 확인 을 누릅니다.
  4. 이제 병합된 주소 목록에 포함된 새 문서가 열립니다. 나중에 인쇄하기 위해 이 파일을 저장하려면 파일 메뉴에서 저장 을 클릭하십시오.
  5. 저장 대화 상자의 파일 이름 상자에 새 문서에 사용할 이름을 입력하십시오. 예를 들어, 내 봉투 입력하십시오.
  6. 저장 을 클릭하십시오. 병합된 문서의 모든 페이지가 포함된 새 Works 워드 프로세서 문서 (*.wps) 만듭니다. 메일을 원하는 예를 들어, 모든 봉투. 메일 발송을 나중에 완료하려면 문서를 인쇄할 수 있습니다.
참조
Works 7 또는 Works 8.0 편지 병합을 수행하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
832797Works 7 및 작동 8.0 편지 병합을 수행하는 방법
kbworks9plusYES

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 940002 - 마지막 검토: 07/19/2007 17:19:55 - 수정: 1.2

Microsoft Works 9

  • kbmt kbexpertiseinter kbdatabase kbfield kbmerge kbhowtomaster kbhowto KB940002 KbMtko
피드백
">g style="display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">tml>ody>one; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">ipt type="text/JavaScript" async=""> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("