현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

원격 데스크톱 연결을 사용하여 Windows XP 또는 Windows Server 2003 기반 터미널 서버에 연결할 때 첫 번째 드라이브 문자는 연결할 원본 컴퓨터의 터미널 서비스 세션에서 리디렉션되는

Windows XP에 대한 지원이 종료되었습니다.

Microsoft는 2014년 4월 8일 Windows XP에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

2015년 7월 14일 Windows Server 2003 지원 종료

Microsoft는 2015년 7월 14일 Windows Server 2003에 대한 지원을 종료했습니다. 이러한 변경에 따라 해당 소프트웨어 업데이트 및 보안 옵션이 영향을 받습니다. 사용자에게 미치는 영향 및 계속 보호를 받는 방법에 대해 알아보십시오.

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

940458
현상
영문자와 숫자가 조합된 PIN 코드가 설정된 Bluetooth 장치가 있다면:
  • 원격 데스크톱 연결에서 Windows Server 2003 기반 터미널 서버에 터미널 서비스 세션을 만들 수 있습니다.
  • 스마트 카드 리디렉션 기능을 사용하고 로컬 드라이브 리디렉션 기능을 사용할 수 없습니다.
  • 터미널 서비스 세션 연결을 끊습니다.
  • 원격 데스크톱 연결이 이 세션에 다시 연결할 수 있습니다. 그러나 이 이번에는 스마트 카드 리디렉션을 기능을 사용하지 않으며 로컬 드라이브 리디렉션 기능을 사용할 수 있습니다.
이 시나리오에서는 터미널 서비스 세션에 클라이언트 중 첫째 드라이브 문자에 리디렉션됩니다지 않습니다. 예를 들어, C, D, E와 F 드라이브가 터미널 서비스 클라이언트에 존재합니다. 그러나 드라이브만 D와 E, F가 리디렉션됩니다. 또한 이 문제는 로컬 디스크 드라이브가 시나리오에서는 터미널 서비스 세션에서 리디렉션되는 때문에 Windows CE 사용자에게 영향을 미칩니다.

Windows XP 가상 컴퓨터의 스마트 카드 리디렉션을 사용할 수 없으며 드라이브 리디렉션을 사용할 때 다음과 같은 문제가 발생할 수 있습니다.
  1. 공유 가상 컴퓨터 및 컴퓨터 간의 클립보드 작동하지 않습니다.
  2. 파일 및 폴더 공유 가상 컴퓨터 및 컴퓨터 간에 작동하지 않습니다.
  3. Windows XP 가상 컴퓨터 컴퓨터의 시스템 드라이브에 액세스할 수 없습니다.
원인
터미널 서비스에서 문제가 발생됩니다. 터미널 서비스 세션 연결을 끊을 때 스마트 카드 장치는 제대로 다시 설정되지 않습니다. 문제가 있는 스마트 카드 리디렉션을 기능을 사용할 때 터미널 서비스 세션에 다시 연결할 경우 ID 발생하는 첫 번째 드라이브 장치가 포함됩니다. 따라서 첫 번째 드라이브 문자가 리디렉션되는지 않습니다. 반면, Windows CE 장치 드라이브 장치가 하나만 있습니다. 따라서 이 문제가 발생하면 Windows CE 장치에서 파일 액세스할 수 없습니다.
해결 과정
이 문제를 해결하려면 원격 데스크톱 연결에서 스마트 카드 리디렉션을 기능을 사용 가능하게 설정하십시오.
해결 방법

핫픽스 정보

Windows Server 2003

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오: 참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
전제 조건
이 핫픽스를 적용하려면 Windows Server 2003 서비스 팩 1 또는 Windows Server 2003 서비스 팩 2가 설치되어 있어야 합니다.
889100Windows Server 2003용 최신 서비스 팩을 구하는 방법
재시작 요구 사항
이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

Windows Server 2003 서비스 팩 1 x 86 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.3076200,1922008-Jan-2210: 28x 86sp1sp1qfe
Windows Server 2003 서비스 팩 2, x 86 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.4222200,1922008-Jan-2210: 19x 86sp2sp2qfe
Windows Server 2003 x 64 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.3076333,3122008-Jan-2215: 36x 64sp1sp1qfe
Windows Server 2003 SP2가 x 64 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.4222333,8242008-Jan-2216: 18x 64sp2sp2qfe
Windows Server 2003 서비스 팩 1, IA-64 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.3076641,0242008-Jan-2215: 36IA-64sp1sp1qfe
Windows Server 2003 서비스 팩 2, IA-64 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.4222640,5122008-Jan-2216: 16IA-64sp2sp2qfe

Windows XP

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오: 참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
전제 조건
이 핫픽스는 Windows XP 서비스 팩 2 또는 Windows XP 서비스 팩 3 컴퓨터에 설치해야 합니다.

322389 최신 Windows XP 서비스 팩을 구하는 방법
재시작 요구 사항
이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

Windows XP SP2가 x 86 기반 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.1.2600.3385195,32806-Jun-200809: 22x 86sp2sp2qfe
Windows XP SP3 x 86 기반 버전
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.1.2600.5616195,45606-Jun-200811: 10x 86sp3sp3qfe
Windows XP Professional x 64 Edition SP1
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.3076333,3122008-Jan-2215: 36x 64sp1sp1qfe
Windows XP Professional x 64 Edition SP2
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Rdpdr.sys5.2.3790.4222333,8242008-Jan-2216: 18x 64sp2sp2qfe
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 940458 - 마지막 검토: 09/24/2009 22:50:48 - 수정: 3.0

Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional x64 Edition

  • kbmt kbautohotfix kbhotfixserver kbqfe KB940458 KbMtko
피드백
com/ms.js'><\/script>"); p;t=">