Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

증상

2007년 12월 1일 이전에 SCCM(Microsoft System Center Configuration Manager) 2007 사이트 서버를 설치하는 경우 SCCM 사이트 서버는 광고 상태 요약 데이터를 처리하지 않습니다. 이 데이터를 제품 상태 요약 데이터라고도 합니다. 이 경우 상태 파일(.svf)은 SCCM 사이트 서버의 \Program Files\Microsoft Configuration Manager\inboxes 폴더에 있는 offersum.box 폴더에 누적됩니다.

참고 Microsoft System Management Server(SMS) 2003에서 SCCM 2007로 업그레이드하는 경우 offersum.box 폴더는 \SMS\Inboxes 폴더에 있습니다.


또한 Offersum.log 파일에는 다음과 유사한 오류가 포함됩니다.

집계 00011280001F2000. 새 시작 시간: 12/01/2007 00:00:00, 새 만료 시간: 12/08/2007 00:00:00 ---->: 예외가 발생했습니다. 지정되지 않은 오류 경고>: 요약 작성기 속성을 초기화할 수 없습니다.

이러한 오류 메시지는 Offersum.log 파일에서 1분마다 발생합니다.

2007년 12월 1일 이후에 SCCM 사이트 서버를 설치하는 경우 SCCM 사이트 서버는 상태 메시지를 처리할 수 없습니다. 이 동작은 offersum.box 폴더가 성공적으로 만들어지지 않았기 때문에 발생합니다. 그러면 상태 메시지 시스템이 차단됩니다. 또한 Statmgr.log 파일에는 다음과 유사한 항목이 포함됩니다.

SMS_INBOX_MANAGER 요약 작성기 SMS_OFFER_STATUS_SUMMARIZER 대한 "제품 상태 요약 작성기" 받은 편지함을 만들기를 기다립니다.

이 문제의 영향을 받는 다른 사이트 시스템 함수는 없습니다. 제품 상태 요약 구성 요소만 이 문제의 영향을 받습니다.

원인

이 문제는 잘못된 날짜 계산을 사용하여 요약 간격을 결정하기 때문에 발생합니다. 날짜 계산은 SMS Executive Service의 제품 상태 요약 작성기 스레드가 시작된 직후에 실행됩니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 이 Microsoft 웹 사이트에서 사용할 수 있는 Microsoft System Center Configuration Manager 2007용 최신 서비스 팩을 http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
이 서비스 팩에서 해결된 문제 목록은 Microsoft 기술 자료의 다음 문서 번호를 클릭합니다.

971348 System Center Configuration Manager 2007 서비스 팩 2에 포함된 핫픽스 및 업데이트 목록
 

핫픽스 정보

이 업데이트에 대한 독립 실행형 패키지를 얻으려면 Microsoft 업데이트 카탈로그 웹 사이트로 이동합니다.

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료의 문서를 확인합니다.

119591 온라인 서비스 Microsoft 지원 파일을 가져오는 방법 Microsoft는 이 파일에서 바이러스를 검사했습니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신 바이러스 예방 소프트웨어로 이 파일을 검사했습니다. 이 파일은 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

핫픽스 정보

이제 Microsoft에서 지원되는 핫픽스를 사용할 수 있습니다. 그러나 이 문서에 설명된 문제만 수정하기 위한 것입니다. 이 특정 문제가 발생하는 시스템에만 적용합니다. 이 핫픽스는 추가 테스트를 받을 수 있습니다. 따라서 이 문제의 심각한 영향을 받지 않는 경우 이 핫픽스가 포함된 다음 System Center Configuration Manager 2007 서비스 팩을 기다리는 것이 좋습니다.

이 문제를 즉시 해결하려면 Microsoft 고객 지원 서비스에 문의하여 핫픽스를 가져옵니다. Microsoft 고객 지원 서비스 전화 번호의 전체 목록과 지원 비용에 대한 정보는 다음 Microsoft 웹 사이트를 방문하세요.

http://support.microsoft.com/contactus/?ws=support 참고 특별한 경우, Microsoft 지원 Professional 특정 업데이트가 문제를 해결한다고 판단하는 경우 일반적으로 지원 통화에 대해 발생하는 요금이 취소될 수 있습니다. 일반적인 지원 비용은 해당 특정 업데이트에 적합하지 않은 추가 지원 질문 및 문제에 적용됩니다.

전제 조건

이 핫픽스를 적용하기 전에 System Center Configuration Manager 2007을 설치해야 합니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전에는 다음 표에 나열된 파일 특성(또는 이후 파일 특성)이 있습니다. 해당 파일의 날짜와 시간은 UTC(협정 세계시)로 표시됩니다. 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 현지 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

날짜

시간

버전

크기

File name

2007년 12월 1일

06:50

4.0.5931.111

88,504

Offersum.dll

이 핫픽스를 적용하면 offersum.box 폴더에 백로그된 상태 메시지가 처리됩니다. Offersum.log 파일을 모니터링하는 경우 다음과 유사한 항목이 여러 다른 메시지에 나타날 수 있습니다.

클라이언트 ClientNameMessageID 가 포함된 제품 ' AdvertisementName'의 시간이 잘못되었습니다. MessageID 값은 달라집니다. 또한 지정된 클라이언트에 대해 로그 항목이 반복되는 횟수는 달라집니다.

상태 요약 작성기 구성 요소가 상태 메시지를 읽을 때 상태 요약 작성기 구성 요소는 메시지의 타임스탬프를 지정된 요약 간격의 시작 시간과 비교합니다. 처리 중인 메시지가 지정된 범위를 벗어나면 Offersum.log 파일에 로그 항목이 생성됩니다. 예를 들어 12월 3일에 생성되고 12월 5일에 처리되는 상태 메시지는 12:00:00AM 이후 요약에 표시되지 않습니다. 따라서 12월 3일 로그 항목을 무시할 수 있습니다.

14개의 다른 상태 요약 간격이 정의됩니다. 상태 요약 간격은 SMS 관리자 콘솔에서 상태 메시지 요약을 볼 때 사용할 수 있는 표시 간격 정보와 유사합니다. 예를 들어 상태 요약 간격은 오전 12:00:00 이후 또는 일요일 이후와 유사합니다.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×