현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Windows XP 또는 Windows Server 2003 RDP 연결을 통해 Windows Vista 기반 컴퓨터에서 실행 중인 컴퓨터에 연결하려고 할 때 오류 메시지: "로 연결할 원격 컴퓨터의 자격 증명을 인식할 수 없습니다."

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

947224
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
RDP (원격 데스크톱 프로토콜) 연결을 통해 Windows XP 또는 Windows Server 2003을 실행하는 컴퓨터에 연결하려고 하면 Windows Vista 기반 컴퓨터에서 RDP 연결이 실패합니다. 또한 다음과 같은 오류 메시지가 나타납니다.
컴퓨터의 보안 정책을 Windows 보안 대화 상자에서 암호를 입력해야 합니다. 그러나 연결할 원격 컴퓨터의 Windows 보안 대화 상자를 사용하여 제공된 자격 증명을 인식할 수 없습니다. 도움이 필요하면 시스템 관리자나 기술 지원부에 문의하십시오.
Windows Vista 기반 컴퓨터에서 신뢰할 수 있는 자격 증명 입력 경로가 필요 그룹 정책 설정을 사용하면 이 문제가 발생합니다.
원인
데스크톱 보안 기능을 요구하는 컴퓨터에 자격 증명을 입력할 때 자격 증명 입력 신뢰할 수 있는 경로가 필요 그룹 정책 설정을 사용하는 경우 자격 증명은 메모리에서가 암호화됩니다. 자격 증명 보안 서비스 공급자 (CredSSP) 지원하는 컴퓨터 자격 증명을 읽을 수 있습니다. 그러나 CredSSP 기능은 Windows Vista 및 이후 운영 체제가 지원됩니다.
해결 방법
이 문제를 해결하려면 신뢰할 수 있는 자격 증명 입력 경로가 필요 그룹 정책 설정을 해제하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작 을 누르고, gpedit.msc검색 시작 상자에 입력한 다음 Enter 키를 누릅니다.

    참고 관리자 암호나 확인을 묻는 메시지가 나타나면 암호를 입력하거나 확인하십시오.
  2. 컴퓨터 구성 을 확장한 다음 관리 템플릿 을 확장하십시오.
  3. Windows 구성 요소 를 확장한 다음 자격 증명 사용자 인터페이스 를 클릭하십시오.
  4. 자격 증명 입력 신뢰할 수 있는 경로가 필요 두 번 클릭하고 구성되지 선택하고 적용 을 클릭한 다음 확인 을 클릭하십시오.
  5. 그룹 정책 개체 편집기를 끝냅니다.
  6. 이 정책 설정을 적용하려면 명령 프롬프트에 gpupdate/force 명령을 실행하십시오.
  7. RDP 연결 다시 통해 대상 컴퓨터에 연결하십시오.

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 947224 - 마지막 검토: 01/16/2015 17:34:32 - 수정: 1.1

Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate

  • kbnosurvey kbarchive kbmt kbexpertiseadvanced kbtshoot kbprb KB947224 KbMtko
피드백