현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

Microsoft Dynamics CRM 4.0 설치 프로그램을 사용하여 환경 진단 마법사를 (EDW의) 검사를 수행할 때 오류 메시지: "검사 FullTextRunningValidator 오류입니다: 오류: '[Computer_Name]' 컴퓨터에서 서비스 msftesql에서 찾을 수 없습니다"

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

952601
현상
Microsoft Dynamics CRM 4.0 설치해 보십시오. 때 설치 프로그램이 해당 환경 진단 마법사를 (EDW의) 검사합니다, 다음과 같은 오류 메시지가 나타납니다.
FullTextRunningValidator 오류입니다: 확인 실패: 서비스 msftesql에서 컴퓨터에서 찾을 수 없습니다 ' Computer_Name '.
지정된 서비스가 설치된 서비스로 존재하지 않습니다.
Microsoft SQL Server 2008 Microsoft Dynamics CRM 4.0 함께 실행할 경우 이 문제가 발생합니다.
원인
SQL Server 인스턴스를 전체 텍스트 인덱싱을 사용할 수 있는지 확인하려면 Microsoft Dynamics CRM 4.0 설치 프로그램을 시도하기 때문에 이 문제가 발생합니다. 설치 프로그램이 이 msftesql에서 서비스를 찾는 방식으로 수행합니다. 그러나 전체 텍스트 검색 SQL Server 2008의 Windows 서비스가 종속되는 것은 아닙니다. 대신, 데이터베이스에서 전체 텍스트 검색 내부적으로 빌드됩니다. 따라서 msftesql에서 서비스 버전 중 SQL Server 2008 커뮤니티 기술 미리 (CTP) 에서 6이 제거됩니다.
해결 방법
이 문제는 최신 누적 업데이트 롤업에 대한 Microsoft Dynamics CRM 4.0 고정되어 있습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
949256Microsoft Dynamics CRM 4.0 업데이트와 핫픽스를
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 952601 - 마지막 검토: 02/12/2009 23:22:36 - 수정: 2.0

Microsoft Dynamics CRM 4.0

  • kbmt kberrmsg kbmbsinstallation kbfix kbexpertiseinter kbmbsmigrate kbqfe KB952601 KbMtko
피드백
="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">