Microsoft Office Outlook Microsoft Dynamics CRM 4.0 클라이언트 다른 사용자에게 전자 메일 메시지를 보낸 후 온라인 상태에서 수 없습니다.

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

957960
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
Microsoft Dynamics CRM 4.0 다음과 같은 시나리오를 생각해 봅시다.
  • 모든 사용자에 대해 별도의 전자 메일 메시지를 만들려면 Microsoft Dynamics CRM 구성합니다.
  • 사용하면 Microsoft Office Outlook Microsoft Dynamics CRM 4.0 클라이언트에 활동 엔터티 위한 사용자 수준에서 읽기 권한을 갖고 있는 사용자로 로그온합니다. 그런 다음 오프라인 상태가 됩니다.
  • 다른 사용자에게 전자 메일 메시지를 보낼 수 있습니다.
  • 온라인으로 보십시오.
이러한 경우 다음과 같은 오류 메시지가 나타납니다:
데이터 동기화 오류:
이름: 종류: 오류
테스트 전자 메일: 전자 메일: Microsoft Dynamics CRM 개체에 액세스하거나 요청된 작업을 수행할 충분한 권한이 없는. 자세한 내용은 Microsoft Dynamics CRM 관리자에게 문의하십시오.

테스트 전자 메일: 전자 메일: 요청한 레코드를 찾을 수 없거나 볼 수 있는 충분한 사용 권한이 없습니다. 테스트 전자 메일: 전자 메일: 요청한 레코드를 찾을 수 없거나 볼 수 있는 충분한 사용 권한이 없습니다.

다음 메시지가 SOAP 요청 실패 Microsoft CRM 서버 플랫폼 추적 로그에 기록됩니다.
URL: http://URL
MethodName: 실행
응답:
<? XML 버전 "1.0" 인코딩을 = utf-8 =? >
<SOAP: 봉투 xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" >
<soap:Body>
<soap:Fault>
<faultcode>SOAP: 서버</faultcode>
<faultstring>서버 요청을.---처리할 수 없습니다. &gt; 예외가 있는 호출.---대상에서 throw되었습니다 &gt; 전자 메일 프로그램 ID 2ce117e0-9785-dd11-81be-00155d41d218 존재 있지 않음 =</faultstring> < 세부/>
</soap:Fault>
</soap:Body>
</soap:Envelope>
System.Web.Services.Protocols.SoapException: 서버가 요청을 처리할 수 없습니다 있습니다. System.Reflection.TargetInvocationException--->: 호출 대상이 예외가 throw되었습니다. Microsoft.Crm.BusinessEntities.CrmObjectNotFoundException--->: 전자 메일 프로그램 ID = 2ce117e0-9785-dd11-81be-00155d41d218 존재 있지 않음
모니커가 BusinessEntityMoniker, EntityExpression entityExpression, ExecutionContext 컨텍스트, Int32 deletionCodes, Int32 languageCode Microsoft.Crm.BusinessEntities.BusinessProcessObject.Retrieve 때
원인
온라인으로 할 때 쿼리가 상승된 권한을 가진 SYSTEM 사용자의 컨텍스트에서 완료된 때문에 전자 메일 메시지가 이미 만들었습니다. 그러나 이미 만들어진 전자 메일 메시지에 액세스 권한이 없기 때문에 온라인 이동할 수 없습니다.
해결 방법
이 문제는 최신 누적 업데이트 롤업에 대한 Microsoft Dynamics CRM 4.0 고정되어 있습니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
949256Microsoft Dynamics CRM 4.0 업데이트와 핫픽스를
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
추가 정보
소프트웨어 업데이트 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
Microsoft 비즈니스 솔루션 CRM 소프트웨어 업데이트 및 핫픽스 패키지 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
887283Microsoft 비즈니스 솔루션 CRM 소프트웨어 핫픽스 및 업데이트를 명명 표준을 패키지합니다

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 957960 - 마지막 검토: 01/15/2015 10:19:46 - 수정: 2.0

Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM for Microsoft Office Outlook

  • kbnosurvey kbarchive kbmt kberrmsg kbexpertiseinter kbfix kbautohotfix kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB957960 KbMtko
피드백