현재 오프라인 상태입니다. 인터넷에 다시 연결하기를 기다리고 있습니다.

SharePoint Forefront Security FSCDiag.exe 도구에서 "Exchange" 버전 "SharePoint" 버전 대신 추가할 것인지 묻는 메시지가 나타납니다.

중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

968158
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
현상
SharePoint용 Microsoft Forefront Security를 실행하는 컴퓨터 (FSCDiag.exe) Forefront 보안 진단 도구를 실행할 때 다음과 같은 현상이 나타날 수 있습니다.
  • "Exchange를" 정보 도구에서 "SharePoint" 대신 포함되지는 몇 가지 설명합니다. 예를 들어, 이 도구를 실행할 때 다음 메시지가 나타납니다.

    메시지 1
    Exchange 파일 버전을---Yes(Y)/No(N) 추가하시겠습니까?
    메시지 2
    Exchange agents.config 파일---Yes(Y)/No(N) 추가하시겠습니까?
  • 도구에서 단계를 수행할 때 다음 오류 메시지가 나타날 수 있습니다.
    Exchange 파일 버전을 저장하는 레지스트리 키를 열 수 없습니다: SOFTWARE\Microsoft\Exchange\Setup
해결 방법
이 문제를 해결하려면 SharePoint 서비스 팩 3 (SP3)에 대한 Forefront Security 설치하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
967995Forefront Security SharePoint 서비스 팩 3에 [NULL]에 대한 설명
현재 상태
Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.
추가 정보
Forefront 보안 진단 도구를 사용하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
FSSP SP3 fscdiag.exe 버전 Exchange SharePoint FSSP 파일 버전

경고: 이 문서는 자동으로 번역되었습니다.

속성

문서 ID: 968158 - 마지막 검토: 01/15/2015 10:59:48 - 수정: 1.0

Microsoft Forefront Security for SharePoint, Microsoft Forefront Security for SharePoint Service Pack 1, Microsoft Forefront Security for SharePoint Service Pack 2

  • kbnosurvey kbarchive kbmt kbqfe kbexpertiseinter kbsurveynew kbprb KB968158 KbMtko
피드백