Step by Step: Office 프로그램이나 파일 실행 시 응답이 없어요

개요
이 문서에서는 Microsoft Office 프로그램이나 파일 실행 시 모래시계가 나오면서 실행되지 않는 경우, 기본 프린터로 설정된 특정 프린터 드라이버를 변경하여 프로그램이 원활히 실행될 수 있는 방법을 설명합니다.
원인
기본 프린터가 타사의 Haansoft PDF로 설정된 경우 Microsoft Office 프로그램 실행 시 충돌이 발생 할 수 있습니다. 또한 이로 인해 Microsoft Office 프로그램이나 특정 파일이 실행되지 않을 수 있습니다.
해결 방법
  1. , [제어판]을 차례대로 클릭하세요.
  2. 하드웨어 및 소리에서 [프린터]를 클릭하세요.
  3. 기본 프린터가 Haansoft PDF 프린터 드라이버로 설정 되어 있음을 확인하세요.
  4. 기본 프린터 변경을 위해 현재 설치된 다른 프린터 드라이버를 마우스 오른쪽 단추로 클릭하고 [기본 프린터로 설정]을 클릭하세요.
  5. 기본 프린터가 변경 되었음을 확인하세요.
    팁
    이 단계에서 예로서 Microsoft XPS Document Writer를 기본 드라이버로 변경했습니다. 하지만 사용자 컴퓨터에 설치된 다른 프린터 드라이버가 존재한다면 해당 드라이버를 기본 프린터로 설정해도 됩니다.“기본 프린터 설정”은 사용자가 컴퓨터에서 프린터를 사용하게 될 경우, 기본적으로 사용될 프린터를 결정하는 설정입니다.

  6. Microsoft Office 프로그램이나 파일을 실행하여 문제가 해결되었는지 확인하세요.
동영상 보기

동영상 재생 중 화면을 두 번 클릭하면 "전체 화면 보기"가 가능합니다.





의견 보내기
의견 보내기
Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견 보내주시기 바랍니다.
속성

문서 ID: 975331 - 마지막 검토: 05/29/2014 05:14:00 - 수정: 2.3

Microsoft Office Standard 2007, Microsoft Office Ultimate 2007, Microsoft Office Enterprise 2007, Microsoft Office Professional 2007

  • kbhowto kbvideo kbstepbystep KB975331
피드백