새 데이터베이스 만들기

새 데이터베이스 만들기

이 문서에서는 웹을 통해가 아니라 데스크톱 머신에서 사용할 데이터베이스를 Access 시작하고 데이터베이스를 만드는 기본 프로세스를 다 제공합니다. 템플릿을 사용하여 데스크톱 데이터베이스를 만드는 방법과 자체 테이블, 폼, 보고서 및 기타 데이터베이스 개체를 만들어 데이터베이스를 처음부터 빌드하는 방법을 설명합니다. 또한 새 데이터베이스에 기존 데이터를 사용하는 데 사용할 수 있는 몇 가지 기술을 설명합니다.

이 문서의 내용

개요

Access를 처음 시작하거나 Access를 닫지 않고 데이터베이스를 닫는 경우 Microsoft Office 백스타지 보기가 표시됩니다.

백스타이지 보기는 새 데이터베이스를 만들고, 기존 데이터베이스를 열고, 데이터베이스에서 추천 콘텐츠를 볼 수 Office.com 시작점입니다. Access를 사용하여 데이터베이스 파일이나 데이터베이스 외부에서 할 수 있는 모든 작업( 데이터베이스 내의 경우와는 반대로).

데이터베이스 만들기

Access를 열면 Backstage 보기에 새 탭이 표시됩니다. 새 탭은 새 데이터베이스를 만들 수 있는 몇 가지 방법을 제공합니다.

  • 빈 데이터베이스    원하는 경우 처음부터 시작할 수 있습니다. 매우 구체적인 디자인 요구 사항이거나 수용하거나 통합해야 하는 기존 데이터가 있는 경우 이 옵션을 사용하는 것이 좋습니다.

  • Access와 함께 설치된 템플릿    새 프로젝트를 시작하고 헤드 시작을 원하는 경우 템플릿을 사용하는 것이 좋습니다. 액세스에는 기본적으로 여러 템플릿이 설치되어 있습니다.

  • 템플릿의 Office.com    Access와 함께 있는 템플릿 외에도 에서 더 많은 템플릿을 Office.com. 브라우저를 열지 않은 경우 새 탭에서 템플릿을 사용할 있습니다.

데이터베이스에 추가

데이터베이스에서 작업하고 나면 필드, 테이블 또는 애플리케이션 파트를 추가할 수 있습니다.

애플리케이션 파트는 여러 관련 데이터베이스 개체를 하나의 데이터베이스 개체처럼 함께 사용할 수 있는 기능입니다. 예를 들어 애플리케이션 파트는 테이블과 테이블을 기반으로 하는 폼으로 구성될 수 있습니다. 애플리케이션 파트를 사용하여 테이블과 폼을 동시에 추가할 수 있습니다.

작업하는 데 사용되는 모든 데이터베이스 개체 - 쿼리, 폼, 보고서, 매크로를 만들 수도 있습니다.

템플릿을 사용하여 데이터베이스 만들기

Access에는 현재 또는 시작점으로 사용할 수 있는 다양한 템플릿이 함께 있습니다. 템플릿은 특정 작업을 수행하는 데 필요한 모든 테이블, 쿼리, 양식, 매크로 및 보고서를 포함하는 즉시 사용할 수 있는 데이터베이스입니다. 예를 들어 문제를 추적하거나, 연락처를 관리하거나, 비용 기록을 유지하는 데 사용할 수 있는 템플릿이 있습니다. 일부 템플릿에는 사용 방법을 설명하는 데 도움이 되는 몇 가지 샘플 레코드가 포함되어 있습니다.

이러한 템플릿 중 하나가 요구에 맞는 경우 일반적으로 데이터베이스를 시작하는 가장 빠른 방법입니다. 그러나 Access로 가져올 다른 프로그램에 데이터가 있는 경우 템플릿을 사용하지 않고 데이터베이스를 만드는 것이 좋습니다. 템플릿에는 이미 정의된 데이터 구조가 있으며 기존 데이터를 템플릿의 구조에 맞게 조정하는 데 많은 작업이 필요할 수 있습니다.

  1. 데이터베이스가 열려 있는 경우 파일 탭에서 닫기를 클릭합니다. 백스탭 보기에 새 탭이 표시됩니다.

  2. 새 탭에서 몇 가지 템플릿 집합을 사용할 있습니다. 이 중 일부는 Access에 기본 제공됩니다. 에서 추가 템플릿을 다운로드할 Office.com. 자세한 내용은 이 문서의 다음 섹션을 참조하세요.

  3. 사용할 템플릿을 선택합니다.

  4. Access는 파일 이름 상자에서 데이터베이스에 대한 파일 이름을 제안합니다. 원하는 경우 파일 이름을 변경할 수 있습니다. 파일 이름 상자 아래에 표시된 폴더의 다른 폴더에 데이터베이스를 저장하려면 파일을 대체 텍스트 을 클릭하고 저장하려는 폴더로 찾아가 확인 을 클릭합니다. 선택적으로 데이터베이스를 만들고 SharePoint 사이트에 연결할 수 있습니다.

  5. 만들기를 클릭합니다.

    Access는 선택한 템플릿에서 데이터베이스를 만든 다음 데이터베이스를 여는 것입니다. 많은 템플릿의 경우 데이터 입력을 시작할 수 있는 폼이 표시됩니다. 템플릿에 샘플 데이터가 포함된 경우 레코드 선택기(음영 처리된 상자 또는 레코드 왼쪽에 있는 막대)를 클릭한 다음 다음을 수행하여 각 레코드를 삭제할 수 있습니다.

    탭의 레코드 그룹에서 삭제를 클릭합니다. 단추 이미지

  6. 데이터 입력을 시작하려면 폼의 첫 번째 빈 셀을 클릭하고 입력을 시작하세요. 이 탐색 창 사용하여 사용할 다른 폼 또는 보고서를 찾아볼 수 있습니다. 일부 템플릿에는 다른 데이터베이스 개체 간에 이동할 수 있는 탐색 양식이 포함되어 있습니다.

템플릿 작업에 대한 자세한 내용은 템플릿을 사용하여 Access 데스크톱 데이터베이스를 만드는 문서를 참조하세요.

맨 위로 이동

템플릿을 사용하지 않고 데이터베이스 만들기

템플릿을 사용하지 않는 경우 자체 테이블, 폼, 보고서 및 기타 데이터베이스 개체를 작성하여 데이터베이스를 만들 수 있습니다. 대부분의 경우 다음 중 하나 또는 둘 다가 관련됩니다.

  • 새 데이터베이스를 만들 때 생성된 테이블에 데이터를 입력, 붙여넣기 또는 가져오기한 다음 만들기 탭의 Table 명령을 사용하여 만든 새 테이블로 프로세스를 반복합니다.

  • 다른 원본에서 데이터를 가져오고 프로세스에서 새 테이블을 생성합니다.

빈 데이터베이스 만들기

  1. 파일 탭에서을 클릭한 다음 빈 데이터베이스 를 클릭합니다.

  2. 파일 이름 상자에 파일 이름을 입력합니다. 파일의 위치를 기본값으로 변경하려면 위치 찾아보기를 클릭하여 데이터베이스 대체 텍스트 (파일 이름 상자 옆에 있는)를 놓고 새 위치로 이동한 다음 확인 을 클릭합니다.

  3. 만들기를 클릭합니다.

    Access는 Table1이라는 빈 테이블을 사용하여 데이터베이스를 만든 다음 데이터시트 보기에서 Table1을 니다. 커서는 추가 열 클릭의 첫 번째 빈 셀에 배치됩니다.

  4. 입력을 시작하여 데이터를 추가하거나 다른 원본의 데이터를 다른 원본의 데이터 복사 섹션에서 설명한 바와 같이 Access 테이블에 붙여넣을 수 있습니다.

데이터시트 보기에 데이터를 입력하는 것은 Excel 워크시트 작업과 매우 유사하도록 디자인됩니다. 데이터를 입력하는 동안 테이블 구조체가 만들어집니다. 데이터시트에 새 열을 추가하면 테이블에 새 필드가 정의됩니다. 액세스는 입력한 데이터에 따라 각 필드의 데이터 형식을 자동으로 설정합니다.

현재 Table1에 데이터를 입력하지 않는 경우 를 클릭하여단추 이미지 . 테이블을 변경한 경우 Access에서 변경 내용을 저장하라는 메시지가 표시됩니다. 예를 클릭하여 변경 내용을 저장하거나 아니요를 클릭하여 삭제하거나 취소를 클릭하여 테이블을 떠날 수 있습니다.

팁:  Access는 [드라이브 설치]:\Program Files\Microsoft Office\Templates\1033\Access\에 있는 폴더에 있는 Blank.accdb라는 파일을 확인합니다. 있는 경우 Blank.accdb는 모든 새 빈 데이터베이스에 대한 템플릿입니다. 포함된 모든 콘텐츠는 모든 새 빈 데이터베이스에서 상속됩니다. 이는 부품 번호 또는 회사 고지 조항 및 정책과 같은 기본 콘텐츠를 배포하는 좋은 방법입니다.

중요: 테이블1을 한 번 이상 저장하지 않고 닫는 경우 Access는 데이터를 입력한 경우에도 전체 테이블을 삭제합니다.

테이블 추가

만들기 탭의 테이블 그룹의 명령을 사용하여 기존 데이터베이스에 새 테이블을 추가할 있습니다.

Access 리본 메뉴 이미지

데이터시트 보기에서 시작하여 테이블 만들기    데이터시트 보기에서 데이터를 즉시 입력하고 Access가 뒤에서 테이블 구조를 빌드할 수 있습니다. 필드 이름은 숫자로 할당됩니다(Field1, Field2 등), Access는 입력한 데이터에 따라 각 필드의 데이터 형식을 자동으로 설정합니다.

  1. 만들기 탭의 테이블 그룹에서 테이블을 클릭합니다. 단추 이미지

    Access는 테이블을 만들고 클릭하기 열에서 첫 번째 빈 셀을 선택합니다.

  2. 필드 탭의 추가 & 그룹에서 추가할 필드 유형을 클릭합니다. 원하는 형식이 표시되지 않는 경우 추가 필드 를 단추 이미지 .

  3. Access에는 일반적으로 사용되는 필드 형식의 목록이 표시됩니다. 원하는 필드 유형을 클릭하고 Access에서 삽입 지점의 데이터시트에 새 필드를 추가합니다.

    필드를 끌어서 이동할 수 있습니다. 데이터시트에서 필드를 끌면 필드가 배치되는 세로 삽입 막대가 나타납니다.

  4. 데이터를 추가하기 위해 첫 번째 빈 셀에 입력을 시작하거나 다른 원본에서 데이터를 붙여넣습니다. 섹션에서 설명한 바와 같이 다른 원본의 데이터를 Access 테이블에 복사합니다.

  5. 열(필드)의 이름을 변경하려면 열 제목을 두 번 클릭한 다음 새 이름을 입력합니다.

    필드 목록 창에 표시될 때 해당 필드가 포함된 것을 알 수 있도록 각 필드에 의미 있는 이름을 지정해야 합니다.

  6. 열을 이동하려면 해당 제목을 클릭하여 열을 선택한 다음 원하는 위치로 열을 드래그합니다. 연속 열을 여러 개 선택한 다음 새 위치로 한 번 끌어다 놓을 수도 있습니다. 연속 열을 여러 개 선택하려면 첫 번째 열의 열 헤더를 클릭한 다음 SHIFT를 유지하면서 마지막 열의 열 헤더를 클릭합니다.

디자인 보기에서 시작하여 테이블 만들기    디자인 보기에서 먼저 테이블 구조를 생성합니다. 그런 다음 데이터시트 보기로 전환하여 데이터를 입력하거나 붙여넣기 또는 가져오기 등의 다른 방법을 사용하여 데이터를 입력합니다.

  1. 만들기 탭의 테이블 그룹에서 테이블 디자인을 클릭합니다. 단추 이미지

  2. 테이블의 각 필드에 필드 이름 열에 이름을 입력한 다음 데이터 형식 목록에서 데이터 형식을 선택합니다.

  3. 원하는 경우 설명 열에 각 필드에 대한 설명을 입력할 있습니다. 그러면 커서가 데이터시트 보기의 해당 필드에 있는 경우 설명이 상태 표시줄에 표시됩니다. 설명은 필드 목록 창에서 필드를 끌어서 만든 폼 또는 보고서의 모든 컨트롤 및 양식 마법사 또는 보고서 마법사를 사용할 때 해당 필드에 대해 생성된 모든 컨트롤에 대한 상태 표시줄 텍스트로도 사용됩니다.

  4. 모든 필드를 추가한 후 테이블을 저장합니다.

    • 파일 탭에서 저장을 클릭합니다.

  5. 데이터시트 보기로 전환하고 첫 번째 빈 셀을 클릭하여 테이블에 데이터를 입력할 수 있습니다. 다른 원본의 데이터 복사 섹션에 설명된 바와 같이 다른 원본의 데이터를 Access 테이블에 붙여넣을 수도 있습니다.

디자인 보기에서 필드 속성 설정    테이블을 만든 방법에 관계없이 필드 속성을 검사하고 설정하는 것이 좋습니다. 일부 속성은 데이터시트 보기에서 사용할 수 있는 반면 일부 속성은 디자인 보기에서만 설정할 수 있습니다. 디자인 보기로 전환하려면 탐색 창에서 표를 마우스 오른쪽 단추로 클릭한 다음 디자인 보기를 클릭합니다. 필드의 속성을 보려면 디자인 눈금에서 필드를 클릭합니다. 속성은 필드 속성 아래에 디자인 눈금 아래에 표시됩니다.

각 필드 속성에 대한 설명을 보려면 속성을 클릭하고 필드 속성 아래의 속성 목록 옆에 있는 상자에서 설명을 읽습니다. 도움말 단추를 클릭하여 자세한 정보를 얻을 수 있습니다.

다음 표에서는 일반적으로 조정되는 일부 필드 속성을 설명합니다.

속성

설명

필드 크기

텍스트 필드의 경우 이 속성은 필드에 저장할 수 있는 최대 문자 수를 설정합니다. 최대값은 255입니다. 숫자 필드의 경우 이 속성은 저장될 숫자 형식(Long 정수, Double 등)을 설정합니다. 가장 효율적인 데이터 저장소의 경우 데이터에 필요한 최소한의 공간을 할당하는 것이 좋습니다. 요구가 변경된 경우 나중에 값을 상승으로 조정할 수 있습니다.

서식

이 속성은 데이터가 표시되는 방법을 설정합니다. 필드에 저장되어 있는 실제 데이터에는 영향을 주지 않습니다. 미리 정의된 형식을 선택하거나 사용자 지정 형식을 입력할 수 있습니다.

입력 마스크

이 속성을 사용하여 이 필드에 입력할 모든 데이터에 대한 패턴을 지정합니다. 이렇게 하면 모든 데이터가 올바르게 입력되도록 보장하고 필요한 문자 수를 포함하는지 확인합니다. 입력 마스크를 구축하는 데 대한 도움말을 보려면 속성 작성기 단추 오른쪽에 있는 마스크를 클릭합니다.

기본값

이 속성을 사용하여 새 레코드가 추가될 때마다 이 필드에 표시될 기본값을 지정합니다. 예를 들어 레코드가 추가된 날짜를 항상 기록하려는 날짜/시간 필드가 있는 경우 "Date()"(인용 부호가 없는)를 기본값으로 입력할 수 있습니다.

필수

이 속성은 이 필드에 값이 필요한지 여부를 설정합니다. 이 속성을 예로설정한 경우 Access에서는 이 필드에 값을 입력하지 않는 한 새 레코드를 추가할 수 없습니다.

맨 위로 이동

다른 원본에서 Access 테이블로 데이터 복사

데이터가 현재 Excel과 같은 다른 프로그램에 저장되어 있는 경우 이를 복사하여 Access 테이블에 붙여넣을 수 있습니다. 일반적으로 데이터는 Excel 워크시트에 있는 경우 열로 이미 구분되어 있는 경우 가장 잘 작동합니다. 데이터가 워드 프로세싱 프로그램에 있는 경우 탭을 사용하여 데이터 열을 분리하거나 데이터를 복사하기 전에 워드 처리 프로그램의 테이블로 데이터를 변환하는 것이 가장 좋은 것입니다. 데이터에 편집 또는 조작이 필요한 경우(예: 전체 이름을 이름과 성으로 구분) 데이터를 복사하기 전에 이 작업을 해야 할 수 있습니다( 특히 Access에 익숙하지 않은 경우).

빈 테이블에 데이터를 붙여넣을 때 Access는 해당 필드에서 찾은 데이터의 종류에 따라 각 필드의 데이터 형식을 설정합니다. 예를 들어 붙여넣은 필드에 날짜 값만 포함되어 있는 경우 Access는 날짜/시간 데이터 형식을 해당 필드에 적용합니다. 붙여넣은 필드에 "예" 및 "아니요"라는 단어만 포함된 경우 Access는 필드에 예/아니요 데이터 형식을 적용합니다.

액세스는 붙여넣은 데이터의 첫 번째 행에서 찾은 필드에 따라 필드의 이름을 입력합니다. 붙여넣은 데이터의 첫 번째 행이 다음 행과 형식이 비슷한 경우 Access는 첫 번째 행이 데이터의 일부라고 판단하고 필드 일반 이름(F1, F2 등)을 할당합니다. 붙여넣은 데이터의 첫 번째 행이 다음 행과 유사하지 않은 경우 Access는 첫 번째 행이 필드 이름으로 구성되는지 여부를 결정합니다. 이에 따라 필드 이름을 입력하고 데이터에 첫 번째 행을 포함하지 않습니다.

Access에서 일반 필드 이름을 할당하는 경우 혼동을 방지하기 위해 가능한 한 빨리 필드 이름을 바야 합니다. 다음 절차를 사용합니다.

  1. CTRL+S를 눌러 표를 저장합니다.

  2. 데이터시트 보기에서 각 열 제목을 두 번 클릭한 다음 각 열에 대한 설명 필드 이름을 입력합니다.

  3. 테이블을 다시 저장합니다.

참고: 디자인 보기로 전환하고 필드 이름을 편집하여 필드 이름을 바울 수도 있습니다. 디자인 보기로 전환하려면 탐색 창에서 표를 마우스 오른쪽 단추로 클릭하고 디자인 보기를 클릭합니다. 데이터시트 보기로 다시 전환하려면 탐색 창에서 표를 두 번 클릭합니다.

맨 위로 이동

다른 원본의 데이터 가져오기, 추가 또는 링크

다른 프로그램에 저장된 데이터가 있을 수 있으며 해당 데이터를 새 테이블로 가져오거나 Access의 기존 테이블에 추가하려는 경우도 있습니다. 또는 다른 프로그램에서 데이터를 보관하는 사용자와 함께 작업할 수 있으며 Access에서 해당 데이터를 연결하여 작업할 수 있습니다. 어느 쪽이든 Access를 사용하면 다른 원본의 데이터를 쉽게 작업할 수 있습니다. Excel 워크시트, 다른 Access 데이터베이스의 테이블, SharePoint 목록 또는 다양한 다른 원본에서 데이터를 가져올 수 있습니다. 사용하는 프로세스는 원본에 따라 약간 다르지만 다음 절차가 시작됩니다.

  1. Access의 외부 데이터 탭의 가져오기 & 링크 그룹에서 가져오는 파일의 형식에 대한 명령을 클릭합니다.

    외부 데이터 탭의 가져오기 및 연결 그룹

    예를 들어 Excel 워크시트에서 데이터를 가져오는 경우 Excel 을 클릭합니다. 필요한 프로그램 유형이 표시되지 않는 경우 추가 를 클릭합니다.

    참고: 가져오기 링크 그룹에서 올바른 형식 형식을 찾을 수 & 원래 데이터를 만든 프로그램을 시작한 다음 해당 프로그램을 사용하여 데이터를 일반 파일 형식(예: 분리된 텍스트 파일 )으로 저장해야 Access로 데이터를 가져올 수 있습니다.

  2. 외부 데이터 다운로드 대화 상자에서 찾아보기를 클릭하여 원본 데이터 파일을 찾거나 파일 이름 상자에 원본 데이터 파일의 전체 경로를 입력합니다.

  3. 현재 데이터베이스에 데이터를 저장할 방법 및 위치 지정에서 원하는 옵션(모든 프로그램에서 가져올 수 있으며 일부 프로그램을 추가하거나 링크할 수 있습니다)을 클릭합니다. 가져온 데이터를 사용하는 새 테이블을 만들거나(일부 프로그램과 함께) 기존 테이블에 데이터를 추가하거나 원본 프로그램의 데이터에 대한 링크를 유지하는 연결된 테이블을 만들 수 있습니다.

  4. 마법사가 시작되면 마법사의 다음 몇 페이지에 대한 지침을 따릅니다. 마법사의 마지막 페이지에서 마침을 클릭합니다.

    Access 데이터베이스에서 개체 또는 링크 테이블을 가져오는 경우 개체 가져오기 또는 테이블 링크 대화 상자가 나타납니다. 원하는 항목을 선택한 다음 확인 을 클릭합니다.

    정확한 프로세스는 데이터를 가져오거나 추가하거나, 연결할지 여부에 따라 결정됩니다.

  5. 액세스는 방금 완료한 가져오기 작업의 세부 정보를 저장할지 여부를 묻는 메시지를 표시합니다. 나중에 동일한 가져오기 작업을 다시 수행하게 될 것으로 생각하면 가져오기 단계 저장을 클릭한다음 세부 정보를 입력합니다. 그런 다음 외부 데이터 탭의 가져오기 단추 이미지 가져오기 그룹에서 저장된 가져오기 & 작업을 쉽게 반복할 있습니다. 작업의 세부 정보를 저장하지 않는 경우 닫기 를 클릭합니다.

테이블을 가져오기로 선택한 경우 Access는 데이터를 새 테이블로 가져온 다음 탐색 창의 테이블 그룹 아래에 테이블을 표시됩니다. 기존 테이블에 데이터를 추가하기로 선택한 경우 데이터가 해당 테이블에 추가됩니다. 데이터에 연결하기로 선택한 경우 Access는 탐색 창의 테이블 그룹 아래에 연결된 테이블을 만듭니다.

맨 위로 이동

애플리케이션 파트 추가

애플리케이션 파트를 사용하여 기존 데이터베이스에 기능을 추가할 수 있습니다. 애플리케이션 파트는 단일 테이블처럼 간단할 수 있으며, 테이블 및 바인딩된 폼과 같은 여러 관련 개체를 구성할 수 있습니다.

예를 들어 Comments 애플리케이션 파트는 AutoNumber ID 필드, 날짜 필드 및 주석 필드가 있는 테이블로 구성됩니다. 데이터베이스에 추가하고 있는 경우 또는 최소한의 사용자 지정으로 사용할 수 있습니다.

  1. 애플리케이션 파트를 추가할 데이터베이스를 를 를 를 수 있습니다.

  2. 만들기 탭을 클릭합니다.

  3. 템플릿 그룹에서 애플리케이션 파트 를 클릭합니다. 사용 가능한 부분 목록이 열립니다.

  4. 추가할 애플리케이션 부분을 클릭합니다.

맨 위로 이동

기존 Access 데이터베이스 열기

  1. 파일 탭에서 열기를 클릭합니다.

  2. 열기 대화 상자에서 열고 싶은 데이터베이스로 를 찾아보는 것이 가장 좋은 선택입니다.

  3. 다음 중 하나를 수행합니다.

    • 데이터베이스를 두 번 클릭하여 액세스 옵션 대화 상자 또는 관리 정책에 의해 설정된 모드에 지정된 기본 모드로 열립니다.

    • 열기 를 클릭하여 사용자와 다른 사용자가 데이터베이스를 읽고 쓸 수 있도록 다중 사용자 환경에서 공유 액세스에 대한 데이터베이스를 니다.

    • 열기 단추 옆에 있는 화살표를 클릭한 다음 읽기 전용 열기 를 클릭하여 읽기 전용 액세스를 위해 데이터베이스를 열고 보기는 하지만 편집할 수 없습니다. 다른 사용자는 여전히 데이터베이스에 읽고 쓸 수 있습니다.

    • 열기 단추 옆에 있는 화살표를 클릭한 다음 단독 열기 를 클릭하여 단독 액세스를 사용하여 데이터베이스를 니다. 전용 액세스 권한이 있는 데이터베이스가 열려 있는 경우 데이터베이스를 열고자 하는 다른 모든 사용자가 "이미 사용 중" 메시지를 수신합니다.

    • 열기 단추 옆에 있는 화살표를 클릭한 다음 전용 읽기 전용 열기 를 클릭하여 읽기 전용 액세스를 위해 데이터베이스를 읽습니다. 다른 사용자는 여전히 데이터베이스를 열 수 있지만 읽기 전용 모드로 제한됩니다.

참고: dBASE, Microsoft Exchange 또는 Excel과 같은 외부 파일 형식으로 데이터 파일을 직접 열 수 있습니다. 또한 모든 ODBC 데이터 원본 열 수 Microsoft SQL Server. Access는 데이터 파일과 동일한 폴더에 자동으로 새 Access 데이터베이스를 만들고 외부 데이터베이스의 각 테이블에 대한 링크를 추가합니다.

  • 가장 최근에 열린 데이터베이스 중 하나를 열려면 파일 탭에서 최근 클릭한 다음 해당 데이터베이스에 대한 파일 이름을 클릭합니다. Access는 마지막으로 열 때와 동일한 옵션 설정을 사용하여 데이터베이스를 오픈합니다. 최근에 사용한 파일 목록이 표시되지 않는 경우 파일 탭에서 옵션을 클릭합니다. 액세스 옵션 대화 상자에서 클라이언트 설정 을 클릭합니다. 표시 아래에서최신 문서 목록에 표시할 문서 수를 최대 50개까지 입력합니다.

    두 번 클릭 액세스: 1) 파일 탭, 2) 열고 싶은 최근 데이터베이스의 경우 Backstage 보기의 탐색 모음에 최근 데이터베이스를 표시할 수도 있습니다. 최근 탭의 아래쪽에서 이 최근 데이터베이스 수에 빠르게 액세스 확인란을 선택한 다음 표시할 데이터베이스 수를 조정합니다.

  • 파일 탭에서 열기 명령을 클릭하여 데이터베이스를 여는 경우 열기 대화 상자에서 내 최근 문서를 클릭하여 이전에 연 데이터베이스에 대한 바로 가기 목록을 볼 있습니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×