연결된 노트를 사용하여 컴퓨터 OneNote 한쪽에 도킹할 수 있으므로 다른 쪽에서 웹 사이트와 앱을 볼 수 있습니다. 이 방법으로 더 쉽게 노트를 작성할 수 있으며, 조사 중인 내용에 노트가 자동으로 연결되는 추가적인 이점을 얻게 됩니다.

링크된 노트를 Internet Explorer, Word, PowerPoint 페이지로 OneNote 있습니다.

  1. 노트를 작성할 앱을 엽니다.

    Internet Explorer:

    • 명령 모음이 표시되는지 확인합니다. 표시되지 않은 경우 주소 표시줄을 마우스 오른쪽 단추로 클릭한 다음 명령 모음을 선택합니다.

    • 메뉴 모음이 나타나면 OneNote 연결된 노트를 선택합니다. 이 명령이 표시되지 않으면 명령 모음 오른쪽 끝에서 작은 » 기호를 클릭하여 숨겨진 명령을 표시합니다.

    Word, PowerPoint 또는 OneNote:

    • 검토 > 연결된 노트를 선택합니다.

  2. 위치 선택 대화 상자에서 새 노트 페이지의 위치를 선택하고 확인을 클릭합니다.

    섹션을 선택하면 새 페이지가 만들어집니다. 기존 페이지를 선택하면 연결된 노트가 해당 페이지에 추가됩니다.

  3. 오른쪽의 OneNote 창에서 연결된 노트 작성을 시작하려는 위치로 커서를 이동합니다.

일반적인 방식으로 노트를 작성합니다. 연결된 노트 세션 동안 OneNote에서 원본 콘텐츠로 돌아갈 수 있도록 페이지의 축소판 이미지, 텍스트 발췌문, 조사에 사용한 문서 또는 웹 페이지에 대한 링크를 저장합니다.

참고: 언제든지 연결된 노트 작성을 중지할 수 있습니다. 고정된 OneNote 창 오른쪽 위 모서리에서 연결 고리 아이콘을 클릭한 다음 연결된 노트 작성 중지를 선택합니다.

개별 노트 위로 마우스 포인터를 이동하면 연결된 파일의 세부 정보가 표시됩니다. 관련 파일을 열려면 축소판 이미지를 클릭합니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

이 문서의 내용

연결된 노트 정보

연결된 노트를 Microsoft OneNote 2010 다른 프로그램이나 웹 브라우저에서 나란히 작업하는 동안 바탕 화면의 도킹된 OneNote 창에서 노트를 찍을 수 있도록 하여 컴퓨터에 대한 조사를 쉽게 할 수 있습니다.

이 모드에서 찍은 노트는 전자 필기장의 OneNote, Word 문서Internet Explorer 프레젠테이션 또는 전자 필기장의 다른 PowerPoint 페이지에 OneNote 자동으로 연결됩니다.

연결된 노트 세션 동안 OneNote 문서 또는 웹 페이지에 대한 링크의 각 단락이 있는 저장소를 저장하여 해당 링크를 클릭하고 나중에 이 콘텐츠로 쉽게 돌아올 수 있습니다. OneNote 페이지의 축소판 그림 이미지와 살펴 본 Word 2010 또는 PowerPoint 2010 파일에서 발췌한 텍스트가 저장되어 올바른 페이지나 슬라이드를 쉽게 찾고 인식할 수 있습니다.

이 기능을 사용하려면 전자 필기장은 2010년 전자 필기장 OneNote 저장해야 합니다. 전자 필기장에 저장되는 파일 형식을 확인하면 다음 중 하나를 선택합니다.

  • 연결된 노트에 사용할 전자 필기장을 열고 2010년 애플리케이션 창의 제목 표시줄을 OneNote 봐야 합니다. [호환성 모드]가 전자 필기장 이름 옆에 표시된 경우 현재 전자 필기장은 2007 OneNote 형식으로 저장되고 연결된 노트 기능을 사용할 수 없습니다.

  • 탐색 모음에서 전자 필기장의 아이콘을 마우스 오른쪽 단추로 클릭한 다음 속성을 클릭합니다. 전자 필기장 속성 대화 상자에서 기본 서식을 참고하여 전자 필기장에 저장되는 형식을 볼 수 있습니다. 현재 형식이 2010 OneNote 전자 필기장 형식이면 이 전자 필기장에서 연결된 노트 기능을 사용할 수 있습니다.

연결된 노트 세션 시작

다음을 수행하여 웹 페이지, Word 문서, PowerPoint 프레젠테이션 또는 OneNote 페이지에 대한 연결된 노트를 시작할 수 있습니다.

  1. Word의 리본 메뉴에서 PowerPoint 또는 OneNote 탭 클릭합니다.

  2. 노트 그룹에서 연결된 노트 단추를 클릭합니다.

  3. 위치 선택 OneNote 대화 상자에서 전자 필기장, 섹션 및 페이지로 이동하여 보고 있는 문서 또는 페이지에 대한 메모를 작성한 다음 확인을 클릭합니다.

  4. 평소와 같은 메모를 작성합니다. 주 프로그램 창에서 다른 OneNote 페이지를 가져오거나, Internet Explorer 다른 Word 또는 문서 PowerPoint 수 있습니다. OneNote 원본 자료를 나중에 쉽게 참조할 수 있도록 다시 보고 있는 것으로 다시 연결됩니다.

참고: 연결된 노트를 작성하는 또 다른 방법은 2010년 1 월의 보기 탭에서 데스크톱에 Dock을 OneNote 것입니다. 현재 OneNote 페이지는 데스크톱의 Windows 도킹됩니다. 여기서는 다른 프로그램을 사용하는 동안 표시됩니다. 도킹된 창에서 찍은 모든 OneNote 해당 컨텍스트에 연결됩니다.

연결된 노트 세션 완료

다음 중 하나를 수행하여 연결된 노트 세션을 종료할 수 있습니다.

  • 빠른 액세스 도구 모음에서 Dock to Desktop 단추를 클릭하여 창을 선택 취소하고 연결된 노트 모드를 끄거나 CTRL+ALT+D를 누릅니다.

  • 보기 탭 에서 일반 보기 단추 클릭합니다.

메모 링크 보기 또는 제거

연결된 노트 모드에서는 고정된 노트 페이지의 왼쪽 위 모서리 근처에 체인 링크 아이콘이 있는 단추가 표시됩니다. 연결된 노트 세션에 있는 동안 페이지의 개별 노트 위에 마우스 포인터를 마우스 포인터로 마우스 포인터를 마우스 포인터로 마우스를 놓고 다른 노트에 연결된 노트를 볼 수 있습니다.

페이지에 나타날 수 있는 애플리케이션 아이콘 위에 마우스 포인터를 마우스 포인터를 마우스 포인터로 마우스 포인터를 놓는 경우 Word 문서의 축소판 그림 이미지, 프레젠테이션 PowerPoint OneNote 노트 페이지 또는 노트가 연결된 Internet Explorer 웹 페이지가 표시됩니다. 이러한 축소판 그림 이미지를 클릭하여 관련 파일을 열 수 있습니다.

현재 페이지에서 연결된 모든 문서 목록을 보거나 필요하지 않은 링크를 제거하려면 페이지의 위쪽 모서리에 있는 연결 고리 아이콘을 클릭합니다.

연결된 노트 사용 안

연결된 노트 모드는 도킹된 창에서 노트를 찍을 때마다 자동으로 OneNote 있습니다. 이 기능을 해제하고자 하는 경우 다음 단계를 수행합니다.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. 옵션 OneNote 대화 상자의 왼쪽 에서 고급 범주 클릭합니다.

  3. 오른쪽의 연결된 노트 아래에서 새 연결된 노트 만들기 허용 확인란을 선택 취소 합니다.

팁: 웹 페이지 및 문서와 이미 연결된 노트를 지우려면 옵션 대화 상자의 연결된 노트에서 링크 제거 단추를 OneNote 클릭합니다.

연결된 노트 다시 사용하도록 설정

이전에 도킹된 창에서 자동 연결된 노트 모드를 해제한 경우 다음 단계를 수행하여 다시 사용하도록 설정할 수 있습니다.

  1. 파일 메뉴에서 옵션을 클릭합니다.

  2. 옵션 OneNote 대화 상자의 왼쪽 에서 고급 범주 클릭합니다.

  3. 오른쪽의 연결된 노트에서 새 연결된 노트 만들기 허용 확인 란을 선택합니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×