웹용 Visio에서 다이어그램 보기, 만들기 및 편집

웹용 Visio을 사용하여 다른 Office Online 문서와 같은 방법으로 다이어그램을 보고 만들고 편집할 수 있습니다. 데스크톱 앱에서Visio 2013 이상을 사용 하 여 다이어그램을 편집할 수도 있습니다.

  • 웹용 Visio 에서 Visio 드로잉 (.vsdx), 드로잉 (.vsd), XML 드로잉, 매크로 사용 드로잉 (vsdm) 등의 파일 형식을 볼 수 있습니다.

  • 웹용 Visio Visio 드로잉 파일 형식 (.vsdx)을 만들고 편집할 수 있습니다.

중요: 

다이어그램 보기

  1. Office 365에 로그인합니다.

  2. 회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365의 SharePoint 문서 라이브러리로 이동합니다.

  3. 필요한 경우 Visio 다이어그램(.vsdx)을 업로드합니다. 자세한 내용은 문서 라이브러리에 파일 및 폴더 업로드를 참조 하세요.

  4. 다이어그램을 선택하여 새 브라우저 탭에서 엽니다.

팁: Exchange Online, Outlook.com 또는 Hotmail 계정이 있는 경우 전자 메일에 첨부 된Visio 다이어그램을 클릭 하면 브라우저에서 바로 열립니다. 

다이어그램을 만듭니다.

다이어그램을 만드는 방법은 몇 가지가 있습니다.

SharePoint 라이브러리 또는 비즈니스용 OneDrive에서 다이어그램 만들기

  1. Office 365에 로그인합니다.

  2. 회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365의 SharePoint 문서 라이브러리로 이동합니다.

  3. 새로 만들기 > Visio 드로잉을 선택합니다.

    새 메뉴

앱 시작 관리자에서 다이어그램 만들기

  1. Office 365에 로그인합니다.

  2. 페이지 위쪽에 있는 앱 단추 행에서 Visio Visio 아이콘 를 선택 합니다.

    앱 시작 관리자에 Visio 가 표시 되지 않으면 모든 앱을 선택 하 고 visio를 선택 합니다.

  3. 웹용 Visio 다이어그램으로 시작하려면 갤러리를 찾아 다이어그램 및 샘플을 표시한 다음 만들기를 선택합니다.

    새 드로잉 파일을 만들기 전에 샘플을 보려면 미리 보기 미리 보기 아이콘 를 선택 합니다.

  4. 처음부터 시작 하려면 페이지 맨 위에 있는 빈 드로잉을 선택 합니다.

다이어그램 편집

웹용 Visio 및Visio 2013 이상에서 다이어그램을 편집할 수 있습니다.

웹용 Visio에서 다이어그램 편집

참고: 다이어그램을 편집 하면 다이어그램이 자동으로 저장 됩니다.

  1. Office 365에 로그인합니다.

  2. 회사 또는 학교용 OneDrive 폴더 또는 Microsoft 365의 SharePoint 문서 라이브러리로 이동합니다.

  3. 파일 이름을 클릭 하 여Visio 다이어그램을 엽니다. 기본적으로 다이어그램은 보기용으로 열립니다.

  4. 다이어그램 편집을 선택한 다음 브라우저에서 편집을 선택 합니다.

    브라우저에서 편집 명령

팁:   

  • 편집에서 보기로 빠르게 전환하려면 보기 > 읽기용 보기 읽기용 보기 아이콘 를 선택합니다.

  • 다이어그램을 만들려면 파일 > 새로 만들기 > 빈 그리기를 선택합니다.

Visio 데스크톱 앱에서 다이어그램 편집

브라우저에서 많은 다이어그램 형식을 편집할 수 있지만, 모든 다이어그램 형식을 편집할 수 있는 것은 아닙니다. "이 Visio 다이어그램에서 하나 이상의 기능이 Visio Online에서 지원 되지 않습니다" 라는 메시지가 표시 되는 경우에도Visio 2013 이상에서 다이어그램을 편집 하 고 Visio 의 모든 기능을 활용할 수 있습니다. 자세한 내용은 Visio Online에서 일부 기능이 지원되지 않는 이유는 무엇인가요?를 참조하세요.

  1. 다음 중 하나를 수행합니다.

    • 다이어그램을 보고 있는 경우 다이어그램 편집을 선택한 다음 데스크톱 앱에서 편집을 선택 합니다.

      Visio에서 다이어그램 편집
    • 다이어그램을 편집 하는 경우 리본 메뉴에서 데스크톱 앱에서 편집을 선택 합니다.

  2. 웹용 Visio에서 다이어그램을 편집하거나 공유하려는 경우 다이어그램이 잠기지 않도록 파일 > 닫기를 선택합니다.

참고 항목

Visio Online 도움말

웹용 Visio에 브라우저에서 편집 명령이 표시 되지 않는 이유는 무엇 인가요?

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×