자동 완성 목록 가져오기 또는 다른 컴퓨터에 복사

자동 완성 목록은 이름을 입력하기 시작할 때 이름 및 전자 메일 주소에 대한 제안을 표시하는 기능입니다. 이러한 제안은 보낸 전자 메일 메시지의 이름 및 전자 메일 주소 목록과 일치할 수 있습니다. 

자동 완성 목록

한 컴퓨터에서 다른 컴퓨터로 자동완성 목록을 복사하는 방법은 Outlook에 추가한 전자 메일 계정 유형에 따라 다릅니다. 계정,Microsoft 365 Exchange Server 계정 또는 IMAP 계정(가장 일반적인 유형의 다른 전자 메일 계정)이 있는 경우 자동완성 목록은 Outlook 데이터 파일에 숨겨진 파일로 저장됩니다. 지침은 자동완성 목록 복사를 참조하세요.

POP3 계정이 있는 경우(일반적이지는 않지만 Comcast, Earthlink, Verizon과 같은 타사 전자 메일 공급자에 자주 사용) AutoComplete 목록은 컴퓨터에 저장된 파일에 저장됩니다. .nk2 파일 복사 및 가져오기 를 참조합니다.

계정 유형을 모르는 경우 계정 설정에서> 계정 설정을 >선택합니다. 여기에서 계정 유형을 찾을 수 있습니다.

자동완성 목록 복사

1단계: 자동완성 사서함 메시지 내보내기

  1. Outlook을 종료한 다음 사서함에 연결된 Outlook Web App OWA(Outlook Web Access 또는 OWA)를 닫습니다.

  2. MFCMAPI를 다운로드하여 http://mfcmapi.codeplex.com.

  3. 실행 mfcmapi.exe.

  4. 세션 메뉴에서Logon 을 클릭합니다.

  5. 프로필에 대한 메시지가 표시될 경우 원하는 프로필 이름을 선택한 다음 확인 을 클릭합니다.

  6. 위쪽 창에서 사서함에 해당하는 줄을 찾은 다음 두 번 클릭합니다.

  7. 왼쪽 탐색 창에서 루트컨테이너를 확장한 다음 정보 저장소의위쪽 또는 IPM_SUBTREE.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭한 다음 연결된 콘텐츠 테이블 열기 를 클릭합니다. 이 작업은 다양한 속성을 포함하는 새 MFCMAPI 창을 니다.

  9. 제목 열에서 제목이 있는 항목을 마우스 오른쪽 단추로 IPM.Config클릭합니다. 자동완성을 클릭한 다음 메시지 내보내기 를 클릭합니다. 이 작업을 수행하면 메시지 파일로 저장 창이 열립니다.

  10. 드롭다운 목록에서 MSG 파일(UNICODE)을선택한 다음 확인 을 클릭합니다.

  11. 메시지를 저장할 폴더 위치를 선택한 다음 저장을 클릭합니다. 이 위치를 참고하세요.

2단계: 자동완성 사서함 메시지 가져오기

  1. Outlook을 종료한 다음 사서함에 연결된 Outlook Web App OWA(Outlook Web Access 또는 OWA)를 닫습니다.

  2. MFCMAPI를 다운로드하여 http://mfcmapi.codeplex.com.

  3. 실행 mfcmapi.exe.

  4. 세션 메뉴에서Logon 을 클릭합니다.

  5. 프로필에 대한 메시지가 표시될 경우 원하는 프로필 이름을 선택한 다음 확인 을 클릭합니다.

  6. 위쪽 창에서 사서함에 해당하는 줄을 찾은 다음 두 번 클릭합니다.

  7. 왼쪽 탐색 창에서 루트컨테이너를 확장한 다음 정보 저장소의위쪽 또는 IPM_SUBTREE.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭한 다음 연결된 콘텐츠 테이블 열기 를 클릭합니다. 이 작업은 다양한 속성을 포함하는 새 MFCMAPI 창을 니다.

  9. 중복 항목을 방지하려면 기존 AutoComplete 메시지를 삭제해야 합니다.

    참고: 배급을 삭제하기 전에 IPM.Config합니다. 자동 완성 메시지는 "자동 완성 캐시를 내보내는 방법" 섹션의 단계를 사용하여 메시지를 내보내야 합니다.

    기존 AutoComplete 메시지를 삭제하려면 다음 단계를 수행합니다.

    1. 제목 열에서 배수에 대한 제목이 있는 IPM.Config찾습니다. 자동완성.

    2. 항목을 마우스 오른쪽 단추로 클릭한 다음 메시지 삭제를 클릭합니다. 그러면 항목 삭제 창이 열립니다.

    3. 드롭다운 목록에서 영구 삭제(지원되는 경우 삭제된 항목 보존에 삭제)를선택한 다음 확인 을 클릭합니다.

  10. 폴더 메뉴에서 가져오기 를 클릭한 다음 MSG에서 를 클릭합니다.

  11. 위의 "자동완성 사서함 메시지 내보내기"의 11단계에서 만든 .msg 파일을 찾아 확인 을 클릭합니다.

  12. 나타나는 MSG 로드 창에서 로드 스타일 목록의 현재 폴더에 메시지 로드를 선택한 다음 확인 을 클릭합니다.

자동완성 정보는 자동 IPM.Config합니다. Autocomplete_<hexadecimal>.msg입니다. 여기서 자리<코드> 숫자와 문자의 긴 문자열을 나타내고 있습니다.

.nk2 파일 복사 및 가져오기

1단계: 이전 컴퓨터에서 자동 완성 파일 복사

  1. 기본 폴더는 숨겨진 폴더이기 때문에 폴더를 여는 가장 쉬운 방법은 Windows 검색 상자에서 %APPDATA%\Microsoft\Outlook(또는 C:\Users\사용자 이름 \AppData\Roaming\Microsoft\Outlook)을 사용하는 것입니다.

  2. Outlook 폴더에서 자동 완성 목록(.nk2) 파일을 찾습니다.

    참고: 기본적으로 Windows에서는 파일 확장명이 숨겨져 있습니다. 파일 확장명 표시 여부를 변경하려면 Windows 탐색기의 도구 메뉴(Windows 7 또는 Windows Vista에서는 Alt 키를 눌러 도구 메뉴 표시)에서 폴더 옵션을 클릭합니다. 보기 탭에서 알려진 파일 형식의 파일 확장명 숨기기 확인란을 선택하거나 선택 취소합니다.

  3. 파일을 새 컴퓨터에 복사합니다. 파일은 작고 USB 메모리 스틱과 같은 이동식 미디어에 배치할 수 있습니다.

2단계: 자동 완성 파일을 새 컴퓨터에 복사

  1. 새 컴퓨터에서 제어판에서 메일을 클릭하거나 두 번 클릭합니다.

    메일은 Microsoft Windows 운영 체제의 버전, 선택한 제어판 보기, 32비트 또는 64비트 운영 체제 또는 Outlook 2010 버전에 따라 서로 다른 제어판 위치에 나타납니다.

    메일을 가장 쉽게 찾을 수 있는 방법은 Windows의 제어판을 열고 창 위쪽의 검색 상자에 메일을 입력하는 것입니다. Windows XP 제어판에서는 주소 상자에 메일을 입력합니다.

    참고: Outlook을 처음 시작하면 메일 아이콘이 나타납니다.

  2. 프로필 보기를 클릭합니다.

  3. 프로필 이름을 메모합니다. 나중에 이름과 일치하려면 .nk2 파일 이름을 변경해야 합니다.

  4. .nk2 파일을 Outlook 구성이 저장되는 폴더의 새 컴퓨터에 복사합니다. 기본 폴더는 숨겨진 폴더이기 때문에 폴더를 여는 가장 쉬운 방법은 Windows 검색 상자에서 %APPDATA%\Microsoft\Outlook(또는 C:\Users\사용자 이름 \AppData\Roaming\Microsoft\Outlook)을 사용하는 것입니다.

  5. 파일이 폴더에 복사된 후 파일을 마우스 오른쪽 단추로 클릭하고 이름 바꾸기 를 클릭하고 이름을 3단계에 나타난 프로필 이름과 일치하게 변경합니다.

3단계: 자동 완성 목록 가져오기

이제 Outlook을 시작하고 파일을 가져올 준비가 됐지만, 특별한 일회성 명령으로 Outlook을 시작해야 합니다.

  • Windows 검색 상자에 Outlook/importnk2를입력한 다음 Enter를 누를 수 있습니다.

이제 메시지를 작성하고 To ,Cc또는 Bcc 상자에 입력을 시작할 때 자동 완성 목록은 이제 다른 컴퓨터에서 항목을 포함해야 합니다.

맨 위로 이동

Outlook 2007에서는 자동 완성 목록의 이름 및 전자 메일 주소를 한 컴퓨터에서 다른 컴퓨터로 복사할 수 있습니다. 예를 들어 새 컴퓨터로 업그레이드하고 자동 완성 목록에 저장된 모든 정보를 잃고 싶지 않은 경우 이전 컴퓨터에서 새 컴퓨터로 이름 및 전자 메일 주소를 복사할 수 있습니다.

중요: 다음 절차를 시작하기 Microsoft Outlook 종료해야 합니다. Outlook을 다시 시작하면 이름이 자동 완성 목록에 포함됩니다.

이전 컴퓨터에서 자동 완성 파일 복사

  1. 이전 컴퓨터에서 drive:\user\AppData\Local\Microsoft\Outlook으로 이동하세요.

    참고: 파일 설정에 따라 이 폴더가 숨겨져 있을 수 있습니다.

  2. 프로필 이름.nk2를 마우스 오른쪽 단추로 클릭한 다음 복사를 클릭합니다.

    팁: 파일을 USB 미디어 스틱과 같은 이동식 미디어에 복사한 다음 새 컴퓨터의 올바른 위치로 파일을 복사할 수 있습니다. 또는 전자 메일 메시지에 파일을 연결하고 메시지를 직접 보낼 수 있습니다. 새 컴퓨터에서 Outlook에서 첨부 파일을 연 다음 올바른 위치에 저장합니다.

  3. 자동 완성 목록을 채우고자 하는 컴퓨터에서 drive:\user\AppData\Local\Microsoft\Outlook의 아무 곳이나 마우스 오른쪽 단추로 클릭한 다음 붙여넣기 를 클릭하여 프로필 이름.nk2를 저장합니다.

  4. .nk2 파일을 이동하는 컴퓨터에서 Outlook 사용자 프로필 이름이 다른 경우 파일을 올바른 폴더로 복사한 후 새 컴퓨터에서 사용되는 Outlook 사용자 프로필 이름으로 파일 이름을 변경해야 합니다. 예를 들어 김아커스의 Outlook 사용자 프로필 이름이 있는 원래 컴퓨터에서 Kim Akers.nk2를 이동하고 Kim Akers.nk2 파일을 새 컴퓨터에 복사하는 경우 새 컴퓨터에서 사용되는 Outlook 프로필 이름으로 파일의 이름을 변경해야 합니다.

  5. 기존 파일을 교체하라는 메시지가 표시될 때 예 를 클릭합니다.

  6. Outlook을 열고 자동 완성 목록의 변경 내용을 볼 수 있습니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×