전자 메일 메시지에 다시 사용할 수 있는 텍스트 블록 만들기

전자 메일 메시지에 다시 사용할 수 있는 텍스트 블록 만들기

이 문서의 빠른 Outlook 구성 요소, 다시 사용할 수 있는 콘텐츠 또는 갤러리에 저장된 기타 전자 메일 메시지 파트를 제공합니다. 언제든지 문서 블록에 액세스하여 다시 사용할 수 있습니다. 다른 사람이 만든 구성 요소들을 사용할 수 있도록 구성 요소들을 저장하고 템플릿으로 배포할 수도 있습니다.

  1. 다시 사용할 수 있는 구성 블록으로 저장할 콘텐츠 또는 전자 메일 메시지 부분을 선택합니다.

    들여쓰기, 맞춤, 줄 간격, 페이지 매김 등의 단락 서식을 항목과 함께 저장하려면 선택 영역에 단락 기호( 단락 표시 )를 포함합니다.

    참고:  단락 표시를 보려면 텍스트 서식 탭에서 단락 단추를 클릭합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 선택 영역을 빠른 문서 요소 갤러리에 저장을 클릭합니다.

  4. 새 문서 블록 만들기 대화 상자에서 다음과 같은 정보를 입력합니다.

    • 이름     문서 블록의 고유한 이름을 입력합니다.

    • 갤러리     문서 블록을 표시할 갤러리를 선택합니다.

    • 범주     일반 또는 기본 제공 등의 범주를 선택하거나 새 범주를 만듭니다.

    • 설명     문서 블록에 대한 설명을 입력합니다.

    • 저장 위치     드롭다운 목록에서 서식 파일의 이름을 클릭합니다.

      열려 있는 서식 파일만 서식 파일 이름의 드롭다운 목록에 표시됩니다.

    • 옵션     다음 중 하나를 선택합니다.

      • 사용자 커서가 단락 중간에 있는 경우에도 자체 단락에 삽입을 선택하여 콘텐츠를 자체 단락에 삽입합니다.

      • 자체 페이지에 콘텐츠 삽입을 선택하여 콘텐츠를 자체 페이지에 만들 수 있습니다.

      • 다른 모든 내용의 경우에는 내용만 삽입을 선택합니다.

맨 위로 이동

이 작업을 수행하려면 하나 이상의 빌딩 블록이 저장되어 있어야 합니다.

  1. 전자 메일 메시지에 건물 블록을 삽입할 위치를 클릭합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 갤러리 창에서 마우스 오른쪽 단추로 클릭합니다. 원하는 건물 블록이 표시된 경우 해당 블록을 선택합니다. 건물 블록이 없는 경우 바로 가기 메뉴에서 구성 및 삭제를 클릭합니다.

    건물 블록의 이름을 알고 있는 경우 이름을 클릭하여 이름으로 정렬합니다.

  4. 구성 블록을 선택한 다음 삽입을 클릭합니다.

맨 위로 이동

  1. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  2. 갤러리 창에서 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 구성 및 삭제를 클릭합니다.

    건물 블록의 이름을 알고 있는 경우 이름을 클릭하여 이름으로 정렬합니다.

  3. 이름을 변경하려는 건물 블록의 이름을 클릭한 다음 속성 편집 을 클릭합니다.

  4. 건물 블록 수정 대화 상자에 항목에 대한 새 이름을 입력한 다음 확인 을 클릭합니다.

  5. 건물 블록 항목을 다시 디자인할지 묻는 질문이 있는 경우 예 를 클릭합니다.

맨 위로 이동

빌딩 블록에 액세스하고 재사용할 수 있습니다. 템플릿을 사용하여 구성 요소도 배포할 수 있습니다. 예를 들어 템플릿에서 구성 요소 블록을 만들고 템플릿을 다른 사용자에게 배포할 수 있습니다. 템플릿을 구성 요소 폴더에 저장하고 만든 구성 요소 블록을 사용할 수 있습니다.

  1. 새로 만들기를 클릭하여 빈 전자 메일 메시지를 만들 수 있습니다.

  2. 파일 >으로 저장을 클릭합니다.

    Outlook 2007 전용: Microsoft Office 단추 Office 단추 이미지 클릭한 다음으로 저장을 클릭합니다.

  3. 다른 사용자로 저장 대화 상자의 서식 파일로 저장 목록에서 서식 파일 Outlook 클릭합니다.

  4. 새 템플릿의 이름을 입력하고 서식 파일 Outlook 서식 파일 목록에서 서식 파일을 클릭한 다음 저장을 클릭합니다.

    Outlook 2007 전용: 템플릿을 Word 템플릿(.dotm 파일) Macro-Enabled 또는 Word 97-2003 템플릿(.dot 파일)으로 저장할 수도 있습니다.

  5. 열려 있는 템플릿에서 다른 사용자에게 제공할 구성 요소 블록을 만들고 저장합니다. 새 건물 블록 만들기 대화 상자에 정보를 입력하면 저장 목록에서 서식 파일 이름을 클릭해야 합니다.

    사용자가 특정 구성 블록에 대해 원하는 모든 선택에 대해 동일한 범주 이름을 사용 합니다.

    참고: 건물 블록을 갤러리에 저장한 후 템플릿에서 콘텐츠를 삭제할 수 있습니다. 콘텐츠는 건물 블록과 계속 연결됩니다.

  6. 템플릿을 배포합니다. 받는 사람이 서식 파일을 사용하는 데 익숙하지 않은 경우 서식 파일을 기반으로 전자 메일 메시지 보내기에서 지침을 사용할 수 있습니다.

맨 위로 이동

  1. 삭제할 구성 블록이 포함된 템플릿을 를 를

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 갤러리 창에서 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 구성 및 삭제를 클릭합니다.

    건물 블록의 이름을 알고 있는 경우 이름을 클릭하여 이름으로 정렬합니다.

  4. 항목을 선택한 다음 삭제를 클릭합니다.

  5. 템플릿을 닫은 다음 템플릿을 저장하라는 메시지가 표시될 때 예를 클릭합니다.

    템플릿을 배포할 때 삭제한 빌딩 블록은 더 이상 갤러리에서 사용할 수 없습니다. 콘텐츠는 템플릿에 계속 표시될 수 있습니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

×