중복 연락처 확인 또는 삭제

여러 원본에서 연락처를 가져오거나 다른 사람의 연락처 목록을 상속한 경우 해당 연락처에 중복된 연락처가 Outlook. iCloud 또는 Gmail과 같은 외부 원본에서 새 연락처를 가져올 때 Outlook 확인하여 새 연락처 레코드를 만들지(중복) 또는 중복 연락처를 병합할지 여부를 선택할 수 있습니다. 안타깝게도 연락처 폴더에 중복 연락처가 있는 경우 해당 연락처를 제거하는 자동화된 프로세스가 없습니다. 그러나 모든 연락처를 파일로 내보낼 수 있으며, 이 연락처를 다시 Outlook 기본 제공 중복 검사 기능을 활용할 수 있습니다. 중복 연락처가 몇 개인 경우 연락처 목록을 정렬하고 수동으로 삭제할 수 있습니다.

한 번씩 중복 연락처 삭제

  1. 인물 정보를 클릭합니다.

    사용자 아이콘을 선택하여 연락처를 볼 수 있습니다.

  2. 리본 메뉴의 현재 보기 그룹에서 보기 상자의 오른쪽 아래 모서리를클릭한 다음 을 전화. 이 보기는 연락처 목록을 검색하고 중복 항목을 보는 데 사용하는 가장 쉬운 보기입니다.

    홈 탭의 현재 보기 그룹

  3. 연락처 목록에서 Ctrl을 억지로 잡고 삭제할 각 연락처를 클릭합니다.

    Ctrl 키를 누른 채 삭제할 각 연락처 클릭

  4. 모든 중복을 선택한 경우 삭제 또는 Ctrl+D 를 누르고 있습니다.

내보내기 및 가져오기 를 사용하여 많은 수의 중복 연락처 삭제

중복 연락처가 많은 경우 중복 연락처를 하나씩 삭제하는 것은 지치고 시간이 오래 걸릴 수 있습니다. 많은 수의 중복 연락처를 삭제하는 가장 빠른 방법은 파일을 파일로 내보내고 새 폴더로 가져오는 것입니다. 가져오기 프로세스에서 중복 검색 기능을 Outlook 다음 단계를 사용하세요.

  1. 인물 정보를 클릭합니다.

    사용자 아이콘을 선택하여 연락처를 볼 수 있습니다.

  2. 현재 연락처 폴더를 마우스 오른쪽 단추로 클릭하고 새 폴더를 선택합니다.

    새 연락처 폴더를 만들 수 있습니다.
  3. 새 폴더에 이름을 지정합니다(예: Duplicates.

  4. 기본 연락처 폴더로 다시 클릭합니다.

  5. Ctrl+A를 눌러 모든 연락처를 선택합니다.

  6. 연락처를 중복 폴더로 끌어 놓거나 Ctrl+Shift+V를 사용하여 폴더로 이동 대화 상자를 열고 중복 폴더를 선택합니다.

    연락처를 다른 폴더로 이동합니다.
  7. 이제 기본 연락처 폴더가 비어 있습니다.

  8. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: 2010년 Outlook 파일 > 열기 > 10단계로 건너뜁니다.

    Import/Export.
  9. 파일로 내보내기 를 선택합니다.

  10. 콤마 구분 값(Windows)을 선택합니다.

  11. 3단계에서 만든 중복 폴더를 선택합니다.

    중복 폴더에서 내보낼 수 있습니다.
  12. 파일을 다시 찾을 수 있는 곳에 저장합니다.

  13. 마침을 클릭합니다.

연락처를 다시 Outlook

  1. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: 2010년 Outlook 파일 > 열기 > 3단계로 건너뜁니다.

    Import/Export.
  2. 다른 프로그램 또는 파일에서 가져오기 를 선택합니다.

  3. 콤마 구분 값(Windows)을 선택합니다.

  4. 위의 프로시저에서 만든 파일을 찾아 찾습니다.

    가져올 파일을 선택합니다.
  5. 중복 항목을 가져오지 않는 옵션을 선택합니다.

  6. 기본 연락처 폴더를 대상 폴더로 선택하세요. 현재 비어 있는 폴더입니다.

  7. 마침을 선택합니다.

중복 폴더에서 다시 기본 연락처 폴더로 연락처 복사

  1. 중복 연락처 폴더를 선택합니다.

  2. 폴더의 연락처 중 하나를 한 번 클릭한 다음 Ctrl+A를 눌러 모든 연락처를 선택합니다.

  3. 선택한 연락처를 기본 연락처 폴더로 이동합니다. 끌어 놓거나 Ctrl+Shift+V를 눌러 폴더로 이동 대화 상자를 사용할 수 있습니다.

  4. 중복 Outlook 연락처가 표시될 때마다 두 가지 선택이 있는 프롬프트가 표시됩니다.

    • 연락처가 중복되지 않은 경우 새 연락처 추가를 선택합니다.

    • 연락처가 중복된 경우 선택한 연락처의 업데이트 정보를 선택합니다.

    선택한 후 업데이트 를 선택합니다. 중복된 모든 연락처에 대해 동일한 선택을 반복하려면 모두 업데이트 를 선택합니다.

    중복 연락처로 할 작업을 선택 합니다.
  5. 폴더로 이동 프로세스가 완료되면 중복 폴더를 삭제할 수 있습니다.

중복 연락처 검색 대화 상자에서 중복 연락처를 해결하는 두 가지 옵션이 있습니다.

복제본을 새 연락처로 추가합니다.     새 연락처가 연락처 폴더에 추가됩니다. 예를 들어 Judy Lew라는 이름으로 연락처를 만들고 연락처 폴더에 해당 이름과 연락처가 이미 있는 경우 Judy Lew라는 두 개의 연락처가 있습니다. 둘을 구분하기 위해 중간 이니셜을 하나에 추가할 수 있습니다.

팁: 연락처를 전자 명인 카드로 표시하는 것은 중복된 이름으로 연락처를 구분하기에 충분한 정보를 볼 수 있는 보기의 좋은 선택입니다.

중복 연락처에서 기존 연락처로 새 정보 업데이트    Outlook 중복 연락처와 기존 연락처에 데이터가 포함된 모든 필드를 비교하고 중복 연락처의 데이터를 충돌하는 기존 연락처의 모든 필드로 복사합니다. 예를 들어 전화 번호 555-0112가 있는 Judy Lew라는 연락처가 있는 경우 새 전화 번호와 중복된 연락처를 Outlook 새 번호를 기존 연락처의 적절한 필드에 복사하고 다른 모든 필드를 동일하게 떠날 수 있습니다.

새 연락처에 할당하는 색 범주와 새 연락처의 메시지에 있는 텍스트는 기존 연락처에 복사되지 않습니다. 이 정보를 복사하려면 수동으로 복사해야 합니다. 활동 탭의 연락처에 대한 인증서 및 링크는 중복 연락처에서 복사되어 원래 정보를 바꾸지 않고 기존 연락처에 추가됩니다. 그러나 작업 및 약속과 같은 연락처가 아닌 항목에 대한 활동 탭의 링크는 복사되지 않습니다.

연락처의 Outlook 업데이트할 때마다 원래 연락처의 복사본이 삭제된 항목 폴더에 저장됩니다. 이 복사본은 원래 연락처의 정보로 되전해야 하는 경우 사용할 수 있습니다.

연락처 폴더에 Outlook 동일한 이름 또는 전자 메일 주소를 사용하여 연락처를 가져오고 가져오기 및 내보내기 마법사에서 복제본을 만들 수 있도록 허용 옵션을 선택한 경우 가져온 여러 또는 모든 연락처의 중복이 있을 수 있습니다.

원치 않는 중복 연락처를 제거하는 것은 수동 프로세스이지만 다음을 수행하는 가장 쉬운 방법입니다.

  1. 연락처에서연락처가 중복된 연락처 폴더를 선택합니다.

  2. 탐색 창아래에서목록 을 전화 클릭합니다. 이 보기는 연락처 목록을 검색하고 중복된 연락처를 보는 가장 좋은 보기입니다. 이제 목록을 수정된 날짜로 정렬하고 중복 항목을 함께 그룹화할 수 있습니다.

  3. 보기 메뉴에서 현재 보기를 가리킨 다음 현재 보기 사용자 지정을 클릭합니다.

  4. 필드를 클릭하고사용 가능한 필드 목록에서 수정을 선택한 다음 추가를 클릭합니다.

  5. 수정된 필드가 이 주문 목록에서 이러한 필드 표시의 맨 위에 표시될 때까지 위로 이동을 클릭합니다.

  6. 확인을 두 번 클릭합니다.

  7. 연락처 목록에서 각 중복 연락처를 선택하는 동안 CTRL을 억지로 하세요.

  8. 중복된 연락처를 모두 선택한 경우 DELETE를 누르고 있습니다.

참고: 연락처를 가져오는 경우 중복 연락처를 Outlook 가져오지 않는 옵션을 선택하거나 가져오기 및 내보내기 마법사에서 중복 항목으로 바꾸기 옵션을 선택합니다.

  • 중복 항목을 가져오지 않습니다. 기존 데이터가 유지되어 있으며 연락처의 중복 개인 폴더 파일(.pst) 폴더에 복사되지 않습니다.

  • 같은 항목은 가져온 항목으로 바꿈 연락처 폴더의 기존 데이터는 가져오는 .pst 파일의 정보로 대체됩니다.

여러 연락처를 저장하여 Outlook 중복 검색 기능을 사용하지 않는 경우 프로세스가 더 빠를 수 있습니다. 이 기능을 해제하기 위해 다음을 합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 연락처 옵션을 클릭한다음, 중복 연락처 확인 확인란을 선택 취소합니다.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×