프레젠테이션에서 Adobe Macromedia Flash 애니메이션 재생

Office 365 구독, Office 2019, Office 2016, Office 2013, Office 2010

참고: 이 문서는 곧 사용이 중단됩니다. "페이지를 찾을 수 없음" 문제를 방지하기 위해 알고 있는 링크를 제거하고 있습니다. 이 페이지에 대한 링크를 만든 경우 링크를 제거해 주세요. 그러면 웹을 연결된 상태로 유지하겠습니다.

Adobe Macromedia Flash를 사용 하 여 만든 애니메이션 그래픽이 있고 확장명이 .swf 인 Shockwave 파일로 저장 된 경우 PowerPoint 프레젠테이션에서 파일을 재생할 수 있습니다.

슬라이드에 파일을 포함 하거나 연결 하 여 PowerPoint 2010 및 이후 버전의 프레젠테이션에 Flash 파일을 추가 합니다.

참고 사항: 

  • 그림자, 반사, 네온 효과, 부드러운 가장자리, 입체, 3 차원 회전 등의 특수 효과를 사용 하는 것을 포함 하 여 PowerPoint 에서 Flash를 사용 하는 경우 페이드 및 자르기 기능과 이러한 파일을 압축할 수 있는 기능이 있습니다. 손쉬운 공유 및 배포.

  • PowerPoint 2010 64 비트 버전이 32 비트 버전의 QuickTime 또는 Flash와 호환 되지 않습니다. 64 비트 버전의 QuickTime 또는 Flash 또는 32 비트 버전의 PowerPoint 2010 을 설치 해야 합니다.

플래시 파일 포함

  1. 기본 보기에서 비디오를 포함 하려는 슬라이드를 클릭 합니다.

  2. 삽입 탭의 미디어 그룹에서 비디오아래의 화살표를 클릭 한 다음 내 PC 또는 파일에서비디오를 클릭 합니다.

  3. 비디오 삽입 대화 상자에서 포함할 비디오를 찾아 클릭한 다음 삽입을 클릭합니다.  

    대화 상자에 .swf 파일이 나열 되도록 하려면 삽입 단추 위에 있는 파일 필터를 모든 파일로변경 합니다.

    비디오 삽입 대화 상자의 파일 형식 필터에는 "모든 파일" 옵션이 있습니다.
  4. Flash 애니메이션을 미리 보려면 비디오 도구 형식 탭에서 재생 을 클릭 합니다.

플래시 파일에 연결

  1. 기본 보기의 슬라이드 탭에서 비디오 또는 애니메이션 GIF 파일을 추가 하려는 슬라이드를 클릭 합니다.

  2. 삽입 탭의 미디어 그룹에서 비디오 아래의 화살표를 클릭합니다.

  3. 내 PC 또는 비디오의 파일에서 비디오를 클릭 하 고 연결할 파일을 찾아 클릭 합니다.

    대화 상자에 .swf 파일이 나열 되도록 하려면 삽입 단추 위에 있는 파일 필터를 모든 파일로변경 합니다.

    비디오 삽입 대화 상자의 파일 형식 필터에는 "모든 파일" 옵션이 있습니다.
  4. 삽입 단추에서 아래쪽 화살표를 클릭 한 다음 파일에 연결을 클릭 합니다.

    중요: 연결이 끊어질 때 문제가 발생 하지 않도록 하려면 비디오를 프레젠테이션과 동일한 폴더에 복사 하 고 해당 위치에 연결 하는 것이 좋습니다.

  5. Flash 애니메이션을 미리 보려면 비디오 도구 형식 탭에서 재생 을 클릭 합니다.

Adobe Macromedia Director 비디오

Adobe Macromedia Director 비디오 파일을 PowerPoint 프레젠테이션에 삽입할 수 없습니다.

PowerPoint 2007에서 .swf 파일을 추가 하려면 Shockwave Flash 개체와 Adobe Macromedia Flash Player 라는 ActiveX 컨트롤을 사용 합니다. Flash 파일을 재생 하려면 ActiveX 컨트롤을 슬라이드에 추가 하 고 여기에서 Flash 파일로 연결 되는 링크를 만듭니다.

ActiveX 컨트롤 보안 설정은 2007 Microsoft Office system 프로그램에 대한 보안 및 개인 정보 설정이 포함된 보안 센터에 있습니다. ActiveX 컨트롤을 실행하려면 보안 설정을 조정해야 할 수도 있습니다. 보안 센터의 ActiveX 설정은 모든 2007 Office 릴리스 제품에 적용됩니다. 예를 들어 PowerPoint에서 설정을 변경하면 보안 센터를 사용하는 다른 Office 프로그램에서도 해당 설정이 변경됩니다. Active X 컨트롤 및 설정 변경에 대 한 자세한 내용은 Office 파일에서 ActiveX 설정 사용 또는 사용 안 함을참고 하세요.

중요: 

  • 프레젠테이션에서 Flash 파일을 재생하려면 컴퓨터에 Shockwave Flash Object가 등록되어 있어야 합니다. Shockwave Flash 개체가 등록 되었는지 여부를 확인 하려면 개발 도구 탭의 컨트롤 그룹에서 기타 컨트롤 단추 이미지 을 클릭 합니다. Shockwave Flash Object가 컴퓨터에 등록되어 있으면 컨트롤 목록에 나타납니다. 등록 되지 않은 경우 Adobe 웹 사이트에서 최신 버전의 Flash Player를 다운로드 하 여 컴퓨터에 Shockwave Flash 개체를 등록 합니다.

  • 복잡한 애니메이션이 올바르게 실행되도록 하려면 이전 버전의 Shockwave Flash Object가 컴퓨터에 등록되어 있더라도 최신 버전의 Flash Player를 설치합니다.

프레젠테이션에 Flash 파일 추가

  1. 컴퓨터에 Flash Player를 설치합니다.

  2. PowerPoint에서 기본 보기로 전환하고 애니메이션을 재생할 슬라이드를 표시합니다.

  3. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

  4. 기본 설정을 클릭하고 PowerPoint에서 가장 많이 사용하는 옵션에서 리본 메뉴에 개발 도구 탭 표시 확인란을 선택한 다음 확인을 클릭합니다.

  5. 개발 도구 탭의 컨트롤 그룹에서 기타 컨트롤 단추 이미지 을 클릭 합니다.

  6. 컨트롤 목록에서 Shockwave Flash Object를 클릭하고 확인을 클릭한 다음 슬라이드에서 마우스를 끌어 컨트롤을 그립니다.

    크기 조정 핸들을 끌어서 컨트롤 크기를 조정합니다.

  7. Shockwave Flash Object를 마우스 오른쪽 단추로 클릭한 다음 속성을 클릭합니다.

  8. 사전순 탭에서 Movie 속성을 클릭합니다.

  9. 값 열(Movie옆에 있는 빈 셀)에 재생할 Flash 파일의 이름을 포함하여 전체 드라이브 경로(예: C\:MyFile.swf) 또는 URL(Uniform Resource Locator)을 입력합니다.

  10. 애니메이션 재생 방법에 대한 특정 옵션을 설정하려면 다음 작업을 수행한 다음 속성 대화 상자를 닫습니다.

    • 슬라이드가 표시될 때 파일을 자동으로 재생하려면 Playing 속성을 True로 설정합니다. Flash 파일에 시작/되감기 컨트롤이 내장되어 있는 경우 Playing 속성을 False로 설정할 수 있습니다.

    • 애니메이션이 반복해서 재생되지 않도록 하려면 Loop 속성을 False로 설정합니다.

슬라이드 쇼 보기에서 애니메이션 미리 보기

  • 보기 탭의 프레젠테이션 보기 그룹에서 슬라이드 쇼를 클릭하거나 F5 키를 누릅니다.

    슬라이드 쇼를 끝내고 기본 보기로 돌아가려면 ESC 키를 누릅니다.

참고 사항: 

  • Flash 파일은 그림 또는 그리기와 달리, 프레젠테이션에는 포함 되지 않고 항상 PowerPoint 2007에 연결 되어 있습니다. 연결 된 파일을 삽입 하면 PowerPoint에서 파일의 현재 위치에 대 한 링크를 만듭니다. 나중에 파일을 다른 위치로 이동 하는 경우에는 파일을 재생할 때 PowerPoint를 찾을 수 없습니다. Flash 파일을 삽입 하기 전에 프레젠테이션과 같은 폴더에 Flash 파일을 복사 하는 것이 좋습니다. PowerPoint에서는 Flash 파일에 대 한 링크가 만들어지고, 폴더를 다른 컴퓨터로 이동 하거나 복사 하는 경우에도 프레젠테이션 폴더에 보관 하는 동안 Flash 파일을 찾을 수 있습니다. CD 용 패키지 기능을 사용 하 여 연결 된 파일이 프레젠테이션과 동일한 폴더에 있는지 확인 하는 또 다른 방법이 있습니다. 이 기능은 모든 파일을 프레젠테이션과 함께 한 위치 (CD 또는 폴더)에 복사 하 고 파일에 대 한 모든 링크를 자동으로 업데이트 합니다. 프레젠테이션에 연결 된 파일이 포함 되어 있는 경우 프레젠테이션을 다른 컴퓨터에 지정 하거나 전자 메일로 다른 사람에 게 보내려면 프레젠테이션 및 연결 된 파일도 복사 해야 합니다.

  • 이 문서에서 설명하는 타사 제품은 Microsoft와는 별개의 공급업체에서 제공합니다. Microsoft에서는 이러한 제품의 성능 또는 안정성과 관련하여 묵시적 보증을 포함한 어떠한 보증도 하지 않습니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×