한 프로젝트의 태스크에 다른 외부 의존 관계 작업에 대한 작업이 있는 경우 종속성 태스크가 프로젝트의 작업에 영향을 주지 않는지 확인하여 주기적으로 종속성 검토 및 업데이트해야 요주의 경로. 종속성이 업데이트된 후 외부 종속성만 표시하기 위해 작업을 필터링할 수 있습니다.

참고: 외부 종속성 변경 시 프로젝트 일정이 자동으로 업데이트되지 않습니다. 따라서 종속성은 정기적으로 검토하고 업데이트하는 것이 중요합니다. 다른 프로젝트의 작업에 대한 외부 종속성 보기 및 업데이트는 프로젝트 간 종속성 보기 및 업데이트와 동일하지 않습니다. 프로젝트 간 종속성은 특정 작업과 연결되지 않습니다.

실행할 작업

외부 종속성 보기 및 업데이트

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 필터가 켜져 있는 경우 끄기: 보기 탭의 데이터 그룹에서 필터 목록에서 필터 없음을 선택합니다.

    자동 필터가 켜져 있는 경우 각 필드 제목의 오른쪽에 화살표가 표시됩니다. 자동 필터를 끄면 모든 작업이 표시됩니다.

  3. 프로젝트 간에 Project > 링크를 선택하세요.

  4. 외부 선행 작업 또는 후속 작업 보기:

    • 외부 선행 작업과 연결된 작업 목록을 표시하려면 외부 선행자 탭을 선택합니다.

    • 외부 후속 작업에 연결된 작업 목록을 표시하려면 외부 후속자 탭을 선택합니다.

  5. 프로젝트의 후속 작업에 영향을 주는 외부 선행자에 대한 변경 내용은 차이점 열을 검토합니다.

    차이점에는 일반적으로 외부 선행자 또는 외부 후속자에 대한 새 시작 날짜 또는 완료 날짜가 포함됩니다. 새 날짜는 일반적으로 변경된 기간, 제약 조건, 추적된 진행률 또는 기타 매개 변수의 결과입니다. 작업 이름 변경 내용도 차이점 열에 표시됩니다.

  6. 외부 링크에 대한 변경 내용을 검토하고 수락합니다.

    • 외부 선행자에 대한 변경 내용을 선택적으로 수락하려면 작업 열에서 수락하려는 변경 내용이 있는 각 외부 선행자 또는 후속을 선택한 다음 을 선택합니다.

    • 모든 변경 내용을 수락하기 위해 모두 를 선택합니다.

참고 사항: 

  • 확인을 선택한 후 변경 내용을 취소할 수는 없습니다. 그러나 프로젝트가 모든 외부 파일과 동기화됩니다.

  • 프로젝트가 거부하는 변경 내용이 포함된 외부 파일과 동기화되지 않을 것이기 때문에 허용하지 않는 변경 내용을 기억해야 합니다. 거부된 변경 내용에 대한 레코드가 없습니다.

  • 기본적으로 외부 연결된 작업의 데이터가 변경될 때마다 알림을 하게 됩니다. 외부 링크가 있는 계획을 열면 외부 선행자, 외부 후계자 및 일정에 대한 효과가 표시되고 변경 내용 또는 모든 변경 내용을 수락할 수 있습니다. 이러한 변경 내용에 대한 알림을 원하지 않는 경우 고급 에서 파일 > 옵션을 >선택합니다.교차 프로젝트 연결옵션 아래에서 열려 있는 확인란에서 프로젝트 간 링크 표시 대화 상자를 선택 취소합니다. 계획을 열 때마다 변경 내용을 자동으로 수락하려면 새 외부 데이터 자동 수락 확인란을 선택합니다.

  • 외부 작업을 숨기려 하는 경우 고급 > 파일 > 옵션을 선택한 다음 보기탭을 선택합니다. 외부 후속자 표시를 지우고 외부 선행자 표시 확인란을 선택 취소합니다.

맨 위로 이동

외부 종속성이 있는 작업만 표시

  1. Gantt 차트 > 보기를 선택하십시오.

  2. 필터가 켜져 있는 경우 끄기: 보기 탭의 데이터 그룹에서 필터 목록에서 필터 없음을 선택합니다.

    자동 필터가 켜져 있는 경우 각 필드 제목의 오른쪽에 화살표가 표시됩니다. 자동 필터를 끄면 모든 작업이 표시됩니다.

  3. 보기 탭의데이터 그룹에서 필터 목록에서 새 필터를 선택합니다.

  4. 이름 상자에 필터에 대한 새 이름을 입력합니다.

    예를 들어 외부 종속성으로 작업을 입력할 수 있습니다.

  5. 필드 이름 열의 첫 번째 행에서 전임자를 선택합니다.

  6. 테스트 열의 첫 번째 행에서 를 선택합니다.

  7. 값 열의 첫 번째 행에 백 슬래시(\ )를 입력하여 외부 선행자에 대한 링크를 추가하고 있는 것을 나타냅니다.

    다음으로 후속 작업에 대한 테스트 문자열을 생성합니다.

  8. And/Or 열의 두 번째 행에서 또는 를 선택합니다.

  9. 필드 이름 열의 두 번째 행에서 후계자 를 선택합니다.

  10. 테스트 열의 두 번째 행에서선택합니다.

  11. 값 열의 두 번째 행에 백 슬래시(\)를 입력합니다.

  12. 저장을 선택하고 대화 상자를 닫은 다음 적용 을 선택합니다.

  13. 보기 탭의데이터 그룹에서 새 필터를 선택하여 필터 목록에서 외부 선행 작업 또는 후속 작업이 있는 작업만 표시합니다.

맨 위로 이동

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Office 참가자 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×