3D 모델을 통해 창의력 발휘

Windows 및 macOS에서 Word, Excel, PowerPoint 및 Outlook에서는 3D 모델을 문서, 통합 문서 또는 프레젠테이션에 직접 삽입하여 지점을 보여 줄 수 있습니다. 모델을 360도 회전하거나 위아래로 기울여 개체의 특정 기능을 보여줄 수 있습니다.

로컬 파일에서 3D 개체 추가

다른 이미지를 삽입하는 방법과 거의 동일하게 3D 모델을 파일에 삽입할 수 있습니다. 리본의 삽입 탭에서 3D 모델을 선택한 다음 파일에서를 선택합니다.

이미지가 삽입되면 컨트롤을 사용하여 조작할 수 있습니다.

1 3D 컨트롤을 사용하여 3D 모델을 원하는 방향으로 회전하거나 기울입니다. 3D 모델을 마우스로 클릭하여 길게 누르고 끌어보세요.

2 이미지 핸들을 끌어 이미지를 확대하거나 축소합니다.

회전 핸들 3 을 계속 사용하여 이미지를 시계 방향 또는 시계 반대 방향으로 회전할 수 있지만 위에서 언급한 3D 회전 컨트롤을 사용하면 이미지를 더 풍부하게 표현할 수 있습니다.

온라인 라이브러리에서 3D 모델 추가

온라인 라이브러리에서 3D 모델을 선택하려면 온라인 원본에서 > 3D모델을 선택합니다. 나타나는 대화 상자에서 카탈로그에서 3D 이미지를 찾아보거나 검색할 수 있습니다. 

하나 이상의 이미지를 선택하고 삽입을 클릭합니다.

Office에서 3D 모델 모양 변경

Office 파일에 3D 모델을 삽입할 때 3D 모델 도구아래에 서식이라는 상황별 탭이 리본에 표시됩니다. 서식 탭에서 3D 이미지의 모양을 사용자 지정할 수 있는 편리한 컨트롤을 사용할 수 있습니다.

3D 모델 보기 갤러리에서는 이미지의 변경된 모양을 미리 확인할 수 있는 컬렉션이 제공됩니다. 예를 들어 헤드 ON 보기 또는 하한 보기를 빠르게 선택할 수 있습니다.

3D 모델이 여러 개 있으며 작업할 모델을 선택하는 데 문제가 있는 경우 선택 창을 클릭하여 개체 목록을 켜면 됩니다. 이렇게 하면 원하는 이미지를 간편하게 선택할 수 있습니다.

맞춤 도구를 사용하면 페이지 또는 슬라이드(예: 위쪽 또는 측면)에 이미지를 배치할 수 있습니다.

이동 & 확대/축소를 사용하면 3D 이미지가 프레임 내에 맞는 방법을 제어할 수 있습니다. 확대/축소 & 이동 단추를 클릭한 다음 프레임 내에서 개체를 클릭하고 끌어서 이동할 수 있습니다. 프레임 오른쪽에 있는 확대/축소 화살표를 사용하여 프레임 내에서 개체를 확대하거나 축소합니다.

3D 이미지를 삽입한 후 PowerPoint의 모핑 전환을 사용하여 개체를 회전하거나 회전하는 것으로 표시하는 등 흥미로운 모든 종류의 작업을 할 수 있습니다.

전자 메일로 3D 모델 보내기

Outlook 2019 이상에서는 3D 모델을 전자 메일 메시지에 삽입할 수 있습니다. 이 기능을 사용하기 위해 전체 크기의 메시지 편집기를 사용해야 합니다. 새 전자 메일을 만든 경우 이미 사용하고 있지만 읽기 창에서 메시지에 회신하는 경우 팝업을 클릭하여 메시지 편집기를 전체 크기로 확장해야 합니다. 그런 다음 삽입 탭으로 이동하여 3D 모델을 클릭할 수 있습니다.

한 가지 기억해야 할 중요한 점은 사용자가 메시지에 삽입한 모델을 다른 사용자가 편집할 수 없다는 것입니다. 전자 메일의 3D 모델은 전송될 때 그림으로 변환됩니다. 따라서 다른 사용자가 편집할 수 없습니다.

지원되는 macOS 버전

mac용 Mac용 Microsoft 365 Office 2019의 3D 모델은 macOS 버전 10.12 및 macOS 버전 10.13.4 이상에서 지원됩니다.

이 기능은 macOS 버전 10.11 이전 버전에서 지원되지 않습니다. macOS 버전 10.13.0~10.13.3에서도 지원되지 않습니다. 이러한 버전 중 하나를 실행하는 경우 3D를 사용하려면 최신 버전으로 업그레이드해야 합니다.

로컬 파일에서 3D 개체 추가

다른 이미지를 삽입하는 방법과 거의 동일하게 3D 모델을 파일에 삽입할 수 있습니다. 리본의 삽입 탭에서 3D 모델을 선택한 다음 파일에서를 선택합니다.

이미지가 삽입되면 컨트롤을 사용하여 조작할 수 있습니다.

1 3D 컨트롤을 사용하여 3D 모델을 원하는 방향으로 회전하거나 기울입니다. 3D 모델을 마우스로 클릭하여 길게 누르고 끌어보세요.

2 이미지 핸들을 끌어 이미지를 확대하거나 축소합니다.

회전 핸들 3 을 계속 사용하여 이미지를 시계 방향 또는 시계 반대 방향으로 회전할 수 있지만 위에서 언급한 3D 회전 컨트롤을 사용하면 이미지를 더 풍부하게 표현할 수 있습니다.

온라인 라이브러리에서 3D 모델 추가

온라인 라이브러리에서 3D 모델을 선택하려면 온라인 원본에서 > 3D모델을 선택합니다. 나타나는 대화 상자에서 카탈로그에서 3D 이미지를 찾아보거나 검색할 수 있습니다.  

하나 이상의 이미지를 선택하고 삽입을 클릭합니다.

Office에서 3D 모델 모양 변경

Office 파일에 3D 모델을 삽입할 때 3D 모델 도구아래에 서식이라는 상황별 탭이 리본에 표시됩니다. 서식 탭에서 3D 이미지의 모양을 사용자 지정할 수 있는 편리한 컨트롤을 사용할 수 있습니다.

3D 모델 보기 갤러리에서는 이미지의 변경된 모양을 미리 확인할 수 있는 컬렉션이 제공됩니다. 예를 들어 헤드 ON 보기 또는 하한 보기를 빠르게 선택할 수 있습니다.

3D 모델이 여러 개 있으며 작업할 모델을 선택하는 데 문제가 있는 경우 선택 창을 열어 개체 목록을 니다(홈 탭 > 정렬 > 선택 창). 이렇게 하면 원하는 이미지를 간편하게 선택할 수 있습니다.

맞춤 도구를 사용하면 페이지 또는 슬라이드(예: 위쪽 또는 측면)에 이미지를 배치할 수 있습니다.

이동 & 확대/축소를 사용하면 3D 이미지가 프레임 내에 맞는 방법을 제어할 수 있습니다. 확대/축소 & 이동 단추를 클릭한 다음 프레임 내에서 개체를 클릭하고 끌어서 이동할 수 있습니다. 프레임 오른쪽에 있는 확대/축소 화살표를 사용하여 프레임 내에서 개체를 확대하거나 축소합니다.

3D 이미지를 삽입한 후 모핑 전환을 사용하여 개체를 회전하거나 회전하는 것으로 표시하는 등 흥미로운 모든 종류의 작업을 할 수 있습니다.

3D 모델 추가

Windows Mobile용 Word, Excel 또는 PowerPoint에서 3D 모델을 삽입하려면 리본의 삽입 탭으로 이동하여 3D 모델을 선택합니다.

창이 열립니다. 하나 이상의 이미지를 선택하고 삽입을 클릭합니다.

Office에서 3D 모델 모양 변경

Windows Mobile용 Office에 삽입한 3D 모델을 선택하면 리본에 3D 모델 탭이 표시됩니다. 여기에서 모델을 미리 설정한 양으로 회전할 수 있는 도구를 찾을 수 있습니다(원하는 경우 마우스를 사용하여 원하는 방식으로 정확하게 회전할 수 있습니다). 또는 다른 변경을 할 수 있습니다.

변경할 수 있는 변경 내용 중 일부는 다음과 같습니다.

  • 텍스트 줄 바꿈은 페이지의 3D 모델 주위에 텍스트가 흐르는 방법을 제어합니다. 모델이 독립 실행형이 되거나 텍스트가 위아래로만 표시될 수 있습니다. 3D 모델이 화면의 일부만 사용하게 하고 텍스트도 함께 흐르게 하려는 경우 이 도구를 사용하면 이러한 옵션을 선택할 수 있습니다.

  • 앞으로 또는 뒤로 이동하여 페이지의 다른 개체가 3D 모델과 함께 나타나는 방법을 정렬할 수 있습니다. 예를 들어 화살표 셰이프를 추가하고 모델 맨 위에 표시하여 무언가를 가리 키면 3D 모델을 뒤로 보내고 화살표 셰이프를 앞으로 가져와서 화살표가 3D 모델 위에 나타나게 할 수 있습니다. 앞으로 및 뒤로 이미지 또는 개체의 여러 계층을 사용할 수 있습니다.

  • 크기 및 위치는 3D 모델의 크기를 정확하게 크기를 정교하게 할 수 있는 몇 가지 도구를 제공합니다. 3D 모델의 높이가 정확히 4.12인치인 경우 마우스를 끌어서 실행하기 어려울 수 있지만 크기 및 위치 도구에서 원하는 정확한 높이와 너비를 입력할 수 있습니다. 이 도구를 사용하여 모델을 축 중 3개 또는 전체에서 정확한 각도로 회전할 수도 있습니다.

  • 대체 텍스트를 사용하면 화면 읽기 프로그램은 파일을 소비하는 시각 장애가 있는 사용자가 혜택을 볼 수 있도록 3D 모델에 대한 간략한 텍스트 설명을 지정할 수 있습니다.

모델을 변경한 후 변경 내용을 취소할 수 있습니다. 3D 모델 탭의 오른쪽 끝에 있는 재설정 단추를 사용하면 모델을 변경하기 전의 방식으로 다시 설정할 수 있습니다.

새로운 종류의 클립 아트

Microsoft 365 클립 아트는 없지만 3D 모델은 새로운 종류의 클립 아트입니다. 바로 사용할 준비가 된 3차원 그래픽의 온라인 라이브러리에는 있는 경우 또는 적응할 수 있는 다양한 그래픽을 선택할 수 있습니다.

여러분의 의견을 경청하고 있습니다.

이 문서는 Ben이 2020년 6월 23일 마지막으로 업데이트했습니다. 이 문서가 유용했거나 유용하지 않았다면 아래에서 사용자 의견 컨트롤을 사용하여 Microsoft가 제품을 개선하는 데 도움이 되는 의견을 남겨 주시기 바랍니다.

참고 항목

3D 이미지 만들기https://support.microsoft.com/en-us/help/4014936

그림 삽입

Word에서 텍스트 줄 바꿈

PowerPoint의 3D 애니메이션 효과

Microsoft용 3D 콘텐츠 지침

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×