DWG 및 DXF(AutoCAD) 드로잉 열기, 삽입, 변환, 저장

Office 365 구독, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Visio 드로잉에서 사용할 AutoCAD 개체가 있는 경우 Visio를 사용하여 해당 개체를 열고 Visio 셰이프로 변환할 수 있습니다. Visio 드로잉을 AutoCAD 파일로 변환할 수 있습니다.

참고    Microsoft Visio는 자동CAD 파일 형식을 지원합니다. Visio 플랜 2 경우 AutoCAD 버전 2017 이상에서 만든 .dwg 또는 .dxf 파일을 가져올 수 있습니다. Visio Standard 또는 Professional를 사용하면 AutoCAD 버전 2007 이상에서 만든 .dwg 또는 .dxf 파일을 가져올 수 있습니다. a. dwg 또는 .dxf 파일을 열 수 없는 경우 해당 파일 형식이 지원되지 않을 수 있습니다. 해결 방안으로 AutoCAD에서 파일을 열고 Visio 제품 또는 계획이 지원하는 파일 형식으로 저장합니다. 자세한 내용은 이전 또는 이전 파일 형식 및 DWG 버전 기록에 AutoCAD 드로잉을 저장하는 방법을 참조하세요.

Visio에서 AutoCAD 드로잉 열기

  1. 파일 > 열기를 클릭합니다.

  2. 원하는 드로잉이 보관되는 폴더를 찾습니다. 폴더를 클릭하거나 찾아보기 를 클릭합니다.

  3. 모든 Visio 파일 목록을 클릭한 다음 AutoCAD 그리기 를 클릭합니다.

  4. 파일로 찾아가 열기 를 클릭합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일로 찾아가 열기 를 클릭합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

AutoCAD 드로잉을 가져오거나연 후 Visio에서 조작할 수 있는 셰이프로 변환할 수 있습니다. Visio 셰이프로 변환하면 실행 취소할 수 없습니다.

  1. 이미 선택되어 있을 수 있는 다른 항목을 선택 취소하려면 다이어그램의 빈 공간을 클릭합니다.

  2. 커서가
    이동 아이콘이 있는 화살표 커서 아이콘으로 바뀔 때까지 AutoCAD 드로잉의 바깥쪽 모서리에 커서를 놓습니다.

  3. 마우스 오른쪽 단추로 클릭한 다음 CAD 드로잉 개체 > 변환을 클릭합니다.

  4. CAD 개체 변환 대화 상자에서 Visio 셰이프로 변환하려는 AutoCAD 레이어를 선택합니다.

  5. 더 많은 옵션을 보려면 고급을 클릭합니다. 예를 들어 변환된 레이어를 삭제하거나 치수를 치수 셰이프로 변환하거나 빗살 무늬 선 패턴을 셰이프로 변환할 수 있습니다.

DWG 또는 DXF 형식으로 드로잉을 변환하면 CAD 드로잉의 마지막 저장된 공간 보기를 변환합니다. CAD 드로잉이 모델 공간 또는 용지 공간에 저장되어 있을수 있습니다.

  • 모델 공간    는 CAD 초안 작성자에서 드로잉을 만드는 기본 드로잉 작업 영역입니다. 모델 공간에 저장된 드로잉을 변환하면 선택한 레이어의 모든 개체와 텍스트가 Visio 도형으로 변환됩니다.

  • 용지 공간은    종이 시트와 유사하며, CAD 초안 작성자는 드로잉의 다양한 보기를 정렬할 수 있는 작업 영역입니다.

    다음 이미지는 용지 공간에 저장된 DWG 드로잉을 보여줍니다.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    드로잉에는 두 개의 직사각형 뷰포트가 포함되어 있습니다. 뷰포트는 3차원 CAD 드로잉의 창입니다. 각 뷰포트는 다른 배율 또는 각도로 설정할 수 있습니다.

    용지 공간에 저장된 드로잉을 변환할 때 뷰포트 가장자리에 의해 잘려지지 않은 개체만 Visio 셰이프로 변환됩니다. 잘려진 개체 및 텍스트가 줄로 변환됩니다. 예를 들어 뷰포트로 완전히 묶인 원은 Visio 원 셰이프로 변환됩니다. 뷰포트에서 잘려진 원이 일련의 줄로 변환됩니다.

Visio 다이어그램을 DWG 또는 DXF 파일로 저장

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장할 위치 또는 폴더를 찾아 찾습니다.

  3. 형식 목록으로 저장에서 원하는 파일 형식을 클릭합니다.

    • AutoCAD 그리기(*.dwg)

    • AutoCAD 교환(*.dxf)

Visio 파일에 둘 이상의 드로잉 페이지가 있는 경우 각 페이지를 개별적으로 저장해야 합니다.

참고 항목

Visio에서 AutoCAD 드로잉 작업 소개

AutoCAD 가져오기 준비

AutoCAD 드로잉 가져오기

여러 AutoCAD 드로잉 변환

Visio에서 AutoCAD 드로잉 열기

  1. 파일 > 열기를 클릭합니다.

  2. 원하는 드로잉이 보관되는 폴더를 찾습니다. 폴더를 클릭합니다.

  3. 모든 Visio 파일 목록을 클릭한 다음 AutoCAD 그리기 를 클릭합니다.

  4. 파일로 찾아가 열기 를 클릭합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일로 찾아가 열기 를 클릭합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

AutoCAD 드로잉을 가져오거나연 후 Visio에서 조작할 수 있는 셰이프로 변환할 수 있습니다. Visio 셰이프로 변환하면 실행 취소할 수 없습니다.

  1. CAD 드로잉을 마우스 오른쪽 단추로 클릭하고 CAD 그리기개체를 지적한 다음 변환을 클릭합니다.

  2. CAD 개체 변환 대화 상자에서 변환할 CAD 개체가 포함된 AutoCAD 계층의 확인란을 선택합니다.

    참고: 드로잉 파일 크기를 작게 유지하고 변환 프로세스를 빠르게 진행하려면 필요한 계층 또는 수준만 변환합니다.

  3. 더 많은 옵션을 보려면 고급을 클릭합니다. 예를 들어 변환된 레이어를 삭제하거나 숨기거나 치수를 차원 셰이프로 변환하거나 해치 선 패턴을 도형으로 변환할 수 있습니다.

  4. 확인을 클릭합니다.

DWG 또는 DXF 형식으로 드로잉을 변환하면 CAD 드로잉의 마지막 저장된 공간 보기를 변환합니다. CAD 드로잉이 모델 공간 또는 용지 공간에 저장되어 있을수 있습니다.

  • 모델 공간    는 CAD 초안 작성자에서 드로잉을 만드는 기본 드로잉 작업 영역입니다. 모델 공간에 저장된 드로잉을 변환하면 선택한 레이어의 모든 개체와 텍스트가 Visio 도형으로 변환됩니다.

  • 용지 공간은    종이 시트와 유사하며, CAD 초안 작성자는 드로잉의 다양한 보기를 정렬할 수 있는 작업 영역입니다.

    다음 이미지는 용지 공간에 저장된 DWG 드로잉을 보여줍니다.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    드로잉에는 두 개의 직사각형 뷰포트가 포함되어 있습니다. 뷰포트는 3차원 CAD 드로잉의 창입니다. 각 뷰포트는 다른 배율 또는 각도로 설정할 수 있습니다.

    용지 공간에 저장된 드로잉을 변환할 때 뷰포트 가장자리에 의해 잘려지지 않은 개체만 Visio 셰이프로 변환됩니다. 잘려진 개체 및 텍스트가 줄로 변환됩니다. 예를 들어 뷰포트로 완전히 묶인 원은 Visio 원 셰이프로 변환됩니다. 뷰포트에서 잘려진 원이 일련의 줄로 변환됩니다.

Visio 다이어그램을 DWG 또는 DXF 파일로 저장

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장할 위치 또는 폴더를 찾아 찾습니다.

  3. 형식 목록으로 저장에서 원하는 파일 형식을 클릭합니다.

    • AutoCAD 그리기(*.dwg)

    • AutoCAD 교환(*.dxf)

Visio 파일에 둘 이상의 드로잉 페이지가 있는 경우 각 페이지를 개별적으로 저장해야 합니다.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×