Excel Starter 소개

Office 2010에 대한 지원이 2020년 10월 13일에 종료되었습니다.

Microsoft 365로 업그레이드하여 원하는 디바이스로 어디서나 작업하고 계속 지원을 받을 수 있습니다.

지금 업그레이드

Microsoft Excel Starter 2010 는 예산 설정, 주소 목록 유지, 할 일 수 항목의 목록을 추적 하는 등 일상적인 작업을 위해 디자인 된 스프레드시트 프로그램입니다. Excel Starter는 Microsoft Office Starter 2010 의 일부로, 컴퓨터에 사전 로드 되어 있습니다.

Excel Starter 2010 는 Microsoft Excel 2010 모양과 매우 비슷합니다. 리본 인터페이스 또는 Backstage 보기를 처음 사용 하는 경우, Excel Starter에서는 Excel 2010 으로 업그레이드 하기 전에 새 인터페이스에 대해 알 수 있는 기회를 제공 합니다.

Excel Starter은 디스플레이 광고를 포함 하 고 있으며 전체 버전의 Excel에 대 한 고급 기능을 지원 하지 않는다는 점에서 Excel의 전체 버전과 다릅니다. 추가 기능을 원하는 경우 Excel Starter 2010 에서 바로 Excel 2010 으로 업그레이드할 수 있습니다. 리본의 탭에서 구매 를 클릭 하면 됩니다.

실행할 작업

Excel Starter를 열고 살펴보기

새 통합 문서 만들기

통합 문서 저장

데이터 입력

올바른 모양으로 만들기

데이터 복사, 이동 또는 삭제

순서 변경

추가 정보 필터링

수식을 사용 하 여 데이터 계산

데이터 차트

인쇄

전자 메일 또는 웹을 사용 하 여 공유

추가 도움말 보기

Excel Starter를 열고 살펴보기

Windows 시작 단추를 사용 하 여 Excel Starter를 엽니다.

  1. 시작 단추 시작 단추 클릭 합니다. 표시 되는 프로그램 목록에 Excel Starter가 포함 되어 있지 않으면 모든 프로그램을 클릭 한 다음 Microsoft Office 시작을 클릭 합니다.

  2. Microsoft Excel Starter 2010을 클릭 합니다.

    Excel Starter 시작 화면이 나타나고 빈 스프레드시트가 표시 됩니다. Excel Starter에서 스프레드시트는 워크시트 라고 하 고 워크시트는 통합 문서 라는 파일에 저장 됩니다. 통합 문서에는 하나 이상의 워크시트가 있을 수 있습니다.

Excel Starter

1. 열 (문자 레이블이 지정 됨) 및 행 (숫자 표시)을 사용 하 여 워크시트의 셀을 만듭니다.

2. 파일 탭을 클릭 하면 파일을 열고 저장 하 고, 현재 통합 문서에 대 한 정보를 가져오고, 통합 문서를 인쇄 하거나 전자 메일로 작업을 수행 하지 않아도 되는 다른 작업을 수행할 수 있는 통합 문서의 Backstage 보기가 열립니다.

3. 리본의 각 탭에는 작업별로 그룹화 된 명령이 표시 됩니다. 데이터를 입력 하 고 서식을 지정 하는 경우에는 탭을 사용 하 여 대부분의 시간을 투자할 수 있을 것입니다. 삽입 탭을 사용 하 여 워크시트에 표, 차트, 그림 또는 기타 그래픽을 추가 합니다. 페이지 레이아웃 탭을 사용 하 여 특히 인쇄에 대 한 여백과 레이아웃을 조정 합니다. 수식 탭을 사용 하 여 워크시트의 데이터에 대 한 계산을 수행 합니다.

4. Excel 시작 창 옆에 있는 창에는 서식 파일 및 클립 아트에 대 한 도움말 및 바로 가기 링크가 포함 되어 있으며,이를 통해 구성원 목록 관리 또는 비용 추적과 같은 특정 작업을 위한 통합 문서를 만들 수 있습니다. 또한이 창에는 광고 및 전체 기능 버전의 Office를 구입 하는 링크도 표시 됩니다.

맨 위로 이동

새 통합 문서 만들기

Microsoft Excel Starter 2010 에서 통합 문서를 만드는 경우 처음부터 시작 하거나 서식 파일에서 시작 하 여 일부 작업이 이미 완료 되어 있는 것을 볼 수 있습니다.

  1. 파일을 클릭한 다음 새로 만들기를 클릭합니다.

    새로 만들기

  2. 빈 눈금에 해당 하는 작업을 시작 하려면 새 통합 문서를 클릭 합니다.

    새 통합 문서

    특정 종류의 통합 문서에 대 한 헤드 시작을 원하는 경우 Office.com 에서 사용할 수 있는 서식 파일 중 하나를 선택 합니다. 예산, 이벤트 기획자, 회원 목록 등을 선택 합니다.

    서식 파일

  3. Excel Starter에서 빈 통합 문서 또는 서식 파일을 열어 데이터를 추가할 수 있도록 준비 합니다.

맨 위로 이동

통합 문서 저장

작업을 중단 하거나 종료 하는 경우에는 워크시트를 저장 해야 하며, 이렇게 하면 작업이 손실 됩니다. 워크시트를 저장 하면 Excel Starter에서 컴퓨터에 저장 된 통합 문서 라는 파일을 만듭니다.

  1. 빠른 실행 도구 모음에서 저장 단추 저장 단추 클릭 합니다.

    (바로 가기 키: ctrl + S를 누릅니다.)

    이 통합 문서가 이미 파일로 저장 된 경우에는 변경 내용이 통합 문서에 즉시 저장 되므로 작업을 계속할 수 있습니다.

  2. 아직 저장 하지 않은 새 통합 문서인 경우 이름을 입력 합니다.

  3. 저장을 클릭합니다.

맨 위로 이동

데이터 입력

워크시트의 데이터로 작업 하려면 먼저 워크시트의 셀에 해당 데이터를 입력 해야 합니다.

  1. 셀을 클릭 한 다음 해당 셀에 데이터를 입력 합니다.

  2. ENTER 또는 TAB 키를 눌러 다음 셀로 이동 합니다.

         셀의 새 줄에 데이터를 입력 하려면 ALT + ENTER를 눌러 줄 바꿈을 입력 합니다.

  3. 일, 월 또는 프로그레시브 번호와 같은 일련의 데이터를 입력 하려면 셀에 시작 값을 입력 하 고 다음 셀에 값을 입력 하 여 패턴을 설정 합니다.

    예를 들어 1, 2, 3, 4, 5...와 같은 연속 항목을 필요로 하는 경우 처음 두 셀에 1 2를 입력합니다.

    시작 값이 포함 된 셀을 선택한 다음 채우려는 범위를 가로질러 채우기 핸들 채우기 핸들 끕니다.

        오름차순으로 채우려면 아래로 또는 오른쪽으로 끕니다. 내림차순으로 채우려면 위쪽 또는 왼쪽으로 끕니다.

맨 위로 이동

올바른 모양으로 만들기

텍스트와 셀에 서식을 지정 하 여 원하는 방식으로 워크시트를 만들 수 있습니다.

  • 셀에 텍스트를 배치 하려면 서식을 지정할 셀을 선택한 다음 탭의 맞춤 그룹에서 텍스트 줄 바꿈을 클릭 합니다.

    텍스트 줄 바꿈

  • 셀 내용에 맞게 열 너비 및 행 높이를 조정 하려면 변경 하려는 열 또는 행을 선택 하 고 탭의 그룹에서 서식을클릭 합니다.

    셀 그룹

    셀 크기에서 열 너비 자동 맞춤 또는 행 높이 자동 맞춤을 클릭 합니다.

        워크시트의 모든 열 이나 행에 빠르게 자동으로 맞추려면 모두 선택 단추를 클릭 한 다음 두 개의 열 또는 행 머리글 사이에 있는 경계선을 두 번 클릭 합니다.

    모두 선택 단추

  • 글꼴을 변경 하려면 서식을 지정할 데이터가 포함 된 셀을 선택 하 고 탭의 글꼴 그룹에서 원하는 서식을 클릭 합니다.

    Excel 리본 메뉴 이미지

  • 숫자 서식을 적용 하려면 서식을 지정할 숫자가 포함 된 셀을 클릭 한 다음 탭의 숫자 그룹에서 일반을 가리킨 다음 원하는 서식을 클릭 합니다.

    Excel 리본 메뉴 이미지

데이터 입력 및 서식 지정에 대 한 자세한 내용은 빠른 시작: 워크시트의 숫자 서식 지정을 참고 하세요.

맨 위로 이동

데이터 복사, 이동 또는 삭제

잘라내기, 복사붙여넣기 명령을 사용 하 여 행, 열 및 셀을 이동 하거나 복사할 수 있습니다. 복사 하려면 CTRL + C를 눌러 복사 명령을 사용 합니다. 이동 하려면 CTRL + X를 눌러 잘라내기 명령을 사용 합니다.

  1. 복사, 이동 또는 삭제 하려는 행, 열 또는 셀을 선택 합니다.

    행 또는 열을 선택 하려면 행 또는 열 머리글을 클릭 합니다.

    행 머리글 및 열 머리글이 표시된 워크시트

    1. 행 머리글

    2. 열 머리글

    셀을 선택 하려면 셀을 클릭 합니다. 셀 범위를 선택 하려면 클릭 한 다음 끌기 또는을 클릭 하 고 SHIFT 키를 누른 상태에서 화살표 키를 사용 합니다.

  2. 복사 하려면 CTRL + C를 누르고 잘라내기는 CTRL + X를 누릅니다.

    행 또는 열을 삭제 하려면 행 또는 열이 선택 된 상태에서 DELETE 키를 눌러 내용을 지우고 빈 행 이나 셀을 남겨 둡니다. 행 또는 열을 삭제 하려면 행 또는 열 머리글을 마우스 오른쪽 단추로 클릭 한 다음 행 삭제 또는 열 삭제를 클릭 합니다.

    참고    Excel에서는 잘라내거나 복사한 셀 주위에 움직이는 테두리를 표시 합니다. 움직이는 테두리를 취소 하려면 ESC 키를 누릅니다.

  3. 셀을 복사 하거나 이동 하려는 위치에 커서를 놓습니다.

    행 또는 열을 복사 하거나 이동 하려면 복사 하거나 잘라낸 행 또는 열을 삽입할 위치 뒤에 있는 행 또는 열 머리글을 클릭 합니다.

    셀을 복사 하거나 이동 하려면 복사 하거나 잘라낸 셀을 붙여 넣을 셀을 클릭 합니다.

    셀 범위를 복사 하거나 이동 하려면 붙여 넣을 영역의 왼쪽 위 셀을 클릭 합니다.

  4. 새 위치에 데이터를 붙여 넣습니다.

    행 또는 열의 경우 새 위치에서 행 또는 열 머리글을 마우스 오른쪽 단추로 클릭 한 다음 삽입 명령을 클릭 합니다.

    셀 또는 셀 범위에 대해 CTRL + V를 누릅니다. 복사 하거나 잘라낸 셀은 새 위치에 있는 셀을 바꿉니다.

셀을 복사 하 여 붙여 넣는 방법에 대 한 자세한 내용은 셀 및 셀 내용 이동 또는 복사 를 참조 하세요.

맨 위로 이동

순서 변경

워크시트의 정보를 정렬할 때 원하는 방식으로 데이터를 보고 값을 빠르게 찾을 수 있습니다.

정렬할 데이터 선택    

마우스 또는 키보드 명령을 사용 하 여 A1: L5 (여러 행 및 열) 또는 C1: C80 (단일 열) 등의 데이터 범위를 선택 합니다. 범위에는 열이나 행을 식별하기 위해 만든 제목이 포함될 수 있습니다.

Excel에서 정렬할 데이터 선택 예제

마우스를 두 번만 클릭 하 여 정렬 하려면 정렬 & 필터를 클릭 한 다음 정렬 단추 중 하나를 클릭 합니다.

정렬

  1. 정렬할 열에서 셀 하나를 선택합니다.

  2. 위쪽 단추를 클릭 하 여 오름차순 정렬 (A-z 또는 가장 작은 수에서 가장 큰 값)을 수행 합니다.

  3. 아래쪽 단추를 클릭 하 여 내림차순 정렬을 수행 합니다 (Z에서 A 또는 가장 작은 숫자).

맨 위로 이동

추가 정보 필터링

워크시트의 정보를 필터링하여 빠르게 값을 찾을 수 있습니다. 하나 이상의 데이터 열에서 필터링할 수 있습니다. 표시 하려는 내용과 제외 하려는 항목을 제어 합니다.

  1. 필터링할 데이터를 선택하기

    Excel에서 정렬할 데이터 선택 예제

  2. 탭의 편집 그룹에서 정렬 & 필터를 클릭 한 다음 필터를 클릭 합니다.

    필터

  3. 열 머리글에서 화살표 필터 드롭다운 화살표 를 클릭하여 필터를 선택할 수 있는 목록을 표시합니다.

    참고    Excel Starter에서는 열의 데이터 형식에 따라 목록에 숫자 필터나텍스트 필터가 표시 됩니다.

필터링에 대 한 추가 도움말 은 빠른 시작: 자동 필터를 사용 하 여 데이터 필터링을 참고 하세요.

맨 위로 이동

수식을 사용 하 여 데이터 계산

수식은 계산을 수행 하 고 정보를 반환 하 고 다른 셀의 내용 및 테스트 조건을 조작할 수 있는 수식입니다. 수식은 항상 등호 (=)로 시작 합니다.

수식

설명

=5+2*3    

3을 2 번 곱한 다음 5를 더 합니다.

=SQRT(A1)    

SQRT 함수를 사용하여 A1 값의 제곱근을 구합니다.

=TODAY()    

현재 날짜를 반환합니다.

= IF (A1>0)    

셀 A1을 테스트하여 0보다 큰 값이 있는지 확인합니다.

셀을 선택 하 고 입력을 시작 합니다.    

셀에 등호 기호 (=)를 입력 하 여 수식을 시작 합니다.

나머지 수식을 입력 합니다.    

  • 숫자와 연산자의 조합을 입력 합니다. 예를 들어 3 + 7을 사용할 경우

  • 마우스를 사용 하 여 다른 셀을 선택 합니다 (둘 사이에 연산자 삽입). 예를 들어 B1을 선택한 다음 더하기 기호 (+)를 입력 하 고 C1을 선택 하 고 +를 입력 한 다음 D1을 선택 합니다.

  • 워크시트 함수 목록에서 선택할 문자를 입력 합니다. 예를 들어 "a"를 입력 하면 문자 "a"로 시작 하는 사용 가능한 모든 함수가 표시 됩니다.

    여러 가지 방법으로 수식 만들기

수식 완성    

숫자, 셀 참조 및 연산자의 조합을 사용 하는 수식을 완료 하려면 enter 키를 누릅니다.

함수를 사용 하는 수식을 완료 하려면 함수에 필요한 정보를 입력 한 다음 enter 키를 누릅니다. 예를 들어 ABS 함수는 1 개의 숫자 값이 필요 하며 입력 하는 숫자 이거나 숫자가 포함 된 셀을 선택 합니다.

맨 위로 이동

데이터 차트

차트는 데이터를 시각적으로 표현한 것입니다. 세로 막대형 차트의 열 또는 선 등의 요소를 사용 하 여 차트에 일련의 숫자 데이터를 그래픽 형식으로 표시 합니다.

세로 막대형 차트

차트의 그래픽 형식을 사용 하면 많은 양의 데이터와 서로 다른 데이터 계열 간의 관계를 쉽게 이해할 수 있습니다. 차트에서 데이터를 분석 하 고 중요 한 추세를 찾을 수 있도록 큰 그림을 표시할 수도 있습니다.

  1. 차트로 작성할 데이터를 선택합니다.

    워크시트 데이터

        데이터를 행 또는 열로 정렬 하 고 데이터 위에 행 레이블을 표시 하 여 차트에 데이터를 그리는 가장 좋은 방법을 Excel에서 자동으로 결정 합니다.

  2. 삽입 탭의 차트 그룹에서 사용할 차트 종류를 클릭 한 다음 차트 하위 종류를 클릭 합니다.

    Excel 리본 메뉴 이미지

        사용할 수 있는 모든 차트 종류를 보려면 단추 이미지 클릭 하 여 차트 삽입 대화 상자를 시작한 다음 화살표를 클릭 하 여 차트 종류를 스크롤합니다.

    차트 삽입 대화 상자

  3. 마우스 포인터로 차트 종류를 가리키면 해당 차트 종류의 이름이 표시된 화면 설명이 나타납니다.

차트 종류에 대 한 자세한 내용은 사용 가능한 차트 종류를 참고 하세요.

맨 위로 이동

인쇄

워크시트를 인쇄하기 전에 미리 보기에서 문서가 제대로 나타나는지 확인하는 것이 좋습니다. Excel에서 워크시트를 미리 보면 Microsoft Office Backstage 보기 에서 열립니다. 이 보기에서 페이지 설정과 레이아웃을 변경한 후에 인쇄할 수 있습니다.

  1. 워크시트의 일부를 인쇄 하려면 워크시트를 클릭 한 다음 인쇄 하려는 데이터 범위를 선택 합니다. 전체 워크시트를 인쇄 하려면 워크시트를 클릭 하 여 활성화 합니다.

  2. 파일을 클릭한 다음 인쇄를 클릭합니다.

    바로 가기 키 CTRL + P를 누를 수도 있습니다.

    참고    색을 인쇄할 수 있는 프린터를 사용 하는 경우를 제외 하 고는 문서에 색이 포함 되어 있는지 여부에 관계 없이 미리 보기 창에 검은색과 흰색이 표시 됩니다.

  3. 인쇄를 클릭합니다.

    단추 이미지

맨 위로 이동

전자 메일 또는 웹을 사용 하 여 공유

다른 사용자와 통합 문서를 공유 해야 할 경우가 있습니다. Excel이 있는 사용자와 통합 문서를 공유 하는 경우 통합 문서를 전자 메일 메시지의 첨부 파일로 보낼 수 있습니다. 받는 사람은 Excel에서 통합 문서를 열고 작업할 수 있습니다.

참고     전자 메일 첨부 파일을 보내기 위한 명령을 사용 하려면 컴퓨터에 Windows Mail과 같은 전자 메일 프로그램이 설치 되어 있어야 합니다.

받는 사람이 통합 문서를 편집 하는 대신 해당 사용자의 목표를 확인 하려면 통합 문서의 스냅숏을 PDF 또는 XPS 파일로 보낼 수 있습니다.

  1. 파일 탭을 클릭 한 다음 보내기 & 저장을 클릭 합니다.

  2. 전자 메일을 사용 하 여 보내기를 클릭 합니다.

  3. 다음 중 하나를 수행합니다.

    • 통합 문서를 Excel 파일로 보내려면 첨부 파일로 보내기를 클릭 합니다.

    • 통합 문서를 스냅숏으로 보내려면 PDF로 보내기 또는 XPS로 보내기를클릭 합니다.

  4. 전자 메일 프로그램에서 지정 된 형식의 파일을 첨부 하 여 전자 메일 메시지를 시작 합니다. 전자 메일을 작성 한 다음 보냅니다.

통합 문서를 보내는 다른 방법은 Windows Live OneDrive 에 저장 하는 것입니다. 이 방법으로 다른 사용자가 액세스할 수 있는 통합 문서의 단일 복사본을 사용할 수 있습니다. 다른 사용자에 게 통합 문서를 볼 수 있는 링크를 보내거나 웹 브라우저에서 편집할 수 있습니다 (사용자에 게 사용 권한을 부여 하는 경우).

  1. 파일 탭을 클릭 한 다음 보내기 & 저장을 클릭 합니다.

  2. 웹에 저장을클릭 합니다.

  3. 로그인을 클릭 하 고 WINDOWS Live ID 및 암호를 입력 한 다음 확인을 클릭 합니다.

    Hotmail, Messenger 또는 Xbox Live를 사용하는 경우 Windows Live ID가 이미 있는 것입니다. 계정이 없는 경우 새 계정으로 등록 을 클릭 하 여 새 WINDOWS Live ID를 만듭니다.

  4. OneDrive 에서 폴더를 선택 하 고 다른 이름으로 저장을 클릭 합니다. 파일 이름을 입력 하 고 저장을 클릭 합니다.

    그러면 문서가 OneDrive에 새로 저장됩니다. OneDrive 에서 폴더의 내용을 보고 편집할 수 있는 권한을 사용자에 게 부여 합니다. 통합 문서를 공유 하려는 경우 전자 메일에서 해당 파일에 대 한 링크를 보냅니다.

OneDrive에 문서를 저장 하는 방법에 대 한 자세한 내용은 Office에서 OneDrive에 문서 저장을 참조 하세요.

맨 위로 이동

추가 도움말 보기

Office.com 는 방법 문서, 비디오, 교육 과정을 포함 하 여 새로운 콘텐츠로 지속적으로 업데이트 됩니다. 도움말 뷰어의 맨 아래에 오프 라인이 표시 되 고 인터넷에 연결 되어 있는 경우 오프 라인을 클릭 한 다음 Office.com 에서 콘텐츠 표시 를 클릭 합니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×