Mac용 PowerPoint 프레젠테이션을 다른 파일 형식으로 내보내기

Microsoft 365용 PowerPoint(Mac용), Mac용 PowerPoint 2019, Mac용 PowerPoint 2016

프레젠테이션을 다른 사람에게 보내지만 Windows용 macOS용 PowerPointPowerPoint 없는 경우 그림 형식 또는 PDF 파일과 같은 다른 형식으로 프레젠테이션을 내보낼 수 있으므로 받는 사람이 슬라이드를 볼 수 있습니다.

프레젠테이션을 비디오로 내보내기

참고: 이 기능은 Microsoft 365 구독자만 사용할 수 있습니다. 구독이Microsoft 365 최신 버전의 Office가 있는지 확인하세요.

( Mac용 Microsoft 365용 PowerPoint 버전 16.19부터 프레젠테이션을 내보낼 때 오디오 설명이 비디오에 포함됩니다.)

  1. 파일 > 내보내기를 클릭합니다.

  2. 파일 형식 메뉴에서 원하는 비디오 형식(MP4 또는 MOV)을 선택합니다.

  3. 프레젠테이션 품질, 인터넷 품질 또는 저품질 중에서 원하는 비디오 품질을 선택합니다. 비디오 품질이 높을수록 파일 크기가 커집니다.

  4. 프레젠테이션으로부터 만든 비디오에 기록된 시간을 사용하고 싶으면 기록된 시간 및 설명 사용 옆에 있는 상자를 선택합니다. 설정된 시간이 없는 경우 비디오가 각 슬라이드에서 소요하게 될 시간을 선택할 수도 있습니다.

  5. 선택을 완료한 다음 내보내기를 선택합니다.

참고: 프레젠테이션을 비디오로 내보내면 슬라이드 쇼에 기록된 내레이션 오디오가 재생되지만 포함된 다른 미디어 파일은 재생되지 않습니다.

프레젠테이션을 비디오로 저장하면 비디오를 열어서 재생할 수 있는 응용 프로그램이나 장치를 사용하여 다른 비디오를 공유하는 것처럼 공유할 수 있습니다.

슬라이드를 그림으로 내보내기

받는 사람이 그림을 볼 수 있는 응용 프로그램이나 장치로 슬라이드를 볼 수 있도록 하나 이상의 슬라이드를 그림으로 저장할 수 있습니다. 해당 응용 프로그램이나 장치에서 열 수 있는 그림 형식을 선택하세요.

참고: 슬라이드가 그림 파일로 변환되면 프레젠테이션에서 모든 전환, 애니메이션, 동영상 및 오디오가 제거됩니다.

  1. 파일 > 내보내기를 클릭합니다.

  2. 파일 형식 메뉴에서 JPEG 또는 PNG 등 원하는 그림 형식을 선택합니다.

  3. 모든 슬라이드를 저장 또는 현재 슬라이드만 저장 중 하나를 선택합니다. 너비높이 상자에 슬라이드 이미지의 크기를 입력할 수도 있습니다.

    모든 슬라이드를 저장하도록 선택한 경우 프레젠테이션이 각 슬라이드당 하나씩 개별 이미지로 저장됩니다.

슬라이드를 그림으로 저장하면 그림을 열 수 있는 응용 프로그램이나 장치를 사용하여 다른 그림 파일을 공유하는 것처럼 공유할 수 있습니다.

프레젠테이션을 PDF 형식으로 내보내기

  1. 파일 > 내보내기를 클릭합니다.

  2. 파일 형식 메뉴에서 PDF를 클릭합니다.

슬라이드를 PDF 파일로 저장하면 PDF 파일을 열 수 있는 응용 프로그램이나 장치를 사용하여 다른 PDF 파일을 공유하는 것처럼 공유할 수 있습니다.

참고 항목

Mac용 PowerPoint 프레젠테이션을 PDF로 내보내기 

키노트 프레젠테이션을 Microsoft PowerPoint

다음 중 하나를 수행합니다.

슬라이드를 그림으로 내보내기

받는 사람이 그림을 볼 수 있는 응용 프로그램이나 장치로 슬라이드를 볼 수 있도록 하나 이상의 슬라이드를 그림으로 저장할 수 있습니다. 해당 응용 프로그램이나 장치에서 열 수 있는 그림 형식을 선택하세요.

참고: 슬라이드가 그림 파일로 변환되면 프레젠테이션에서 모든 전환, 애니메이션, 동영상 및 오디오가 제거됩니다.

  1. 파일 메뉴에서 그림으로 저장을 클릭합니다.

  2. 다른 이름으로 저장 상자에 변환된 파일을 포함할 폴더의 새 이름을 입력합니다.

  3. 팝업 서식 메뉴에서 원하는 그림 형식을 선택합니다.

    예를 들어 JPEG 를 클릭합니다.

    팁: 이미지 높이 및 너비와 같은 추가 옵션을 설정하거나 모든 슬라이드 대신 현재 슬라이드만 저장하려면 옵션을 클릭한 다음 슬라이드를 그래픽 파일로 저장 아래에서 원하는 옵션을 선택합니다.

  4. 저장을 클릭합니다.

    슬라이드를 그림으로 저장하면 그림을 열 수 있는 응용 프로그램이나 장치를 사용하여 다른 그림 파일을 공유하는 것처럼 공유할 수 있습니다.

iPhoto로 슬라이드 보내기

iPhoto로 슬라이드를 보내는 것은 슬라이드를 그림으로 내보내는 것과 비슷합니다. iTunes에 연결하는 모든 디바이스 또는 애플리케이션에 사진을 쉽게 전송할 수 있는 이점이 추가되었습니다. iPhoto로 슬라이드를 보내면 각 슬라이드가 그림으로 변환됩니다. 이렇게 하면 전환, 애니메이션 또는 오디오가 제거하고 프레젠테이션에서 동영상이 단일 프레임으로 표시됩니다.

참고: 이 절차를 완료하려면 iPhoto 6 이상 버전이 설치되어 있어야 합니다.

  1. 파일 메뉴에서공유를포인트로 한 다음 iPhoto로 보내기 를 클릭합니다.

  2. 새 앨범 이름 상자에 사진 컬렉션의 이름을 입력합니다.

  3. 팝업 서식 메뉴에서 원하는 그림 형식을 선택합니다.

  4. 다음 중 하나를 수행합니다.

    작업

    방법

    모든 슬라이드 보내기

    슬라이드에서모두를 클릭합니다.

    선택한 축소판 그림 또는 정렬된 슬라이드 보내기

    슬라이드에서선택 을 클릭합니다.

  5. 슬라이드를 그림으로 저장하려면 iPhoto로 보내기 를 클릭합니다.

프레젠테이션을 PDF 파일로 저장

프레젠테이션을 PDF 파일로 저장하면 모든 전환, 애니메이션 또는 오디오가 제거되고 프레젠테이션에서 동영상이 단일 프레임으로 표시됩니다.

  1. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장 상자에 변환된 파일을 포함할 폴더의 새 이름을 입력합니다.

  3. 형식 팝업 메뉴에서 PDF를 클릭합니다.

  4. 저장을 클릭합니다.

참고 항목

프레젠테이션을 동영상 파일로 저장

Mac용 Office에서 파일 저장 

키노트 프레젠테이션을 Microsoft PowerPoint

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×