Microsoft 365 조직 ID 계정을 사용 하 여 iPad 용 Office에 로그인 하는 중 "구독 없음" 오류 또는 문제

증상

다음과 같은 iPad 용 Microsoft Office 시나리오를 고려

하세요. IPad 용 Excel, iPad 용 Word 또는 iPad 용 PowerPoint를 설치 하 고 처음으로 앱을 시작 하면 OneNote와 같은 iPad 용 Office 앱을 사용 하는 경우 자동으로 로그인 됩니다.  다른 iPad 용 Office 앱의 저장 된 자격 증명은 시작 하는 장애물을 최소화 하기 위해 자동으로 로그인 하는 데 사용 됩니다. 따라서 사용자 이름 및 암호를 입력 하 라는 메시지가 표시 되지 않습니다.  

다음 대화 상자 (구독을가지고 있지 않은 경우)에 게 "무료로 보기" 또는 Microsoft Microsoft 365 Family 구독을 구입 하 라는 메시지가 표시 됩니다.

무료로 보기

다른 전자 메일 주소에 등록 된 Microsoft 365 구독이 이미 있는 경우에는 무료 보기를 선택한 다음 활성화를 선택 하 여 구독이 있는 전자 메일 주소로 다시 로그인 합니다.

구매 Microsoft 365 Family

Microsoft 365 Family 구독을 구입 하도록 선택한 경우 다음 구독 구매 대화 상자에는 이전 구입 복원 옵션이 있습니다. 이전 구입 복원을 클릭 하면 Apple ID, 암호 또는 둘 다를 입력 하 라는 메시지가 표시 됩니다. 

참고: Apple을 사용한 구독 구매가 완료 되지 않으면 Apple App Store에서 사용 하지 않은 구매 영수증을 받을 수 있습니다. 복원 프로세스는 사용 되지 않은 구입 영수증 (있는 경우)을 사용 하 여 Microsoft 계정에 대 한 Office를 정품 인증 합니다. 복원 프로세스는 App Store에서 만든 구매 복원에만 적용 됩니다. Apple에서 apple 계정이 확인 되 면 이전에 apple ID를 사용 하 여 Apple에서 구독을 구입 하지 않은 경우 다음 메시지가 표시 될 수 있습니다.

구독 없음:
이 Apple ID에는 유료 Microsoft 365 구독이 없습니다.

원인

이 문제는 ipad 용 OneNote가 iPad에서 이전에 설치 되었고 Microsoft 계정을 사용 하 여 로그인 했기 때문에 발생 합니다. 결과적으로 iPad 용 Office가 설치 되어 있는 경우 앱은 Microsoft 계정의 OneNote 캐시 된 자격 증명을 사용 하 여 로그인 하므로 Microsoft 365 조직 ID 계정을 사용할 수 없습니다.

해결 방법

이 문제를 해결 하려면 다음 단계를 따르세요.

  1. IPad 용 Office 앱을 모두 닫습니다. 이렇게 하려면 iPad에서 홈 단추를 두 번 누르고, iPad 용 Office 앱을 각각 찾으려면 살짝 민 다음 미리 보기 화면을 살짝 밀어 각 앱을 닫습니다.

  2. iPad 설정으로 이동합니다.

  3. 설정에서 Word, Excel또는 PowerPoint와 같은 iPad 용 Office 앱 중 하나를 탭 하 여 선택 합니다.

  4. 원래대로에서 <앱 이름> 원래대로를 탭합니다.

  5. 로그인 자격 증명 삭제를 설정으로 밉니다.

  6. IPad 용 Office 앱 중 하나를 시작 하 여 자격 증명을 삭제 합니다.

  7. Microsoft 365 조직 ID 계정을 사용 하 여 로그인 합니다.

참고: IPad 용 각 Office 앱에 대 한 자격 증명을 삭제 해야 할 수 있습니다.

추가 정보

Microsoft는이 문제를 조사 중 이며, 정보를 사용할 수 있게 되 면이 문서에 추가 정보를 게시 합니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×