Project 데스크톱에서 보고서, 달력, 보기 복사

이끌이는 보고서, 일정 및 기타 요소를 다른 프로젝트 또는 글로벌 템플릿(Global.MPT)에 복사하는 데 사용할 수 있는 도구입니다. 전역 템플릿에 요소를 복사하면 모든 프로젝트에 사용할 수 있습니다.

그러나 이끌이를 사용하여 원하는 작업을 수행할 필요가 없습니다. 실제로 Project 기본 동작은 만든 모든 새 보기 및 관련 요소를 전역 템플릿에 자동으로 복사하는 것입니다. 새 이름으로 저장하는 기존 요소에도 적용됩니다. 이 동작을 변경하기 위해 고급 > 옵션 >선택합니다. 설정은 표시 섹션에 있습니다.

"새 보기, 테이블, 필터, 그룹의 전역 자동 추가" 옵션

이끌이 사용

위에서 설명한 설정을 선택하지 않은 경우 선택한 요소를 전역 템플릿에 복사하려는 경우 또는 한 프로젝트에서 다른 프로젝트로 요소를 복사하려는 경우 이끌이를 사용해야 합니다.

이끌이는 사용자 지정 텍스트 스타일을 다른 프로젝트 또는 전역 템플릿에 복사할 수도 있습니다. 자세한 내용은 보기의 텍스트 글꼴 변경을 참조하세요.

참고 사항: 

  • 이끌이를 사용하여 작업 정보를 복사할 수 없습니다. 특정 작업을 각 프로젝트의 일부로 사용하려는 경우 프로젝트 파일을 일반 템플릿으로 저장합니다.

  • 사용자 지정 값 목록의 값(예: 보기 값)은 전역 템플릿에 저장할 수 없습니다. 이 상황에 대한 일반 템플릿도 사용.

전역 템플릿에 요소 복사

비용 열을 사용하여 기본 Gantt 차트를 사용자 지정하고 이제 향후 프로젝트에서 새 차트를 사용하려는 경우를 가정합니다. 다음 단계를 수행하여 전역 템플릿에 보기를 복사합니다.

  1. 파일 >를 선택 합니다.

    (Project 2007에서 도구 > .)

  2. 이끌이 대화 상자에서 보기 탭을 선택합니다.

    Project 구성 대화 상자

    참고: 다른 프로젝트 요소를 복사하기 위해 일정과 같은 다른 탭을 선택합니다.

    왼쪽의 목록에는 전역 템플릿의 요소가 표시되고 오른쪽 목록에는 현재 프로젝트의 요소가 표시됩니다. 작업은 사용자 지정 요소를 오른쪽에서 왼쪽으로 이동하는 것입니다.

    참고:  다른 프로젝트에서 Project 요소를 표시하려면 먼저 해당 프로젝트를 열면 됩니다.

  3. 오른쪽에서 사용자 지정 보기를 선택한 다음 복사를 선택합니다.
    현재 열려 있는 프로젝트의 요소 목록을 표시하는 Project 구성 사용자 지정 보기가 전역 템플릿에 복사되고

    왼쪽에 표시됩니다.

  4. 사용자 지정 보기에 추가한 열이 포함된 경우 연결된 테이블을 복사해야 합니다. 테이블 탭을 선택한 다음 표를 전역 템플릿에 복사합니다. 연결된 테이블에 보기와 이름이 같을 수 있지만 일치 항목이 없는 경우 항목 테이블을 복사합니다.

    모든 프로젝트에는 올바른 밑에 있는 테이블을 사용하여 사용자 지정 보기를 사용할 수 있습니다.

다른 프로젝트에 직접 요소 복사

한 프로젝트에서 다른 프로젝트로 Project 요소를 복사하려는 경우(전역 템플릿에는 해당하지는 않습니다).

  1. 두 프로젝트(사용자 지정된 요소를 포함하는 "원본" 프로젝트 및 복사하려는 "대상" 프로젝트를 를 수 있습니다.

  2. 원본 프로젝트에서 파일 > 를 선택하십시오.

    (Project 2007에서 도구 > .)

  3. 가용성 목록에서 대상 프로젝트를 선택합니다.

    Project 구성에서 대상 프로젝트 파일 선택

    참고: 다른 프로젝트 요소를 복사하기 위해 일정과 같은 다른 탭을 선택합니다.

  4. 오른쪽에서 사용자 지정 요소를 선택한 다음 복사를 선택하여 대상 프로젝트에 복사합니다.

기존 일정에 새 일정에 사용할 공휴일과 다른 일정 항목이 많은 경우 기존 일정에 새 일정을 기본으로 할 수 있습니다. 의 기존 일정을 Microsoft Project Web App 의 데스크톱 버전에서 복사본을 Project. 예를 들어 조직의 표준 일정이 조직의 모든 고유한 휴일 및 이벤트를 캡처하지만 하루 중 매일 작업 일정을 반영하기 위해 별도의 일정이 필요한 경우 표준 일정을 복사한 다음 하루 중 하루 일정에 대해 수정할 수 있습니다.

새 일정을 기존 일정의 복사본으로 만들 수 있습니다.

  1. 빠른 시작의 설정 섹션에서 서버설정.

  2. 서버 설정 데이터 섹션에서 Enterprise 일정을 Enterprise 선택합니다.

  3. 복사할 일정이 포함된 행을 선택한 다음 일정 복사 를 선택합니다.

  4. 일정 복사 대화 상자에 이름 상자에 새 일정에 사용할 이름을 입력한 다음 확인 을 선택합니다.

    일정이 일정 페이지의 목록에 Enterprise 추가됩니다.

  5. 새 복사된 일정이 포함된 행을 선택한 다음 일정 편집 을 선택합니다.

    Windows 보안 대화 상자가 나타나면 에 로그온하여 Microsoft Project Server 2010.

    Project Professional 시간 변경 대화 상자가 열립니다.

  6. 예외 및 작업 주 탭이 있는 일정을 사용하여 조직의 작업 및 비 작업 시간을 수정합니다. 자세한 내용은 작업 시간 및 비 작업 시간 수정을 참조하세요.

  7. 작업 시간 변경 대화 상자에서 확인을 선택하고 새 일정을 서버로 Project 저장합니다.

  8. 닫기 Project.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

×