Visio에서 외부 데이터에 연결되는 자세한 네트워크 다이어그램 만들기

Visio를 사용 하 여 상세 네트워크 다이어그램을 만들면 다음 그림과 같이 컴퓨터 네트워크를 효과적으로 디자인 하 고 문서화할 수 있습니다.

논리 네트워크 다이어그램 예제

상세 네트워크 다이어그램 서식 파일과 데이터 링크 기능을 사용 하 여 장비가 논리적으로 또는 물리적으로 연결 되는 방법을 보여 주는 다이어그램을 만들고 초기 데이터를 추가 하 여 각 셰이프를 식별 하 고, 외부 데이터를 가져와 네트워크 셰이프에 연결할 수 있습니다.

참고: 상세 네트워크 다이어그램 서식 파일은 visio Professional 및 Premium에 포함 되지만 visio Standard에는 없습니다.

실행할 작업

네트워크 다이어그램 만들기

장비에 대 한 외부 데이터를 드로잉으로 가져오기

장비 셰이프를 식별 하는 초기 데이터 추가

네트워크 셰이프에 외부 데이터 자동 연결

네트워크 다이어그램 만들기

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭 한 다음 서식 파일 범주에서 네트워크를 클릭 합니다.

  3. 상세 네트워크 다이어그램을 두 번 클릭 합니다.

  4. 네트워크 및 주변 기기에서 링 네트워크 또는 이더넷 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  5. 컴퓨터 및 모니터 또는 네트워크 및 주변 기기에서 장치 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  6. 셰이프의 기본 제공 연결선을 사용 하 여 링 네트워크 또는 이더넷 셰이프에 디바이스를 연결 합니다.

    1. 링 네트워크 또는 이더넷 셰이프를 클릭 합니다.

    2. 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 위에 포인터를 놓습니다. 포인터가 십자형 화살표로 바뀌면 장치 셰이프 중 하나의 연결 점으로 끕니다 .이 (가) 있습니다.

      장치 셰이프가 링 네트워크 또는 이더넷 셰이프에 올바르게 연결 되 면 연결점이 빨간색으로 바뀌어 붙어 있음을 나타냅니다.

      팁: 사용 되지 않는 연결선을 숨기려면 컨트롤 핸들을 링 네트워크 또는 이더넷 셰이프로 다시 컨트롤 핸들 이미지 - 노란색 다이아몬드 끕니다.

  7. 네트워크 다이어그램에 범례를 추가 합니다.

    1. 네트워크 및 주변 기기에서 범례 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 범례 셰이프를 구성 하려면 범례 셰이프를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 범례 구성을 클릭 합니다.

    3. 범례 셰이프에서 텍스트를 편집 하려면 변경 하려는 텍스트를 두 번 클릭 한 다음 입력 합니다.

  8. 네트워크 셰이프에 텍스트를 추가 하려면 셰이프를 클릭 하 고 입력 합니다. 텍스트를 이동 하려면 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 을 끕니다.

맨 위로 이동

장비에 대 한 외부 데이터를 드로잉으로 가져오기

  1. 데이터 탭에서 셰이프에 데이터 연결을 클릭 합니다.

  2. 데이터 선택 마법사의 첫 번째 페이지에서 사용할 데이터 원본 유형 (예: Excel 통합 문서 또는 SQL 데이터베이스)을 선택 합니다.

  3. 마법사의 나머지 단계를 완료 합니다.

    참고: 마법사의 첫 페이지에서 Excel 통합 문서, Access 데이터베이스 또는 SharePoint 목록 이외의 옵션을 선택 하면 데이터 선택 마법사를 완료 하는 과정에서 데이터 연결 마법사 가 일시적으로 전환 될 수 있습니다.

데이터 선택 마법사의 마지막 페이지에서 마침을 클릭 하면 외부 데이터 창이 나타나고 가져온 데이터가 눈금에 표시 됩니다.

참고: 외부 데이터 창에 표시 되는 데이터는 가져오는 시점에 원본 데이터의 스냅숏입니다. 데이터 원본의 데이터가 변경 되 면이 데이터를 새로 고칠 수 있습니다. 그러나 드로잉에서 데이터를 변경 하 여 데이터 원본을 업데이트할 수는 없습니다.

맨 위로 이동

장비 셰이프를 식별 하는 초기 데이터 추가

가져온 데이터를 네트워크 셰이프에 자동으로 연결 하려면 먼저 셰이프에 정보를 추가 하 여 각 항목을 고유 하 게 식별 해야 합니다. 예를 들어 각 셰이프에 자산 번호를 추가 하 고 데이터 원본에 자산 번호 열이 있는 경우, Visio는 해당 번호를 사용 하 여 표의 행을 다이어그램의 해당 셰이프에만 맞출 수 있습니다.

  1. 드로잉의 네트워크 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 데이터 를 가리킨 다음 셰이프 데이터를 클릭 합니다.

  2. 셰이프 데이터 창에서 데이터 원본의 자산 번호 또는 기타 고유 식별자를 적절 한 필드에 입력 합니다.

    자동 연결 마법사를 실행 하면 데이터 원본에서 셰이프 데이터의 필드와 일치 하는 열을 지정할 수 있습니다.

  3. Enter 키를 눌러 데이터를 확인 합니다.

데이터에 연결 하려는 각 도형에 대해이 단계를 반복 합니다.

맨 위로 이동

네트워크 셰이프에 외부 데이터 자동 연결

  1. 데이터 탭에서 자동으로 연결을 클릭 합니다.

  2. 자동 연결 마법사의 단계를 따릅니다.

셰이프에 데이터가 표시 됩니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×