약속, 계획, 예산 관리 – Microsoft 365를 사용하면 쉽습니다.

Visio의 셰이프 크기 또는 치수 표시

Visio의 셰이프 크기 또는 치수 표시

셰이프의 크기 또는 단위를 확인 하려면 셰이프를 선택 하 고 셰이프 창 아래에 있는 상태 표시줄을 확인 합니다. 너비, 높이, 각도가 자동으로 나열됩니다. 또는이 문서에서 설명 하는 다른 방법 중 하나를 사용 하 여 차원을 봅니다.

크기 & 위치 창을 사용 하 여 도형의 크기 또는 각도를 변경 하는 방법을 알아보려면 크기 & 위치 창을 사용 하 여 크기 지정을 참조 하세요.

다이어그램 페이지에 측정값 표시

Visio Standard에서는 셰이프의 높이 및 너비 속성과 연결된 필드를 사용하여 셰이프 치수를 표시할 수 있습니다. 필드를 사용하는 방법에 대한 자세한 내용은 필드를 사용하여 최신 상태의 정보 표시를 참조하세요.

Visio Professional에서는 치수 셰이프를 사용하여 크기를 표시할 수 있습니다. 치수 셰이프는 붙어 있는 셰이프의 크기를 표시하며 원본 셰이프의 크기를 조정하면 자동으로 업데이트됩니다.

치수 셰이프는 일부 템플릿에 포함되어 있으며 다음과 같이 모든 템플릿에서 치수 측정 스텐실을 열 수 있습니다.

치수 측정 스텐실을 열려면

  1. 셰이프 창에서 다른 셰이프를 클릭합니다.

  2. 기타를 가리킨 다음 치수 측정 - 건축 또는 치수 측정 - 공학을 클릭합니다.

  3. 측정할 셰이프로 치수 셰이프를 끌고 치수 셰이프 끝을 측정할 위치에 붙입니다.

참고: 단위를 변경하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 정밀도 및 단위를 클릭합니다.

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

예제

다음 절차에서는 Visio Professional에서 치수 셰이프를 사용하는 방법에 대한 예제를 안내합니다.

예제 치수 셰이프를 사용하려면

  1. 파일 탭을 클릭하고 새로 만들기, 범주, 지도 및 평면도를 차례로 클릭한 다음 집 설계를 두 번 클릭합니다.

  2. 정원 부속 시설 스텐실의 제목 표시줄을 클릭하고 콘크리트 보도 셰이프를 드로잉 페이지에 끌어 놓습니다.

    이 스텐실이나 다른 스텐실을 찾으려면 스텐실 아래의 목록을 스크롤해야 할 수도 있습니다.

  3. 콘크리트 보도 셰이프의 핸들을 끌어 셰이프를 확대합니다.

  4. 치수 측정 - 건축 스텐실의 제목 표시줄을 클릭하고 가로 셰이프를 드로잉 페이지의 보도 셰이프 위에 끌어 놓습니다.

    목록에서 이 스텐실이 표시되지 않으면 이전 절차, 치수 측정 스텐실을 열려면의 지침을 따르세요.

  5. 두 셰이프가 붙었음을 나타내는 녹색 상자가 표시될 때까지 가로 셰이프 오른쪽에 있는 셰이프 핸들을 보도 셰이프의 오른쪽 가장자리로 끕니다.

  6. 가로 셰이프 왼쪽에 있는 셰이프 핸들을 보도 셰이프 왼쪽 가장자리로 끕니다.

  7. 치수선이 보도 셰이프를 가리지 않도록 치수 셰이프 오른쪽에 있는 노란색 다이아몬드( 컨트롤 핸들 이미지 - 노란색 다이아몬드 )를 끌어 보도 위쪽에 놓습니다.

실행할 작업

도형의 전체 너비, 높이 및 각도 보기

도형 안에 있는 도형의 너비, 높이 및 각도 표시

도형 옆의 너비, 높이 및 각도 표시

도형의 일부 측정값 표시

도형의 전체 너비, 높이 및 각도 보기

  1. 드로잉에서 셰이프를 선택 합니다.

  2. 상태 표시줄에서 도형의 너비, 높이 및 각도를 확인 합니다.

도형 안에 있는 도형의 너비, 높이 및 각도 표시

일부 도형에 대 한 전체 측정치만 표시 하려면 텍스트 상자가 있는 도형에 단위 필드를 빠르게 추가할 수 있습니다.

  1. 필드를 추가할 도형을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 필드를 클릭 합니다.

  3. 필드 대화 상자의 범주 목록에서 기 하 도형을클릭 합니다.

  4. 필드 이름 목록에서 표시 하려는 단위를 클릭 합니다.

    팁: 피트와 같은 단위를 숫자에 추가 하려면 데이터 서식을클릭 한 다음 데이터 형식 대화 상자에서 새 단위를 선택 합니다.

  5. 확인을 클릭합니다.

  6. 추가 하려는 각 필드에 대해이 단계를 반복 합니다.

    팁: 높이와 너비를 그 사이에 x를 표시 하려면 도형의 텍스트 상자에 첫 번째 필드를 삽입 하 고, 공백을 입력 하 고, x를 입력 하 고, 다른 공백을 입력 한 다음 두 번째 필드를 삽입 합니다.

맨 위로 이동

도형 옆의 너비, 높이 및 각도 표시

참고: 데이터 그래픽 기능은 Visio Professional 및 Premium edition 에서만 사용할 수 있습니다.

데이터 그래픽은 셰이프의 높이, 너비 및 각도와 기타 셰이프 데이터를 빠르게 표시할 수 있는 방법을 제공 합니다. 이 문서에서는 측정값을 표시 하는 방법을 설명 합니다.

  1. 데이터 탭의 표시 데이터 그룹에서 데이터 그래픽을 클릭 합니다.

  2. 새 데이터 그래픽 만들기를 클릭 합니다.

  3. 새 데이터 그래픽 대화 상자에서 새 항목을 클릭 합니다.

  4. 새 항목 대화 상자의 데이터 필드 목록에서 다른 필드를 클릭 합니다.

  5. 필드 대화 상자의 범주 목록에서 기 하 도형을클릭 합니다.

  6. 필드 이름 목록에서 표시할 측정값을 클릭 한 다음 확인을 클릭 합니다.

  7. 새 항목 대화 상자의 표시 형식 목록에서 텍스트를 클릭 합니다.

  8. 세부 정보아래에 있는 레이블 상자에 단위 이름 (예: 너비 또는 높이)을 입력 한 다음 확인을 클릭 합니다.

  9. 표시 하려는 각 측정에 대해이 단계를 반복 합니다.

  10. 새 데이터 그래픽 대화 상자에서 확인을 클릭 합니다.

    데이터 그래픽 갤러리의 사용 가능한 데이터 그래픽아래에 새 데이터 그래픽이 나타납니다.

  11. 측정 단위를 표시 하려는 드로잉의 셰이프를 선택한 다음 데이터 그래픽 갤러리에서 직접 만든 데이터 그래픽을 클릭 합니다.

선택한 셰이프에 새 데이터 그래픽이 적용 됩니다.

맨 위로 이동

도형의 일부 측정값 표시

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

참고: 차원 셰이프는 Visio Professional 및 Premium edition 에서만 사용할 수 있습니다.

치수 셰이프를 사용 하 여 다른 셰이프를 측정할 수 있습니다. 측정할 도형에 치수 셰이프를 붙이면 셰이프 측정값은 차원 셰이프에 표시 됩니다 .를 선택 합니다. 원본 셰이프의 크기를 조정 하면 측정이 자동으로 업데이트 됩니다.

여러 개의 차원 셰이프가 있으며 각 셰이프는 서로 다른 측면을 측정 합니다. 스텐실에서 치수 측정 스텐실 등의 다양 한 치수 셰이프를 측정할 수 있는 방법에 대 한 좋은 개념을 찾을 수 있습니다.

차원 셰이프의 작동 방식에 대 한 아이디어를 얻을 수 있도록 다음 절차에서는 차원 셰이프 중 하나를 사용 하 여 집 설계에서 경로를 측정 하는 방법을 보여 줍니다.

  1. 파일 탭을 클릭 하 고 새로 만들기를 클릭 한 다음 지도 및 평면도를 클릭 하 고 집 설계를 두 번 클릭 합니다.

  2. 정원 부속 시설 스텐실의 제목 표시줄을 클릭하고 콘크리트 보도 셰이프를 드로잉 페이지에 끌어 놓습니다.

  3. 치수 측정-건축 스텐실의 제목 표시줄을 클릭 하 고 가로 치수 셰이프를 드로잉 페이지의 보도 셰이프 위에 놓습니다.

  4. 셰이프를 함께 붙일 것임을 나타내는 빨간색 상자가 나타날 때까지 가로 치수 셰이프 오른쪽에 있는 셰이프 핸들을 보도 셰이프의 오른쪽 가장자리로 끕니다.

  5. 가로 셰이프 왼쪽에 있는 셰이프 핸들을 보도 셰이프 왼쪽 가장자리로 끕니다.

  6. 치수선이 보도 셰이프를 가리지 않도록 치수 셰이프 오른쪽에 있는 노란색 다이아몬드를 보도 위쪽의 위치로 끕니다.

참고: 단위를 변경 하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 정밀도 & 단위 를 클릭 합니다.

맨 위로 이동

실행할 작업

도형의 전체 너비, 높이 및 각도 보기

도형의 면적 또는 변 길이 보기

도형 안에 있는 도형의 너비, 높이 및 각도 표시

도형 옆의 너비, 높이 및 각도 표시

도형의 일부 측정값 표시

도형의 전체 너비, 높이 및 각도 보기

선택한 셰이프의 너비, 높이 및 각도를 표시하는 상태 표시줄

  1. 드로잉에서 셰이프를 선택 합니다.

  2. 상태 표시줄에서 도형의 너비, 높이 및 각도를 확인 합니다.

도형의 면적 또는 변 길이 보기

선택한 셰이프의 측정값을 표시하는 셰이프 면적 및 변 길이 대화 상자

참고: 셰이프 면적 및 변 길이 대화 상자는 Microsoft Office Visio Professional 에서만 사용할 수 있습니다.

  1. 드로잉에서 셰이프를 선택 합니다.

  2. 도구 메뉴에서 추가 기능을 클릭 하 고 Visio기능을 클릭 한 다음 셰이프 면적 및 둘레를 클릭 합니다.

    셰이프 면적 및 변 길이 대화 상자가 열리고 도형의 측정이 표시 됩니다.

  3. 단위를 다른 단위로 보려면 총 면적 상자 또는 총 변 길이 상자 중 하나에서 원하는 단위를 선택 합니다.

맨 위로 이동

도형 안에 있는 도형의 너비, 높이 및 각도 표시

텍스트 상자에 셰이프의 높이와 너비가 표시된 사각형

일부 도형에 대 한 전체 측정치만 표시 하려는 경우 도형의 텍스트 상자에 단위 필드를 빠르게 추가할 수 있습니다. Office Visio Professional 2007 을 사용 하는 경우 여러 도형의 측정값을 표시 하려면 도형 옆에 있는 도형의 너비, 높이 및 각도 표시섹션에 설명 된 대로 데이터 그래픽을 사용해 시간을 절약할 수 있습니다.

  1. 필드를 추가할 도형을 클릭 합니다.

  2. 삽입 메뉴에서 필드를 클릭합니다.

  3. 필드 대화 상자의 범주 목록에서 기 하 도형을클릭 합니다.

    셰이프의 텍스트 상자에 입력할 수 있는 필드를 표시하는 필드 대화 상자

  4. 필드 이름 목록에서 표시 하려는 단위를 클릭 합니다.

    팁: 피트와 같은 단위를 숫자에 추가 하려면 데이터 서식을클릭 한 다음 데이터 형식 대화 상자에서 새 단위를 선택 합니다.

  5. 확인을 클릭합니다.

  6. 추가 하려는 각 필드에 대해 2 ~ 5 단계를 반복 합니다.

    팁: 높이와 너비를 그 사이에 x를 표시 하려면 도형의 텍스트 상자에 첫 번째 필드를 삽입 하 고, 공백을 입력 하 고, x를 입력 하 고, 다른 공백을 입력 한 다음 두 번째 필드를 삽입 합니다.

참고: 도형의 크기를 조정할 때 필드의 측정이 자동으로 업데이트 됩니다.

맨 위로 이동

도형 옆의 너비, 높이 및 각도 표시

데이터 그래픽으로 너비, 높이 및 각도가 표시된 관목 셰이프

참고: 데이터 그래픽 기능은 Office Visio Professional 2007 만 사용할 수 있습니다.

데이터 그래픽은 셰이프의 높이, 너비 및 각도와 기타 셰이프 데이터를 빠르게 표시할 수 있는 방법을 제공 합니다. 이 문서에서는 측정값을 표시 하는 방법을 설명 합니다. 데이터 그래픽을 최대한 활용 하는 방법에 대 한 자세한 내용은 데이터 그래픽을 사용 하 여 데이터 개선을참고 하세요.

  1. 데이터 메뉴에서 셰이프에 데이터 표시를 클릭 합니다.

  2. 데이터 그래픽 작업창의 새 데이터 그래픽 만들기에서 새 데이터 그래픽을 클릭 합니다.

  3. 새 데이터 그래픽 대화 상자에서 새 항목을 클릭 한 다음 텍스트를 클릭 합니다.

    데이터 그래픽 작업창 및 새 데이터 그래픽 대화 상자

    1. 데이터 그래픽 작업창

    2. 새 데이터 그래픽 명령

    3. 새 항목 상자와 텍스트 명령이 있는 새 데이터 그래픽 대화 상자

  4. 새 텍스트 대화 상자의 표시아래에 있는 데이터 필드 목록에서 다른 필드를 클릭 합니다.

  5. 필드 대화 상자의 범주 목록에서 기 하 도형을클릭 합니다.

  6. 필드 이름 목록에서 표시할 측정값을 클릭 한 다음 확인을 클릭 합니다.

    데이터 그래픽에 입력할 수 있는 필드를 표시하는 필드 대화 상자

  7. 새 텍스트 대화 상자의 세부 정보아래에 있는 레이블 상자에 단위 이름 (예: 너비, 높이 또는 각도)을 입력 한 다음 확인을 클릭 합니다.

  8. 표시 하려는 각 측정에 대해 3 ~ 7 단계를 반복 합니다.

  9. 새 데이터 그래픽 대화 상자에서 확인을 클릭 합니다.

    데이터 그래픽 작업창의 데이터 그래픽 적용아래에 새 데이터 그래픽이 나타납니다.

  10. 측정 단위를 표시할 드로잉의 셰이프를 선택한 다음 데이터 그래픽 작업창에서 직접 만든 데이터 그래픽을 클릭 합니다.

선택한 셰이프에 새 데이터 그래픽이 적용 됩니다.

새로 만든 데이터 그래픽이 적용된 세 개의 나무 셰이프

맨 위로 이동

도형의 일부 측정값 표시

측정값을 표시하는 치수 셰이프가 추가된 큐비클 셰이프

참고: 치수 셰이프는 Office Visio Professional 2007 만 사용할 수 있습니다.

치수 셰이프를 사용 하 여 다른 셰이프를 측정할 수 있습니다. 측정할 도형에 치수 셰이프를 붙이면 셰이프 측정값은 차원 셰이프에 표시 됩니다 .를 선택 합니다. 원본 셰이프의 크기를 조정 하면 측정이 자동으로 업데이트 됩니다.

여러 개의 차원 셰이프가 있으며 각 셰이프는 서로 다른 측면을 측정 합니다. 스텐실을 확인 하 여 다양 한 치수 셰이프를 측정할 수 있는 기능에 대해 알 수 있습니다. 아래 그림은 치수 측정 스텐실의 셰이프를 보여줍니다.

치수 측정 - 공학 스텐실

차원 셰이프의 작동 방식에 대 한 아이디어를 얻을 수 있도록 다음 절차에서는 차원 셰이프 중 하나를 사용 하 여 집 설계에서 피아노을 측정 하는 방법을 보여 줍니다.

  1. 파일 메뉴에서 새로 만들기, 지도 및 평면도를 차례로 클릭 한 다음 집 설계를 클릭 합니다.

  2. 가구 스텐실의 제목 표시줄을 클릭 하 고 그랜드 피아노 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  3. 치수 측정-건축 스텐실의 제목 표시줄을 클릭 하 고 가로 치수 셰이프를 드로잉 페이지의 피아노 셰이프 위에 놓습니다.

    가로 치수 셰이프가 위에 표시된 그랜드 피아노 셰이프

  4. 셰이프가 서로 붙어 있음을 나타내는 빨간색 상자가 나타날 때까지 가로 치수 셰이프 오른쪽에 있는 녹색 셰이프 핸들을 피아노 셰이프의 오른쪽 가장자리로 끕니다.

    피아노 셰이프의 셰이프 핸들 하나에 연결된 치수 셰이프

  5. 가로 셰이프 왼쪽에 있는 녹색 셰이프 핸들을 피아노 셰이프의 왼쪽 가장자리로 끕니다.

    피아노 셰이프의 셰이프 핸들 두 개에 연결된 치수 셰이프

  6. 치수 선에는 해당 치수의 오른쪽에 있는 노란색 다이아몬드를 피아노의 위쪽 위치로 끌어 해당 치수선이 피아노 모양을 가리지 않도록 합니다.

    피아노 셰이프에 연결된 연장선을 늘린 치수 셰이프

참고: 단위를 변경 하려면 치수 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 정밀도 & 단위 를 클릭 합니다.

맨 위로 이동

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×