Visio 드로잉 공동 작업

두 개 이상의 사람이 동시에 각 Visio 다이어그램에서 작업할 수 있습니다. 공동 작업을 통해 팀 구성원은 여러 페이지 다이어그램을 빠르게 만들고 서로 다이어그램이 작동할 때 어떻게 표시될지 결정할 수 있습니다.

비즈니스용 OneDrive 또는 SharePoint Online에 드로잉을 저장하면 동료와 동시에 드로잉에 대해 작업할 수 있습니다. 동시에 드로잉을 작업하려면 Windows의 모든 작성자는 Visio Plan 2가 필요하며 Visio 데스크톱 앱을 사용 중입니다.

드로잉을 다른 사람과 공유하고 동시에 공동 작업

  1. 데스크톱 앱에서 Visio 드로잉을 열고 공동 작업할 준비가 되면 리본의 오른쪽 위 모서리에서 공유를 선택하세요.

    다른 사람과 드로잉 공유

  2. 공유 대화 상자에서 드로잉을 공유하려는 사용자의 전자 메일 주소를 입력합니다.

    Visio의 공유 창 대화 상자

    이미 사용자의 연락처 정보를 저장한 경우 이름을 입력해도 됩니다. 드롭다운 목록에서 드로잉을 공유할 사용자를 결정할 수 있습니다.

  3. 보내기를 클릭합니다.

    이미 파일을 클라우드에 저장한 경우 초대 대상자에게 전자 메일 초대장이 전송됩니다. 드로잉을 비즈니스용 OneDrive 또는 SharePoint Online에 저장하지 않은 경우 Visio에 저장하라는 메시지가 나타납니다.

    드로잉을 OneDrive 또는 SharePoint에 저장하지 않은 경우 Visio에서 저장하라는 메시지가 나타납니다.

    파일을 클라우드에 저장했으면 전자 메일 초대장이 전송됩니다.

공유 드로잉에서 작업 중인 사용자 확인

  1. Visio 앱에서 드로잉을 열고 작업을 시작하세요. 다른 사용자가 드로잉을 보고 있거나 드로잉에 대한 작업을 수행 중인 경우 해당 사용자의 축소판 그림이 리본의 오른쪽 위에 나타납니다. Visio에서는 다른 사용자가 드로잉에 들어오거나 드로잉에서 나가면 알려줍니다.

    현재 드로잉에서 작업 중인 사용자를 표시합니다.

  2. 메모를 검토 및 추가하려면 메모 메모 창 열기 를 선택합니다.

    메모 창 내의 메모

    메모에 회신하거나 삭제할 수도 있습니다.

    드로잉에서 다른 사용자가 메모를 작성한 위치를 확인하려면 메모 아이콘을 클릭합니다.

    메모 아이콘

    도형에 메모를 추가하려면 도형을 마우스 오른쪽 단추로 클릭하고 메모 추가를 선택합니다.

  3. 작업을 완료했으면 파일을 저장합니다.

    사용자의 업데이트 내용과 다른 작성자의 업데이트 내용이 충돌하지 않는 경우 내용이 자동으로 병합되며 추가 작업을 수행할 필요가 없습니다.

이전 버전의 드로잉 파일 참조

이전 버전의 드로잉 파일을 Visio 있습니다. 또한 현재 버전의 드로잉 파일을 이전 버전으로 바꿀 수도 있습니다.

이전 버전의 드로잉 파일 보기

  1. 파일 > 정보 >보기 를 선택합니다.

    ...에 저장된 버전 대화 상자가 열립니다. 파일의 저장된 버전은 맨 위에 있는 현재 버전부터 나열됩니다.

  2. 표시하려는 파일의 버전을 선택합니다.

  3. 열기를 선택합니다.

    해당 버전의 읽기 전용 보기는 새 창에서 Visio 열립니다.

  4. 읽기 전용> 이전 버전의 파일을 검토하면 파일 닫기 를 선택합니다.

이전 버전의 드로잉 파일 복원

  1. 파일 > 정보 >보기 를 선택합니다.

    ...에 저장된 버전 대화 상자가 열립니다. 파일의 저장된 버전은 맨 위에 있는 현재 버전부터 나열됩니다.

  2. 현재 버전으로 만들 파일의 버전을 선택합니다.

  3. 복원을 선택합니다.

    메시지 상자는 파일의 현재 버전을 선택한 이전 버전으로 바꾸고 싶은지 확인을 요청합니다.

  4. 확인을 선택하여 변경하려는지 확인할 수 있습니다.

    열려 있는 드로잉 파일은 새 현재 버전으로 선택한 파일의 버전을 반영하기 위해 업데이트됩니다.

공동 작성 기능은 다른 사용자와웹용 Visio 동시에 편집할 수 있습니다. 다이어그램이 온라인 또는 SharePoint회사 또는 학교용 OneDrive 경우 다른 사용자들에게 스레드 대화의 일부로 다이어그램을 만들고, 편집하고, 검토하고, 주석을 추가할 수 있습니다. 

SharePoint 또는 OneDrive가 있는 다른 사용자와 다이어그램 공유

전자 메일로 다이어그램에 대한 링크를 보내 다른 사용자와 다이어그램을 공유할 수 있습니다.

  1. 웹용 Visio에서 다이어그램을 엽니다.

  2. 다음 중 하나를 수행합니다.

    • 다이어그램을 보고 있는 경우 공유 공유 명령 를 선택합니다.

    • 다이어그램을 편집하고 있는 경우 파일 > 공유 > 다른 사용자와 공유를 선택합니다.

      사용자와 공유 옵션입니다.

  3. 공유 대화 상자에서 보내기를 선택합니다.

SharePoint 또는 OneDrive가 없는 다른 사용자와 공유

링크를 보내 다이어그램을 공유할 수 있습니다. 데스크톱 앱이 없는 경우에도 모든 웹 브라우저에서 볼 Visio 있습니다. 다음 단계를 수행하려면 관리자가 Microsoft 365의 SharePoint에 대한 외부 공유를 사용하도록 설정해야 합니다. 자세한 내용은 입니다.

  1. 웹용 Visio에서 다이어그램을 엽니다.

  2. 다음 중 하나를 수행합니다.

    • 다이어그램을 보고 있는 경우 공유 공유 명령 를 선택합니다.

    • 다이어그램을 편집하고 있는 경우 파일 > 공유 > 다른 사용자와 공유를 선택합니다.

  3. 공유 대화 상자에서 링크 복사를 선택합니다.

    다이어그램 파일을 의미하는 링크를 보내기 위한 공유 대화 상자입니다.

다이어그램을 다른 사용자와 공유 Microsoft Teams

를 사용하여 다이어그램을 다른 사용자와 공유할 Microsoft Teams. 

Teams 채널에서 파일을 사용할 수 있는 경우:

  1. Teams 채널로 이동하고 공유하려는Visio 드로잉을 선택합니다.

  2. 다음 중 하나를 실행합니다. 

    1. 리본 메뉴에서 링크 복사 를 선택합니다.

      링크 복사 단추입니다.

    2. 파일 이름 옆에 있는 더 많은(...) 옵션을 선택하고 링크 복사를 선택합니다. 

      링크를 복사하기 위한 Microsoft Teams의 추가 옵션입니다.

  3. 대화 상자에서 사용 권한을 설정하고 복사를 선택합니다.

    원하는 권한을 설정한 다음 복사 단추를 선택합니다.

위의 방법 중 하나에서 파일에 대한 링크가 이미 있는 경우 다음을 합니다. 

  1. Teams 채널 또는 채팅에서 다른 사용자에 대한 링크를 전송합니다.

  2. 파일이 전송된 후 파일을 열려고 하는 다른 사용자가 더 많은 옵션에서 선택하고 Teams에서 편집을 선택할 수도 있습니다.

드로잉을 동시에 공동 작성

편집 권한 및웹용 Visio 라이선스가 있는 모든 사용자가 공유된 파일에 대해 공동 작성할 수 있습니다.

  1. 사용자와 공유된 다이어그램 링크를 를

  2. 브라우저에서 > 편집 다이어그램 편집을 선택합니다.

    "브라우저에서 편집" 옵션입니다.

  3. 중단 없이 정상적으로 변경합니다.

다른 사람이 문서에 있는 위치 보기

현재 공동 작성자는 도구 모음 리본 옆에 나열됩니다. 또한 현재 상태 표시기를 사용하면 다른 공동 작성자가 캔버스에서 작업하는 위치를 볼 수 있습니다. 예를 들어 공동 작성자가 개체를 선택하면 개체의 경계 상자에 색 테두리가 표시됩니다.

셰이프 상자의 색 테두리는 다른 사용자가 해당 셰이프에서 작업하고 있는 경우를 나타냅니다.

공동 작성자가 여러 셰이프 또는 불연산 셰이프를 선택하면 각 셰이프의 현재 상태 경계와 그룹에서 선택 경계가 표시됩니다. 

색 테두리는 다른 작성자가 여러 도형을 선택했다는 것을 나타냅니다.

메모 작업

편집 모드 및 보기 모드에서 다이어그램에 주석을 제공할 수 있습니다. 셰이프 및 전체 페이지에 주석을 추가할 수 있습니다. 셰이프에 주석을 추가하면 셰이프가 이동한 경우에도 셰이프가 계속 유지됩니다. 

보기 모드:

  1. 보려는 다이어그램을 엽니다.

  2. 명령 더 보기(...) > 메모를 선택합니다.

    타원 메뉴에서 주석을 선택합니다.

    메모 창이 나타납니다.

  3. 메모를 추가하고 다른 사용자의 메모를 봅니다. 데이터 새로 고침을 사용하여 다른 사용자로부터 의견을 로드합니다.

편집 모드:

  1. 페이지에 주석을 추가할 셰이프를 선택하거나 페이지의 빈 영역을 클릭하기 때문에 페이지에 주석을 추가하기 위해 아무 것도 선택되지 않습니다.

  2. 다음 중 하나를 통해 주석을 추가합니다.

    • 검토 탭에서 새 주석을 선택하고 주석을 추가합니다.

      새 주석 단추입니다.

    • 페이지의 오른쪽 위 모서리에서 새 > 주석을 선택하고 주석을 추가합니다.

      새 주석 단추입니다.

  3. 다음 두 단추를 사용하여 주석에 회신하거나 삭제할 수도 있습니다.

    주석에 회신하고 주석을 삭제하기 위한 단추입니다.

  4. 다른 사용자 의견이 표시될 때 페이지 또는 셰이프에서 볼 수 있습니다.

공동 작성하는 동안 발생할 수 있는 메시지

  • 다이어그램을 편집할 때 편집 충돌을 최소화하기 위해 10분 동안 비활성 상태인 후에 세션이 시간제한됩니다. 이 상황에 나타나는 메시지 표시줄에서 계속 작업 계속을 선택하여 계속 편집할 수 있습니다.

    Visio Online 세션이 5분 이상 유휴 중일 때 나타나는 메시지입니다.

  • 공동 작성하는 동안 을 통해 마지막 작업이 완료되지 않은 Visio. 사용자와 공동 작성자가 충돌하는 방식으로 동일한 개체를 수정하려고 할 때 발생합니다. 동일한 다이어그램에서 작업을 계속할 수 있지만 마지막 작업을 다시 수행해야 합니다. 팝업 메시지가 자동으로 사라집니다.

    Visio 파일의 두 개 이상의 사용자가 충돌하는 변경 내용에 대한 오류 메시지입니다.

  • 사용자가 서로 다른 언어 기본 설정이 있는 공동 작성 세션에서Visio 특정 스텐실의 도형 텍스트만 한 언어로 표시될 수 있습니다. Visio 스텐실에서 캔버스로 셰이프를 끌어다 놓은 세션의 사람의 언어 기본 설정을 사용하게 됩니다. 

    사용자가 다른 언어로 공동 작성하는 경우 표시되는 오류 메시지입니다.

  • 다른 사용자가 이미 데스크톱 앱에서 드로잉을 Visio 브라우저에서 편집하려고 하는 경우 다이어그램이 편집을 위해 잠겨 있으며 메시지 상자가 나타납니다. 이러한 경우 데스크톱 사용자에게 파일을 닫거나 메시지 상자의 지침을 따를 수 있습니다.

    잠금 오류를 설명하는 메시지 상자입니다.

    • 다이어그램을 보려면 읽기용 보기에서 열기를 선택합니다.

    • 다이어그램의 복사본을 라이브러리 또는 SharePoint 폴더로 회사 또는 학교용 OneDrive 저장을 선택합니다.

다이어그램에서 작업하는 모든 사람은 컴퓨터에 Visio 설치해야 합니다.

공동 작성을 위한 다이어그램 설정

  1. SharePoint 라이브러리에서 Visio 다이어그램을 만들거나 에서 다이어그램을 Visio 다음 을 사용하여 OneDrive.

  2. 작업할 모든 사용자가 편집할 수 있는 권한을 부여합니다.

각 작성자는 서버에서 다이어그램을 열고 Visio 만들기, 편집 또는 검토를 시작합니다. 모서리에 있는 알림은 다른 사용자가 세션에 참가하거나 떠날 때 표시됩니다(기본적으로 편집을 위해 다이어그램을 열거나 닫습니다). 다이어그램에서 작업하는 사용자 수를 항상 상태 표시줄에서 확인할 수 있습니다.

다이어그램에 변경 내용이 표시하는 방법

작은 아이콘은 다른 사람이 편집한 도형으로 표시됩니다. 편집 중인 아이콘이 있는 셰이프에서 잠겨 있지 않습니다. 예를 들어 다른 사용자가 색을 변경하는 경우에도 셰이프의 텍스트를 동시에 편집할 수 있습니다. 팀의 모든 사용자가 특정 영역을 공동 작업하고 작업하는 경우 두 사람이 동일한 셰이프의 텍스트를 변경하는 등 동일한 작업을 동시에 편집하는 데 거의 문제가 없습니다. 이 경우 마지막 변경은 유지(다른 사람이 다시 변경될 때까지)입니다.

다이어그램에 변경 내용을 저장할 때마다 Visio는 변경 내용을 서버에 다시 동기화합니다. 동시에 Visio는 다른 모든 사람이 다이어그램의 복사본에 변경한 내용을 제공합니다. 다른 사용자가 나타나는 아이콘을 사용하여 서버에 다시 변경 내용을 저장한 경우를 알 수 있으며, 업데이트가 사용 가능한지 알 수 있는 상태 표시줄의 알림을 알 수 있습니다. 다른 작성자가 변경한 최신 변경 내용이 있는지 확인하고 변경 내용을 사용할 수 있도록 자주 저장합니다.

참고 항목

웹용 Visio에서 다이어그램 보기, 만들기 및 편집

Microsoft 365에서 SharePoint 파일 또는 폴더 공유

웹 도움말에 대한 Visio

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×