쓰기 및 편집

Word에서 문법, 맞춤법 검사를 확인합니다.

Word에서 문법, 맞춤법 등을 확인합니다.

Microsoft 편집기가 Microsoft 365용 Word에서 실행되어 문서를 분석하고 문장을 더 간결하게 하거나 더 간단한 단어를 선택하거나 더 공식적으로 작성하는 등과 같이 맞춤법, 문법 및 스타일 문제에 대한 제안을 제공합니다.

편집기를 사용하려면 탭에서 편집기를 선택합니다.

홈 탭에서 편집기를 선택하거나 F7 키를 눌러 편집기 창을 엽니다.

제안 검토

가장 관심을 두고 있는 문제에 중점을 두고 싶다면 문법 또는 명확성과 같은 교정 또는 구체화 유형을 선택합니다. 그런 다음 창의 맨 위 주변에 있는 화살표를 사용하여 각 문제 유형에 대한 단계별 절차를 수행합니다.

한 문제에서 바로 편집기 창 맨 위에 있는 다음 문제로 이동합니다.

제안 사항을 선택하여 문서에 적용합니다. 제안 사항이 마음에 들지 않으면 한 번 건너뛰기를 선택합니다. 또는 이 유형의 제안을 모두 원하지 않으면 이 문제를 검사하지 않음을 선택합니다.

참고: 건너뛴 문제에 대한 마음이 바뀐 경우 문서를 닫았다가 다시 열고 편집기로 돌아갑니다. 편집기에서 해당 문제를 다시 찾습니다.

편집기가 확인하는 항목 조정 

기본적으로 편집기는 문제의 여러 범주를 확인하며 제안 사항은 사용자의 문장체에 적합할 수도, 적합하지 않을 수도 있습니다. 원하는 제안 사항을 표시하도록 편집기를 세밀하게 조정하려면 다음을 수행합니다.

  1. 편집기 창에서 설정을 선택합니다.
    편집기 창에서 설정을 선택합니다.

  2. Word 옵션 대화 상자에서 문법 & 구체화 옆에 있는 설정을 선택합니다.
    Word 옵션 대화 상자에서 문법 & 구체화 옆에 있는 설정을 선택

  3. 옵션 목록을 스크롤합니다. 편집기에서 확인하려는 문제를 선택하고 건너뛸 문제는 지웁니다.

    참고: 모두 원래대로를 선택하여 기본 설정으로 되돌립니다.

  4. 확인을 선택합니다.

팁: 편집기는 글을 작성하는 데 최고의 능력을 발휘하도록 설계되었습니다. Microsoft에서는 제안 사항을 계속 업데이트하고 가장 좋은 제안 사항이 무엇인지 알아보기 위한 시도도 계속하고 있습니다. Microsoft에 제공할 피드백이 있을 경우 Word 창 상단에 있는 Office 개선 프로그램 참여를 선택하여 피드백 창을 여십시오.
Office 개선 도움말을 선택할까요? 피드백 창을 여는 Word 창 맨 위에 있는 아이콘

편집기 창이 닫혀 있는 경우에도 문서에 편집기의 빨간색, 파란색 및 보라색 밑줄이 표시됨을 확인할 수도 있습니다. 이는 편집기가 항상 백그라운드에서 맞춤법, 문법 및 일부 스타일 문제를 확인하며 실행되고 있기 때문입니다.

밑줄이 그어진 텍스트를 마우스 오른쪽 버튼으로 클릭합니다. 상황에 맞는 메뉴를 사용하려면:

  • 제안을 들으려면 제안 옆에 있는 화살표를 클릭한 다음 소리내어 읽기를 선택합니다.

  • 한 번 건너뛰기를 클릭하여 문제의 인스턴스를 건너뜁니다.

  • 이 문제를 검사하지 않음을 선택하여 편집기에 이 문제에 대해 확인하는 것을 중지하라고 알립니다.

  • 옵션 링크를 선택하여 이 유형의 문제에 대한 설정을 세부 조정합니다.

  • 자세히 보기를 선택하여 이 문제에 대해 추가 정보를 얻으세요.

편집기의 상황에 맞는 메뉴는 현재 제안에 대한 여러 옵션을 제공합니다.

문서가 둘 이상의 언어로 작성되거나 편집기용 다른 언어로 전환하여 검사를 하고자 할 수도 있습니다. 여러 작성 언어(파일 > 옵션 > 언어)를 사용하도록 설정한 경우 Word는 사용자가 작성한 언어를 감지하고 편집기로 언어 내의 문제를 확인합니다.

그러나 Word가 자동으로 감지하지 못하는 언어로 작성했을 수도 있습니다. 이 경우 편집기에서 텍스트를 선택하고 검토언어교정 언어 설정으로 이동한 후 해당 언어를 선택하여 이 언어의 텍스트를 확인하도록 할 수 있습니다.

검토 탭의 언어 메뉴에서 언어 교정 설정을 선택합니다.

편집기가 하나 이상의 언어를 확인할 때 편집기 창에서 문서에 있는 각 언어에 대한 수정 및 개선 사항을 나열합니다. 

수정 및 구체화는 편집기 창에서 언어 별로 나열됩니다.

편집기에서 다양한 언어로 검사하는 문제에 대한 내용은 편집기의 언어별 맞춤법, 문법 및 개선 가용성을 참조하세요.

웹의 Word에서 문서를 작업할 때 곧 Windows용 Word에도 제공될 풍부한 기능 세트를 편집기에서 사용할 수 있습니다. Word를 사용하지 않을 때도 편집기 브라우저 확장을 통해 LinkedIn, Twitter, Facebook 및 Gmail 등의 웹사이트에서 작성할 수 있습니다.

이력서를 작성할 때 편집기는 1인칭 참조, 부정확한 동사, 부적절한 표현 등의 문제를 확인합니다.

  1. 검토 > 이력서 도우미로 이동합니다.

  2. 역할업종을 입력합니다. 이력서 도우미 창의 하단에서 편집기의 이력서 확인을 설정 또는 해제로 전환합니다.

    이력서 편집기 토글 표시
브라우저가 비디오를 지원하지 않습니다.

팁: 비디오가 귀하의 언어로 표시되지 않나요? 선택 자막 자막 단추 을 선택해 보세요.

Word는 맞춤법, 문법 및 스타일 문제를 밑줄로 표시합니다. 밑줄이 그어진 단어를 마우스 오른쪽 버튼으로 클릭한 다음 원하는 제안을 선택하거나 오류와 이를 수정하는 방법에 대해 자세히 알아보세요.

또는 편집기 창을 열어 범주별로 문제를 해결합니다.

  1. 검토 탭에서 문서 검사를 선택합니다.

    검토 탭 아래의 문서 검사 표시
  2. 편집기 창에서 맞춤법, 문법 및 스타일 문제가 분류됩니다.

    언어 교정 문제의 개요 표시
  3. 이 문제를 해결하려면 각 범주를 클릭합니다.

    참고: 편집기 창의 바로 가기 키는 Alt를 누를 필요가 없습니다. 명령을 선택하려면 밑줄이 그어진 문자를 사용하기만 하면 됩니다(예: i는 한 번 건너뛰기(i)이고g는 모두 건너뛰기(g)등임).

  1. 편집기 창에서 설정을 클릭합니다.

  2. Word에서 맞춤법 및 문법 교정 시에서 설정을 선택합니다.

  3. 문장체의 경우 문법 & 구체화을 선택합니다.

  4. 아래로 스크롤하여 사용 가능한 모든 옵션을 보고 원하는 규칙을 선택하거나 선택 취소합니다. 현재 문서뿐만 아니라 편집할 모든 문서에 설정이 적용됩니다.

편집기 창을 실행하고 사용할 수 있으려면 다음이 있어야 합니다.

  • 인터넷 연결: 연결이 올바르게 작동하는지 확인하십시오.

  • 인텔리전스 서비스 켜짐: 파일 > 옵션 > 일반으로 이동하고 Office 인텔리전스 서비스를 켭니다.

  • 언어 가용성: Word에서 다양한 언어로 검사하는 문제에 대한 내용은 편집기의 언어별 맞춤법, 문법 및 개선 가용성을 참조하세요.

Word는 맞춤법, 문법 및 스타일 문제를 밑줄로 표시합니다. Control을 누른 채 단어나 구절를 클릭하고 옵션 중 하나를 선택합니다.

Word에서 단어를 맞춤법이 잘못된 것으로 잘못 밑줄 표시하였으나 해당 단어를 사전에 추가하여 나중에 Word에서 제대로 인식하도록 하려는 경우 맞춤법 검사 사전에서 단어 추가 또는 편집을 참조하세요. 

맞춤법 또는 문법 오류에 밑줄이 표시되지 않으면 다음과 같이 자동 맞춤법 및 문법 검사를 설정해야 할 수 있습니다. 

자동 맞춤법 및 문법 검사 설정(또는 해제)

  1. Word 메뉴에서 기본 설정 > 맞춤법 및 문법 검사를 클릭합니다.

  2. 맞춤법 및 문법 검사 대화 상자의 맞춤법 검사에서 입력할 때 자동으로 맞춤법 검사 확인란를 선택하거나 선택을 취소합니다.

  3. 문법 검사에서 입력할 때 자동으로 문법 검사 확인란을 선택하거나 선택을 취소합니다.

  4. 대화 상자를 닫아 변경 내용을 저장합니다.

  1. 검토 탭에서 맞춤법 및 문법 검사를 클릭합니다.

  2. Word에서 맞춤법 및 문법 검사 대화 상자에 발견된 문제가 표시됩니다.

  3. 문제를 해결하려면 다음 중 하나를 수행합니다.

    • 상자에 수정 사항을 입력하고 변경을 클릭합니다.

    • 추천 단어 목록에서 사용할 단어를 클릭한 다음 변경을 클릭합니다.

    오류를 건너뛰려면 다음 중 하나를 수행합니다.

    • 오류의 해당 인스턴스만 건너뛰려면 한 번 건너뛰기를 클릭합니다.

    • 오류의 모든 인스턴스를 건너뛰려면 모두 무시를 클릭합니다.

    • 문법 오류의 경우 다음 문장을 클릭하여 해당 오류 인스턴스를 건너뛰고 다음 오류로 이동합니다.

    모든 문서에서 철자가 잘못된 단어를 건너뛰려면 추가를 클릭하여 해당 단어를 사전에 추가합니다. 이 기능은 맞춤법의 경우에만 작동합니다. 사전에 사용자 지정 문법을 추가할 수는 없습니다.

  4. 문제를 수정하거나, 무시하거나, 건너뛰면 Word가 다음 오류로 이동합니다. Word에서 문서 검토를 완료한 경우 맞춤법 및 문법 검사가 완료되었다는 메시지가 표시됩니다.

  5. 확인을 클릭하여 문서로 돌아갑니다.

Word에서 이전에 무시하도록 지정한 맞춤법 및 문법 문제를 검사하도록 무시된 단어 및 문법 목록을 지우거나 재설정할 수 있습니다.

참고: 무시된 단어 및 문법 목록을 초기화하는 경우 현재 열려 있는 문서에 대해서만 목록이 지워집니다. 다른 문서에서 무시하도록 지정한 맞춤법 또는 문법 문제는 영향을 받지 않습니다.

  1. 확인해야 하는 문서를 엽니다.

  2. 도구 메뉴에서 맞춤법 및 문법을 가리킨 다음 무시된 단어와 문법 재설정을 클릭합니다.

    Word에서 무시하는 단어 및 문법 목록을 지우려면 무시된 단어와 문법 재설정을 클릭합니다.

    Word에서 맞춤법 검사기 및 문법 검사기 재설정 작업에 대한 경고가 표시됩니다.

    Word에서 예를 클릭하여 이전에 무시하도록 지정한 맞춤법 및 문법 검사를 수행합니다.
  3. Yes를 클릭하여 계속합니다.

  4. 검토 탭을 클릭한 다음 맞춤법 및 문법을 클릭하여 맞춤법 및 문법을 검사합니다.

Word에서는 잠재적 맞춤법 오류는 빨간색 물결선으로 표시되고 잠재적 문법 오류는 파란색 물결선으로 표시됩니다.

밑줄이 그어진 단어 또는 문구를 마우스 오른쪽 버튼으로 클릭하고 수정을 선택하거나 제안을 건너뜁니다.

참고: Word에서 단어를 맞춤법이 틀린 것으로 플래그 지정하지만, 사용자가 원하는 방식으로 철자를 입력한 것이라면 사전에 추가를 선택하여 Word에 앞으로 해당 단어를 맞춤법이 틀린 것으로 플래그 지정하지 않도록 알립니다. 이에 대한 자세한 내용은 맞춤법 검사 사전에서 단어 추가 또는 편집을 참조하세요.

작업하는 동안 Office에 의심되는 오류가 물결선으로 표시되지 않게 하려면 자동 맞춤법 및 문법 검사를 해제하면 됩니다.

  1. 파일 메뉴에서 옵션을 클릭한 다음 언어 교정을 클릭합니다.

  2. 입력할 때 맞춤법 검사입력할 때 문법 오류 표시 확인란을 선택하거나 선택 취소합니다.

    입력할 때 자동으로 맞춤법 검사 확인란

    참고: 작업 중인 문서 또는 모든 새 문서에 대해 맞춤법 검사를 설정하거나 해제할 수 있습니다. 예외 항목 목록에서 옵션을 선택한 다음 현재 문서에서만 맞춤법 오류 숨기기현재 문서에서만 문법 오류 숨기기 확인란을 선택하거나 선택 취소합니다.

Word에서 문법을 전혀 검사하지 않도록 하려면(맞춤법 검사를 실행할 때나 입력할 때 자동으로) 문법 검사를 해제하면 됩니다.

  1. 파일 메뉴에서 옵션을 클릭한 다음 언어 교정을 클릭합니다.

  2. 입력할 때 문법 오류 표시맞춤법 및 문법 동시 검사 확인란을 선택 취소합니다.

    문법 확인란

  1. 파일 메뉴에서 옵션 > 언어 교정 > 문서 다시 검사를 클릭합니다.

  2. 맞춤법 및 문법 검사 다시 설정에 대한 경고 메시지가 표시되면 를 클릭합니다.

  3. 대화 상자에서 확인을 클릭하여 문서로 돌아간 다음 다시 맞춤법 및 문법 검사를 실행합니다.

참고 항목

Microsoft 편집기에 대한 자세한 내용은 문서, 메일 및 웹에서 Microsoft 편집기로 문법 등을 검사를 참조하세요.

맞춤법 및 문법 검사에 대한 추가 항목은 Word에서 맞춤법 및 문법 검사를 참조하세요.

추가 도움이 필요하신가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

×