도형 추가

문서, 전자 메일 메시지, 슬라이드 쇼 및 스프레드시트에 상자, 원 및 화살표와 같은 도형을 추가할 수 있습니다. 도형을 추가하려면 삽입, 도형을 차례로 클릭하고 도형을 선택한 다음 끌어서 도형을 그립니다.

하나 이상의 도형을 추가한 후 텍스트, 글머리 기호 및 번호 매기기를 도형에 추가하고 서식 탭에서 채우기, 윤곽선 및 기타 효과를 변경할 수 있습니다.

팁: 차트에 개별 셰이프를 추가하거나 차트 위에 셰이프를 SmartArt 그래픽 차트 또는 그래픽을 사용자 지정할 수 있습니다.

Excel, Outlook, Word 또는 PowerPoint에서 셰이프 추가

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추    도형 삽입 단추

  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

다음 단계를 수행하려면 보고서를 열거나 만들어야 합니다. 그러려면 보고서 탭에서 최근에 사용한 항목을 클릭하여 기존 보고서를 열거나 다른 보고서를 클릭하여 보고서 대화 상자의 목록에서 보고서를 선택하거나 새 보고서를 만듭니다.

  1. 열린 보고서의 디자인 탭에서 도형을 클릭합니다.

    도형 삽입 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

    도형 그리기

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

도형을 삽입하거나, 기존 도형을 클릭한 다음 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 클릭하거나 입력을 시작하면 됩니다.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트의 서식을 지정하거나 텍스트를 정렬하려면 탭을 클릭하고 사용 중인 프로그램 및 적용할 서식 종류에 따라 글꼴, 단락 또는 맞춤 그룹에서 옵션을 선택합니다. Project에서는 텍스트 서식 옵션이 제한됩니다.

참고: Project에서는 이 명령을 사용할 수 없습니다.

  1. 변경할 도형을 클릭합니다.

    여러 도형을 변경하려면 Ctrl 키를 누른 채 변경할 도형을 클릭합니다.

  2. 서식 탭의 도형 삽입 그룹에서 도형 편집도형 편집 단추을 클릭하고 도형 모양 변경을 가리킨 다음 원하는 새 도형을 클릭합니다.

동일한 도형을 반복해서 추가해야 할 경우 그리기 모드 잠금을 사용하여 빠르게 추가할 수 있습니다.

참고: 개별 셰이프를 추가하여 드로잉을 만드는 대신 SmartArt 그래픽을 선택할 수 있습니다.SmartArt 그래픽 셰이프를 추가하거나 제거하고 텍스트를 편집할 때 셰이프의 배열과 해당 셰이프의 글꼴 크기가 자동으로 업데이트됩니다.

  1. 삽입 탭에서 도형을 클릭합니다.

    Excel의 도형 삽입 단추

    도형 삽입 단추

  2. 추가할 도형을 마우스 오른쪽 단추로 클릭한 다음 그리기 잠금 모드를 클릭합니다.

    그리기 모드 잠금
  3. 작업 영역에서 원하는 위치를 클릭한 다음 도형을 끌어서 놓습니다.

  4. 3단계를 반복하여 원하는 횟수만큼 도형을 추가합니다.

    팁: 가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다.

  5. 원하는 모든 셰이프를 추가한 후 Esc를 눌러 그리기 잠금 모드를 해제합니다.

참고: Project에서는 이 기능을 사용할 수 없습니다.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 리본 메뉴에서 홈 탭을 선택하고 단락 그룹에서 글머리 기호 또는 번호 매기기를 선택합니다.

    홈 탭의 글머리 기호 및 번호 매기기 단추

    글머리 기호 또는 번호 매기기 옆에 있는 아래쪽 화살표를 클릭하면 다양한 글머리 기호 스타일과 번호 매기기 서식을 볼 수 있습니다.

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 빠른 스타일 갤러리에서 스타일을 찾을 수 있습니다. 빠른 스타일 축소판 그림 위에 포인터를 놓으면 도형에 스타일을 적용할 경우 예상되는 결과를 확인할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

  2. 서식 탭을 선택하고 도형 스타일 그룹에서 사용할 빠른 스타일을 선택합니다.

    도형 스타일 그룹

    빠른 스타일을 더 보려면 를 클릭하여 추가 단추를 단추 이미지.

채우기 색, 테두리 색 또는 텍스트 색을 변경하는 방법을 알아보려면 텍스트 상자 또는 도형의 색 변경을 참조하세요.

삭제할 도형을 클릭한 다음 Delete 키를 누릅니다. 여러 도형을 삭제하려면 Ctrl 키를 누른 채로 삭제할 도형을 클릭한 다음 Delete 키를 누릅니다.

참고 항목

선, 연결선 또는 자유형 도형 그리기 또는 삭제

텍스트 상자, 도형, WordArt 또는 그림 회전

텍스트 상자 또는 도형의 색 변경

SmartArt 그래픽 선택

차트 만들기의 모든 것

파일에 클립 아트 추가

페이지에서 노트 그리기 및 스케치

문서에 셰이프를 추가한 후 커넥터 선을 추가하고, 스타일을 변경하고, 거울 이미지를 추가하고, 색을 변경하고, 그림자, 광선, 3차원과 같은 다양한 효과를 적용하여 수정할 수 있습니다.

도형 추가

  1. 삽입 탭에서 도형을 클릭합니다.

    삽입 탭의 도형 단추
  2. 원하는 도형을 클릭하고 작업 영역의 아무 곳이나 클릭한 다음 도형을 끌어서 놓습니다.

  1. 셰이프를 마우스 오른쪽 단추로 클릭하고 텍스트 추가 또는 텍스트 편집을 클릭하거나셰이프 내부를 클릭하고 입력을 시작하세요.

    참고: 추가한 텍스트는 도형의 일부가 됩니다. 도형을 회전 또는 대칭 이동하면 텍스트도 회전 또는 대칭 이동합니다.

  2. 텍스트 서식을 지정하고 정렬하려면 홈 탭을 클릭한 다음 사용 가능한 서식 옵션을 선택합니다. 예를 들어 글꼴 색, 스타일, 크기, 맞춤 또는 입력 변경, 텍스트 방향 변경, 몇 가지 이름을 변경할 수 있습니다.

  1. 변경할 도형을 클릭합니다.

    여러 셰이프를 변경하려면 명령 셰이프를 클릭하는 동안 셰이프를 눌러 셰이프를 클릭합니다.

  2. 도형 서식 탭에서 셰이프를 도형 편집을 클릭하고 원하는새 셰이프를 클릭합니다.

  1. 복사할 셰이프를 선택합니다.

  2. 옵션 키를 누르고 원하는 위치로 셰이프를 드래그합니다. 마우스를 놓고 셰이프의 복사본이 만들어집니다. 필요한 경우 셰이프를 끌어 놓을 수 있습니다.

참고: 목록 추가는 에서 사용할 수 Mac용 Excel 2016.

  1. 글머리 기호 및 번호 매기기를 추가할 도형에서 텍스트를 선택합니다.

  2. 탭에서 글머리 기호 또는 번호 매기기 옆에 있는화살표를 클릭합니다.

    글머리 기호가 있는 홈 탭이 표시됨
  3. 새 글머리 기호 또는 번호가 표시될 때마다 Enter를 누르거나 Enter를 두 번 눌러 목록을 종료합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭하고 스타일 갤러리에서 원하는 스타일을 클릭합니다.

    도형 스타일 그룹의 옵션

    더 많은 스타일을 보려면 스타일 자세히 아래쪽 화살표 아래를 클릭합니다.

  1. 변경할 도형을 클릭합니다.

  2. 도형 서식 탭을 클릭하고 도형 채우기 아이콘 (도형채우기 아이콘)를 클릭합니다.

  3. 다음 중 하나를 실행합니다.

    1. 다른 채우기 색을 사용하려면 테마 색 또는 표준 색 아래에서 사용할 색을 클릭합니다.

    2. 선택한 차트 요소에서 색을 제거하려면 채우기 없음을 클릭합니다.

    3. 테마 색 또는 표준 색 아래에 제공되지 않는 채우기 색을 사용하려면 다른 채우기 색을 클릭합니다. 대화 상자에서 사용할 수 있는 옵션을 사용하여 색을 선택한 다음 확인을 클릭합니다.

    4. 도형을 그림으로 채우려면 그림을 클릭합니다. 그림 삽입 대화 상자에서 사용할 그림을 클릭한 다음 삽입을 클릭합니다.

    5. 선택한 채우기 색에 그라데이션 효과를 사용하려면 그라데이션을 클릭한 다음 사용할 그라데이션 스타일을 클릭합니다.

      더 많은 그라데이션 스타일을 보려면 기타 그라데이션을 클릭한 다음 채우기 아래의 차트 영역 서식 창에서 사용할 그라데이션 옵션을 클릭합니다.

    6. 질감 채우기를 사용하려면 질감을 클릭한 다음 사용할 질감을 클릭합니다.

  1. 셰이프를 클릭한 다음 도형 서식 탭을 클릭합니다.

  2. 도형 스타일 그룹에서 도형 효과를클릭하고 효과 범주를 지적한 다음 원하는 효과를 클릭합니다.

    도형 효과 메뉴의 옵션

  1. 도형 서식 탭에서 서식 창을 클릭합니다.

    서식 창 단추

  2. 도형 서식 창에서 채우기 & 탭을 클릭한 다음 채우기 또는 선클릭합니다.

  3. 투명도 슬라이더를 끌어 원하는 효과를 얻을 수 있습니다.

    도형 서식 창

삭제할 도형을 클릭한 다음 Delete 키를 누릅니다. 여러 셰이프를 삭제하려면 삭제할 셰이프를 클릭하는 동안 명령을 누르고 삭제를 클릭합니다.

참고 항목

개체의 크기 변경

그림 자르기

그림, 텍스트 상자 또는 기타 개체 이동, 회전 또는 그룹화

Mac용 Word에서 개체 정렬

개체 그룹 또는 그룹 해제

상자, 원 및 화살표와 같은 셰이프를 통합 문서 및 프레젠테이션에 추가할 수 있습니다. (웹용 Word 셰이프를 지원하지 않습니다.) 셰이프를 추가하려면 리본에서 삽입을 선택하고 셰이프를 선택한 다음 셰이프를 선택합니다.

셰이프를 추가한 후 셰이프를 이동하여 크기조정할 수 있습니다. 텍스트, 글머리 기호 또는 번호 매기기 추가; 채우기 색 또는 윤곽선을 변경할 수 있습니다.

  1. 삽입 탭에서셰이프를 선택합니다.

    웹용 Office에서 도형 삽입 단추
  2. 드롭다운 갤러리에서 원하는 셰이프를 선택합니다.

    기본 크기 셰이프가 표시되는 페이지 중간에 즉시 삽입됩니다.

  3. 셰이프의 둘레에서 크기 조정 핸들을 선택하고 셰이프의 크기를 변경하려면 내측 또는 외측으로 끌어서 셰이프의 크기를 변경합니다.

    가로, 세로 비율이 같은 사각형 또는 원을 만들거나 다른 도형의 크기를 제한하려면 Shift 키를 누른 채 끕니다. 

  4. 셰이프를 이동하기 위해 포인터가 4개 머리 화살표로 변할 때까지 마우스를 가리키십시오. 그런 다음 클릭하고 끌어 원하는 셰이프를 이동합니다.

    문서에서 셰이프를 선택하면 도구 모음 리본에 도형 탭이 나타납니다. 채우기 색이나 윤곽선을 추가하거나 미리 정의된 도형 스타일을 선택하는 등의 셰이프를 사용하여 할 수 있는 작업을 위한 단추가 있습니다.

    참고: 단순화된 리본을 해제한 경우 단계의 탭 이름은 #4 입니다. 간소화된 리본에 대한 자세한 내용은 Office의 새 모양을 참조하세요.

셰이프를 삽입하거나 기존 셰이프를 클릭한 다음 다음과 같이 텍스트를 입력합니다.

  1. 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 선택합니다.

    셰이프 가운데에 깜박이는 커서가 나타납니다.

  2. 셰이프에 추가할 텍스트를 입력합니다.

  3. 텍스트 서식을 지정하고 정렬하려면 홈 탭을 선택한 다음 글꼴,단락 또는 맞춤 그룹에서 옵션을 선택합니다. 

    PowerPoint Online의 글꼴, 단락 및 맞춤 옵션

빠른 스타일을 사용하면 클릭 한 번으로 도형에 스타일을 적용할 수 있습니다. 도형 갤러리에서 스타일을 찾을 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭(단순화된 리본이 꺼져 있는 경우 서식 탭)에서 도형 스타일 갤러리를 열고 사용할 빠른 스타일을 선택합니다.  

    웹용 Office의 도형 도구

    갤러리의 끝에 있는 아래쪽 화살표를 선택하여 열고 전체 옵션 목록을 참조하세요.

    갤러리에서 아래쪽 화살표를 선택하여 전체 도형 빠른 스타일 집합을 볼 수 있습니다.

    갤러리의 옵션 위에 마우스 포인터를 일시 중지하여 마우스 포인터에 대한 간략한 설명을 볼 수 있습니다.

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭(또는 단순화된 리본이 꺼져 있는 경우 서식 탭)에서 채우기 옆에 있는 아래쪽 화살표를 선택하여 채우기 색 갤러리를 니다.

  3. 색을 선택합니다.

  4. 셰이프를 투명하게 만들하려면 색 갤러리 아래쪽에서 채우기 안 를 선택합니다.  

  1. 변경할 도형을 선택합니다. 

  2. 도형 탭에서(클래식 리본을 계속 사용하는 경우 서식)는 개요 옆에 있는 아래쪽 화살표를 선택하여 윤곽선 색 갤러리를 니다. 

  3. 색을 선택합니다.

  4. 갤러리 아래쪽에는 윤곽선의 두께(가중치)와 윤곽선이 단색인지 점선인지 또는 대시선인지에 대한 옵션도 있습니다.가중치 또는대시를 참조하여 옵션의 팝업 목록을 볼 수 있습니다.

삭제할 셰이프를 클릭한 다음 삭제 키를 클릭합니다. 여러 셰이프를 삭제하려면 삭제할 셰이프를 선택하는 동안 Ctrl을 누르고 삭제를 누를 수 있습니다.

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

소중한 의견에 감사드립니다.

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×