증상

로그인하여 로그인을 Microsoft Flow 다음 스크린샷과 같은 "인증 실패" 오류 메시지가 표시됩니다.

메시지의 URL은 다음과 같습니다.

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

이 URL은 테넌트가 이 문제의 영향을 받는 것을 나타냅니다.

원인

이 문제는 테넌트에서 마지막 Flow 라이선스(또는 Office 포함 Flow 만료되는 경우 발생합니다. 이 경우 Azure AD(Flow)에서 Azure Active Directory 비활성화됩니다.

이 동작은 대부분의 애플리케이션에 적합할 수 Flow 라이선스 없이 무료로 사용할 수 Flow Flow 테넌트에 관련 라이선스가 있는 경우에도 액세스 권한을 차단합니다. 

Flow 라이선스가 만료되어 액세스가 자동으로 비활성화되는 애플리케이션 목록에서 제외됩니다. 그러나 이미 비활성화된 테넌트는 비활성화되지 않은 상태로 되버렸다. 이러한 경우 액세스 권한이 Flow 차단된 상태로 남아 있습니다.

해결 방법

이 문제를 해결하려면 다음 단계를 수행합니다.

참고 이러한 단계는 테넌트 관리자만 수행할 수 있습니다. 

  1. Azure Portal(https://portal.azure.com)을 고 로그인합니다.

  2. 탐색 모음에서 Azure Active Directory 설정.

    Azure Active Directory 설정 아이콘

  3. 모든 애플리케이션에서 Enterprise 애플리케이션으로 > 이동합니다.

    Enterprise 애플리케이션 및 모든 애플리케이션 AAD 설정

  4. 7df0a125-d3be-4c96-aa54-591f83ff541c를 필터 입력에 붙여넣습니다.

    참고 사항 이 ID는 Flow ID입니다. 표시 목록에서 모든 애플리케이션을 선택해야 할 수 있습니다. 

    7df0a125-d3be-4c96-aa54-591f83ff541c를 필터 입력에 붙여넣습니다.

  5. 서비스 Microsoft Flow 선택한 다음 속성을 선택합니다.

  6. 사용자가 로그인할 수 있도록 설정되어 있는지 확인합니다. 옵션은 예로 설정되어 있습니다

    사용자가 로그인할 수 있도록 설정된 필드에 예가 표시됩니다.

  7. 저장을 클릭합니다.

이제 모든 사용자가 포털에 다시 Flow 수 있습니다.

추가 정보

자세한 내용은 이러한 단계에 대한 Flow 팀에 문의하거나 다음 팀 블로그 Flow 참조하세요.

알려진 문제: 로그인 문제

추가 도움이 필요하신가요?

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Microsoft Insider 참가

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?

의견 주셔서 감사합니다!

×